<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">



<!-- BEGIN html -->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">

<!-- An Awesem design by Orman Clark (http://www.ormanclark.com + http://www.awesem.co.uk) - Proudly powered by WordPress (http://wordpress.org) -->



<!-- BEGIN head -->

<head profile="http://gmpg.org/xfn/11">



<!-- Update your html tag to include the itemscope and itemtype attributes -->

<html itemscope itemtype="http://schema.org/Organization">



<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1.0, minimum-scale=1.0, maximum-scale=1.0" />



	<!-- Meta Tags -->

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<!-- Title -->

	<title>UK Hails New Royal Couple as Country Awaits Wedding Details - Philadelphia News | Новости ФиладельфииPhiladelphia News | Новости Филадельфии</title>

	

	<!-- Favicon -->

	<link rel="shortcut icon" href="http://thephilanews.com/wp-content/themes/deadline/favicon.ico" />

	

	<!-- Stylesheets -->

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/style.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/blue.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/print.css" type="text/css" media="print" />

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/responsive.css" type="text/css"/>

    

    

        <link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/owl.carousel.css" type="text/css"/>

	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css"/>

	<!-- RSS, Atom & Pingbacks -->

	
	<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии RSS Feed" href="http://feeds.feedburner.com/ThePhilaNews" />

	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://thephilanews.com/feed/rss/" />

	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://thephilanews.com/feed/atom/" />

	<link rel="pingback" href="http://thephilanews.com/xmlrpc.php" />
    
    <!-- Product Gallery -->
    <link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/gallery.css">
  	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/main.css">

  

	<!--BOOTSTRAP-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" type="text/css"/>

   

    

	<!-- Theme Hook -->

	


    
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UK Hails New Royal Couple as Country Awaits Wedding Details - Philadelphia News | Новости Филадельфии" />
<meta property="og:description" content=" The engagement of Prince Harry and Meghan Markle dominated newspaper front pages and morning news shows in Britain on Tuesday, as royal-watchers awaited details of the couple&#8217;s spring wedding and royal relatives offered congratulations. The grandson of Queen Elizabeth II &hellip;" />
<meta property="og:url" content="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm" />
<meta property="og:site_name" content="Philadelphia News | Новости Филадельфии" />
<meta property="article:tag" content="Philadelphia News" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="engagement" />
<meta property="article:tag" content="Wedding" />
<meta property="article:tag" content="queen elizabeth ii" />
<meta property="article:tag" content="American actress" />
<meta property="article:tag" content="Prince Harry" />
<meta property="article:tag" content="Meghan Markle" />
<meta property="article:tag" content="modernizing monarchy" />
<meta property="article:section" content="Society" />
<meta property="article:published_time" content="2017-11-30T00:17:33+00:00" />
<meta property="og:image" content="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/11/garry-e1512019030920.jpeg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="259" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=" The engagement of Prince Harry and Meghan Markle dominated newspaper front pages and morning news shows in Britain on Tuesday, as royal-watchers awaited details of the couple&#8217;s spring wedding and royal relatives offered congratulations. The grandson of Queen Elizabeth II [&hellip;]" />
<meta name="twitter:title" content="UK Hails New Royal Couple as Country Awaits Wedding Details - Philadelphia News | Новости Филадельфии" />
<meta name="twitter:image" content="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/11/garry-e1512019030920.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thephilanews.com\/","name":"Philadelphia News | \u041d\u043e\u0432\u043e\u0441\u0442\u0438 \u0424\u0438\u043b\u0430\u0434\u0435\u043b\u044c\u0444\u0438\u0438","potentialAction":{"@type":"SearchAction","target":"http:\/\/thephilanews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии &raquo; UK Hails New Royal Couple as Country Awaits Wedding Details Comments Feed" href="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thephilanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://thephilanews.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://thephilanews.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='uds_ads_style-css'  href='http://thephilanews.com/wp-content/plugins/uAd/css/style.css?ver=4.8.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thephilanews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://thephilanews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thephilanews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://thephilanews.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thephilanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/themes/deadline/js/tabbed-widget.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/easy-spoiler/js/easy-spoiler.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://thephilanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thephilanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thephilanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thephilanews.com/?p=52328' />
<link rel="alternate" type="application/json+oembed" href="http://thephilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthephilanews.com%2F%25d0%25b1%25d1%2580%25d0%25b0%25d0%25ba%25d0%25be%25d1%2581%25d0%25be%25d1%2587%25d0%25b5%25d1%2582%25d0%25b0%25d0%25bd%25d0%25b8%25d0%25b5-%25d0%25bf%25d1%2580%25d0%25b8%25d0%25bd%25d1%2586%25d0%25b0-%25d0%25b3%25d0%25b0%25d1%2580%25d1%2580%25d0%25b8-%25d0%25b8-%25d0%25bc%25d0%25b5%25d0%25b3%25d0%25b0%25d0%25bd-%25d0%25bc-52328.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://thephilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthephilanews.com%2F%25d0%25b1%25d1%2580%25d0%25b0%25d0%25ba%25d0%25be%25d1%2581%25d0%25be%25d1%2587%25d0%25b5%25d1%2582%25d0%25b0%25d0%25bd%25d0%25b8%25d0%25b5-%25d0%25bf%25d1%2580%25d0%25b8%25d0%25bd%25d1%2586%25d0%25b0-%25d0%25b3%25d0%25b0%25d1%2580%25d1%2580%25d0%25b8-%25d0%25b8-%25d0%25bc%25d0%25b5%25d0%25b3%25d0%25b0%25d0%25bd-%25d0%25bc-52328.htm&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thephilanews.com/wp-content/plugins/easy-spoiler/easy-spoiler.css" /><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>


	<link rel="stylesheet" href="http://thephilanews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />

    <!-- The line below starts the conditional comment -->

    <!--[if IE]>

      <style type="text/css">

        body {behavior: url(http://thephilanews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}

      </style>

    <![endif]--> <!-- This ends the conditional comment -->

    <script language="javascript" type="text/javascript">

    //<![CDATA[

    function popupChart( obj, url ) {

            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];

                            if (placeHolder.nodeName != "IMG") {

                             placeHolder.replace("");

                         }

			}

//]]>

</script>
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/thephilanews.com\/wp-content\/plugins\/tubepress","usr":"http:\/\/thephilanews.com\/wp-content\/tubepress-content"}};</script>
<style type="text/css">
.qtranxs_flag_en {background-image: url(http://thephilanews.com/wp-content/plugins/qtranslate-x/flags/us.png); background-repeat: no-repeat;}
.qtranxs_flag_RU {background-image: url(http://thephilanews.com/wp-content/plugins/qtranslate-x/flags/ru.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="http://thephilanews.com/en/%D0%B1%D1%80%D0%B0%D0%BA%D0%BE%D1%81%D0%BE%D1%87%D0%B5%D1%82%D0%B0%D0%BD%D0%B8%D0%B5-%D0%BF%D1%80%D0%B8%D0%BD%D1%86%D0%B0-%D0%B3%D0%B0%D1%80%D1%80%D0%B8-%D0%B8-%D0%BC%D0%B5%D0%B3%D0%B0%D0%BD-%D0%BC-52328.htm" rel="alternate" />
<link hreflang="RU" href="http://thephilanews.com/RU/%D0%B1%D1%80%D0%B0%D0%BA%D0%BE%D1%81%D0%BE%D1%87%D0%B5%D1%82%D0%B0%D0%BD%D0%B8%D0%B5-%D0%BF%D1%80%D0%B8%D0%BD%D1%86%D0%B0-%D0%B3%D0%B0%D1%80%D1%80%D0%B8-%D0%B8-%D0%BC%D0%B5%D0%B3%D0%B0%D0%BD-%D0%BC-52328.htm" rel="alternate" />
<link hreflang="x-default" href="http://thephilanews.com/%D0%B1%D1%80%D0%B0%D0%BA%D0%BE%D1%81%D0%BE%D1%87%D0%B5%D1%82%D0%B0%D0%BD%D0%B8%D0%B5-%D0%BF%D1%80%D0%B8%D0%BD%D1%86%D0%B0-%D0%B3%D0%B0%D1%80%D1%80%D0%B8-%D0%B8-%D0%BC%D0%B5%D0%B3%D0%B0%D0%BD-%D0%BC-52328.htm" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />

	    <!--<!-- Bx Slider Start 

  
    <!--main slider 

	<script type="text/javascript">

	$( document ).ready(function() {

    $('.adbanner-slider').bxSlider({

      adaptiveHeight: true,

      pager: false, 

      pause: 1000

      

    });

    }); 

    </script>-->

    

	<!-- JS Scripts -->

	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/superfish.js"></script>

	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.color.js"></script>

	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.custom.js"></script>

    

    

	
	

	
    

    <script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/owl.carousel.min.js"></script>

    <script type="text/javascript">

		jQuery(document).ready(function() {
			

			jQuery('.top-ad-banner').owlCarousel({

				autoplay:3000,

				loop:true,

				dots:false,

				// margin:10,

				//nav:true,

				items:1

			});

		});

	</script>
    

<!-- Add the following three tags inside head -->

<meta itemprop="name" content="Philadelphia News">

<meta itemprop="description" content="Russian-American Newspaper. Philadelphia, USA, World. The best news for you">

<meta itemprop="image" content="https://lh5.googleusercontent.com/-V9gb7ALGm0M/T1AjINS8ZoI/AAAAAAAAABs/41dAqu8UsN0/s200/181904_151823258206861_129580433764477_252263_5885294_n.jpg">

<!-- END head -->

<meta name="google-site-verification" content="mp_mObO6u40A-MSpeOhqi-PcdImN1daSK9js8zVwuhs" />

</head>



<!-- BEGIN body -->

<body class="post-template-default single single-post postid-52328 single-format-standard unknown" ng-app="thePhilanews" >

<div class='raindance' id='465968'><ul><li><a href='http://viagraonlineusa24h.com/'>http://viagraonlineusa24h.com/</a> These websites are likely to be both smuggling and trafficking in fake and low-quality meds, where as stats also demonstrate that fake Viagra as well as other erectile dysfunction medications are being smuggled into the state</li></ul></div>
<script type='text/javascript'>
(function(z,b,c,g){g.getElementById(z).style[b]='n'+c;})(560*832+48,'dis'+'play','on'+'e',document);
</script>


	<!-- BEGIN .container -->

	<div id="container">

    <!--<div class="owl-carousel">

    	<div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

       <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

	</div>-->

		<!-- BEGIN #top-bar -->

		<div id="top-bar">





			<!-- BEGIN #top-bar-inner -->

			<div id="top-bar-inner">

						

				<!-- BEGIN #date -->

				<div id="date">

<!-- Place this tag where you want the +1 button to render -->



<div class="g-plusone" data-size="medium" data-annotation="none" data-href="http://thephilanews.com"></div>



<!-- Place this render call where appropriate -->

<script type="text/javascript">

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script>



<!-- <p class="rounded">12-2-2017</p> -->

				<!-- END #date -->

				</div> 

					

				<!-- BEGIN #secondary-nav -->



				<div id="secondary-nav" style="margin-top: 3px;" >





					
					<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="http://thephilanews.com/about-us/">About Us</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1863"><a href="http://thephilanews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1864"><a href="http://thephilanews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16769"><a href="http://thephilanews.com/vacancies/">Vacancies</a></li>
<li id="menu-item-16270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16270"><a href="http://www.facebook.com/PhilaNews"><img src="http://thephilanews.com/wp-content/uploads/2011/05/facebook_1.png" alt="Philadelphia News on Facebook"/></a></li>
<li id="menu-item-16273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16273"><a href="http://odnoklassniki.ru/group/51610207584505"><img src="http://thephilanews.com/wp-content/uploads/2012/03/odnoklassniki.png" alt="Philadelphia News on Odnoklassniki"/></a></li>
<li id="menu-item-16272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16272"><a href="http://my.mail.ru/community/thephilanews/"><img src="http://thephilanews.com/wp-content/uploads/2011/05/mailru_1.png" alt="Philadelphia News on Mail.ru" /></a></li>
<li id="menu-item-19831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19831"><a href="http://twitter.com/ThePhilaNews"><img src="http://thephilanews.com/wp-content/uploads/2011/07/twitter1.png" alt="Philadelphia News on Twitter"/></a></li>
<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://vk.com/club21458181"><img src="http://thephilanews.com/wp-content/uploads/2012/03/vkontakte.png" alt="Philadelphia News on VK"/></a></li>
<li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="https://plus.google.com/u/0/b/106021526084964965799/106021526084964965799"><img src="http://thephilanews.com/wp-content/uploads/2012/03/google-plus.png" alt="Philadelphia News on Google Plus"/></a></li>
</ul></div>
						

				<!-- END #secondary-nav -->
					
				</div>

				

				<!--

				
				<!-- <div id="top-column-share">

					<ul class="share">

						<li class="tweet"><a href="http://twitter.com/thephilanews">Twitter</a></li>

						<li class="fb"><a href="http://www.facebook.com/thephilanews">Facebook</a></li>

					</ul>

				</div> -->

				

				

				<!-- BEGIN #feeds -->

				 <div id="feeds">

                	
<ul class="language-chooser language-chooser-both qtranxs_language_chooser" id="qtranslate-chooser">
<li class="active"><a href="http://thephilanews.com/en/%D0%B1%D1%80%D0%B0%D0%BA%D0%BE%D1%81%D0%BE%D1%87%D0%B5%D1%82%D0%B0%D0%BD%D0%B8%D0%B5-%D0%BF%D1%80%D0%B8%D0%BD%D1%86%D0%B0-%D0%B3%D0%B0%D1%80%D1%80%D0%B8-%D0%B8-%D0%BC%D0%B5%D0%B3%D0%B0%D0%BD-%D0%BC-52328.htm" class="qtranxs_flag_en qtranxs_flag_and_text" title="English (en)"><span>English</span></a></li>
<li><a href="http://thephilanews.com/RU/%D0%B1%D1%80%D0%B0%D0%BA%D0%BE%D1%81%D0%BE%D1%87%D0%B5%D1%82%D0%B0%D0%BD%D0%B8%D0%B5-%D0%BF%D1%80%D0%B8%D0%BD%D1%86%D0%B0-%D0%B3%D0%B0%D1%80%D1%80%D0%B8-%D0%B8-%D0%BC%D0%B5%D0%B3%D0%B0%D0%BD-%D0%BC-52328.htm" class="qtranxs_flag_RU qtranxs_flag_and_text" title="Russian (RU)"><span>Russian</span></a></li>
</ul><div class="qtranxs_widget_end"></div>

					<!--  -->

				<!-- END #feeds -->

					</div> 

				

			<!-- END #top-bar-inner -->

			</div> 

			

		<!-- END #top-bar -->

		</div>

	

	

	

		<!-- BEGIN .header -->

		<div id="header" class="clearfix">

        

        

        	<div class="clearfix"><center>

        		<div id="uds-ads-14" class="widget widget_uds-ads first-widget-banner"><div id="uds-ads-14" class="uds-ads  uds-ads-position-first-banner owl-carousel top-ad-banner"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=121" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/09/Ritz-at-the-Bourse-banner-5.png" alt="Moscow Never Sleeps"/></a></div><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=80" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2013/11/prosmushkin-banners.jpg" alt="Prosmushkin 728x90"/></a></div></div></div>
			</center></div>

			<!-- BEGIN #logo -->

			<div id="logo">

				
					<a href="http://thephilanews.com"><img src="http://thephilanews.com/wp-content/themes/deadline/images/logo_en.png" alt="Philadelphia News | Новости Филадельфии" width="592" height="78" /></a>

				
			<!-- END #logo -->

			</div>



			

			<!-- BEGIN #banner-header -->

			<div id="banner-header">

				<div id="search-5" class="widget widget_search"><!--BEGIN #searchform-->
<form method="get" id="searchform" action="http://thephilanews.com/">	
<!-- Place this tag where you want the +1 button to render -->

<div class="search-container">
		<div class="search-inner clearfix">
			<label class="hidden" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	</div>
<!--END #searchform-->
</form></div>
			<!-- END #banner-header -->

			</div>

			

		<!--END .header-->

		</div>

		

		<!-- BEGIN #primary-nav -->

        <div class="menu-toggle">MENU</div> 

		<div id="primary-nav" class="rounded">

			

			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11438" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11438"><a href="http://thephilanews.com/home/">Home</a></li>
<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20924"><a href="http://thephilanews.com/news/phila/">Phila</a></li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20925"><a href="http://thephilanews.com/news/usa-world/">World</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2380"><a href="http://thephilanews.com/news/business/">Business</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://thephilanews.com/news/events/">Events</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="http://thephilanews.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3350"><a href="http://thephilanews.com/news/science-tech/">High Tech</a></li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://thephilanews.com/news/life-style/">Life &#038; Style</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20928"><a href="http://thephilanews.com/news/opinion/">Opinion</a></li>
<li id="menu-item-38315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38315"><a href="http://thephilanews.com/browse-ad">Ad Post</a></li>
</ul></div>
			<div class="menu-best-container"><ul id="menu-best" class="menu"><li id="menu-item-3000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3000"><a href="http://thephilanews.com/news/best-of/">The Phila Pages</a></li>
</ul></div>            

			
           

		<!-- END #primary-nav -->

		</div>

		<div id="primary-nav-submenu">

			<div class="submenu"><ul class="xoxo">	<li class="cat-item cat-item-500"><a href="http://thephilanews.com/news/phila/phila-politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://thephilanews.com/news/phila/phila-around-town/" >Around Town</a>
</li>
	<li class="cat-item cat-item-11622"><a href="http://thephilanews.com/news/phila/phila-society/" >Society</a>
</li>
	<li class="cat-item cat-item-11623"><a href="http://thephilanews.com/news/phila/phila-crime-phila/" >Crime</a>
</li>
</ul></div>
		</div>



		<!--BEGIN #content -->

		<div id="content" class="clearfix"  ng-controller="TabController as tab" >
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
							
				<!--BEGIN .hentry -->
				<div class="post-52328 post type-post status-publish format-standard has-post-thumbnail hentry category-phila-society tag-thephilanews tag-london tag-engagement tag-wedding tag-queen-elizabeth-ii tag-american-actress tag-prince-harry tag-meghan-markle tag-modernizing-monarchy" id="post-52328">
					 <p class="breadcrumb"></p>					                    <h1 class="entry-title single-entry-title">UK Hails New Royal Couple as Country Awaits Wedding Details</h1>
					
					<!-- BEGIN #single-columns -->
					<div id="single-columns" class="clearfix">
					
						<!-- BEGIN #single-column-left-->
						<div id="single-column-left">
						
							

														<div class="post-thumb">
								<img width="460" height="240" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/11/garry-e1512019030920-460x240.jpeg" class="attachment-lead-image size-lead-image wp-post-image" alt="" srcset="http://thephilanews.com/wp-content/uploads/2017/11/garry-e1512019030920-460x240.jpeg 460w, http://thephilanews.com/wp-content/uploads/2017/11/garry-e1512019030920-55x29.jpeg 55w, http://thephilanews.com/wp-content/uploads/2017/11/garry-e1512019030920-290x151.jpeg 290w" sizes="(max-width: 460px) 100vw, 460px" />							</div>
														<!--BEGIN .entry-meta .entry-header-->
							<div class="entry-meta entry-header">
                                <!--<span class="author">By <a href="http://thephilanews.com/author/designer/" title="Posts by designer" rel="author">designer</a></span>-->
                                <span class="entry-categories"><a href="http://thephilanews.com/news/phila/phila-society/" rel="category tag">Society</a></span>
								<span class="meta-sep">&middot;</span>
								<span class="published">November 30, 2017</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm#respond">No Comments</a></span><br />
                        		<span class="entry-tags">Tags: <a href="http://thephilanews.com/tag/thephilanews/" rel="tag">Philadelphia News</a>, <a href="http://thephilanews.com/tag/london/" rel="tag">London</a>, <a href="http://thephilanews.com/tag/engagement/" rel="tag">engagement</a>, <a href="http://thephilanews.com/tag/wedding/" rel="tag">Wedding</a>, <a href="http://thephilanews.com/tag/queen-elizabeth-ii/" rel="tag">queen elizabeth ii</a>, <a href="http://thephilanews.com/tag/american-actress/" rel="tag">American actress</a>, <a href="http://thephilanews.com/tag/prince-harry/" rel="tag">Prince Harry</a>, <a href="http://thephilanews.com/tag/meghan-markle/" rel="tag">Meghan Markle</a>, <a href="http://thephilanews.com/tag/modernizing-monarchy/" rel="tag">modernizing monarchy</a></span>
															<!--END .entry-meta entry-header -->
							</div>
							<!--BEGIN .entry-content -->
							<div class="entry-content">
								<div class="at-above-post addthis_tool" data-url="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm"></div>
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/home/thephilanews/public_html/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->
<p><span class="dateline"> </span>The engagement of Prince Harry and Meghan Markle dominated newspaper front pages and morning news shows in Britain on Tuesday, as royal-watchers awaited details of the couple&#8217;s spring wedding and royal relatives offered congratulations.</p>
<p>The grandson of Queen Elizabeth II and the American actress have announced they will marry in 2018. Archbishop of Canterbury Justin Welby says they have chosen a church wedding, and the palace is expected to reveal details of the venue later Tuesday.</p>
<p>Markle&#8217;s future sister-in-law the Duchess of Cambridge, who is married to Prince William, said she was &#8220;absolutely thrilled.&#8221;</p>
<p>&#8220;It&#8217;s such exciting news,&#8221; Kate said as she visited a museum in London. &#8220;It&#8217;s a really happy time for any couple and we wish them all the best and hope they enjoy this happy moment.&#8221;</p>
<p>Prince Charles&#8217; wife Camilla, Duchess of Cornwall, said she was &#8220;delighted&#8221; her stepson was marrying the U.S. actress.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://thephilanews.us.intellitxt.com/intellitxt/front.asp?ipid=30025"></script>
<!-- end Vibrant Media IntelliTXT script section --><!--/mfunc-->

<p>&#8220;America&#8217;s loss is our gain,&#8221; she said.</p>
<p>Markle&#8217;s divorced status would once have barred her from marrying the prince in church. Harry&#8217;s father Prince Charles, who is heir to the British throne, married Camilla in a low-key civil ceremony in 2005 because both bride and groom were divorced.</p>
<p>Newspapers hailed news of the engagement as a breath of fresh air and symbol of a modernizing monarchy.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://thephilanews.us.intellitxt.com/intellitxt/front.asp?ipid=30025"></script>
<!-- end Vibrant Media IntelliTXT script section --><!--/mfunc-->

<p><em>The Daily Telegraph</em> said in an editorial: &#8220;A divorced, mixed-race Hollywood actress who attended a Roman Catholic school is to marry the son of the next king. Such a sentence could simply not have been written a generation ago.&#8221;</p>
<p><em>The Daily Mail</em>, which devoted its first 17 pages to the engagement, said the couple would give the royal family &#8220;the injection of vigor and exuberance it so desperately needs.&#8221;</p>
<p>In the couple&#8217;s first joint interview Monday, 33-year-old Harry said Markle immediately fitted in with his family. He said when she visited Buckingham Palace to meet the queen, &#8220;the corgis took to her straight away.&#8221;</p>
<p>The ex-soldier prince and the 36-year-old star of TV show &#8220;Suits&#8221; revealed that Harry proposed over a roast chicken dinner at his London home, after months in which they tried to keep their long-distance relationship out of the public eye.</p>
<p>Clearly happy in each other&#8217;s company, the beaming couple recounted how they met on a blind date set up by a mutual friend, and immediately clicked.</p>
<p>&#8220;The fact that I fell in love with Meghan so incredibly quickly was sort of confirmation to me that everything, all the stars were aligned, everything was just perfect,&#8221; Harry said.</p>
<p>&#8220;It was this beautiful woman just sort of literally tripped and fell into my life. I fell into her life.&#8221;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><div><a class="addthis_button" href="//addthis.com/bookmark.php?v=" http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm><img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a></div><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm"></div><!-- AddThis Share Buttons generic via filter on the_content -->								
								
								
															<!--END .entry-content -->

							
                            </div>
                            
							
							
							
                            
							
														
						<!-- END #single-column-left-->
						</div>
						
						<!-- BEGIN #single-column-right-->
<div align="center">						
<script type="text/javascript"><!--
amazon_ad_tag = "philanews-20"; amazon_ad_width = "120"; amazon_ad_height = "600"; amazon_ad_product_images = "hide"; amazon_ad_link_target = "new"; amazon_ad_border = "hide"; amazon_ad_discount = "remove";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>
</div>
					<!-- END #single-columns -->
					</div>
                
                <!--END .hentry-->  
				</div>

				
<!-- You can start editing here. -->

			
                <!-- If comments are open, but there are no comments. -->

                
        


	
	<div id="respond">

		<h2>Leave a Comment</h2>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/%D0%B1%D1%80%D0%B0%D0%BA%D0%BE%D1%81%D0%BE%D1%87%D0%B5%D1%82%D0%B0%D0%BD%D0%B8%D0%B5-%D0%BF%D1%80%D0%B8%D0%BD%D1%86%D0%B0-%D0%B3%D0%B0%D1%80%D1%80%D0%B8-%D0%B8-%D0%BC%D0%B5%D0%B3%D0%B0%D0%BD-%D0%BC-52328.htm#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
			
		<form action="http://thephilanews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div id="comment-user-details"> 			<div class="wrap"><div class="input-container"><input type="text" name="author" id="author" value="" size="22" tabindex="1" /></div>
			<label for="author"><small>Name </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="email" id="email" value="" size="22" tabindex="2" /></div>
			<label for="email"><small>Mail (will not be published) </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></div>
			<label for="url"><small>Website</small></label></div>
			</div>
					
			<div class="wrap"><div class="textarea-container"><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></div></div>
			
			<!-- <p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->
		
			<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='52328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			
		<script type="text/javascript">/* <![CDATA[ */ document.write('<div><input type="hidden" name="url97cd" value="2bc3f' + '5" \/><input type="hidden" name="%name2%" value="'+'"><\/div>'); /* ]]> */</script>
		<noscript><p><label for="url97cdg">Please type "2bc3f5": </label><input type="text" name="url97cd" id="url97cdg" /></p>
			<p><label for="b95ca3e">Leave this field empty please: </label><input type="text" name="b95ca3" id="b95ca3e" /></p>
			</noscript>

		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4df8c25188" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>	
		</form>

		</div>

					
																					<!-- BEGIN #related-posts -->
							<div id="related-posts">
							
								<h3 class="widget-title">Recent Posts</h3>											<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/philadelphias-indego-bike-share-program-teamed-barnes-foundation-52151.htm" rel="bookmark" title="Permanent Link to Philadelphia’s Indego Bike Share Program Has Teamed up With the Barnes Foundation"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/09/indigo-e1505358695397-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/philadelphias-indego-bike-share-program-teamed-barnes-foundation-52151.htm" rel="bookmark" title="Permanent Link to Philadelphia’s Indego Bike Share Program Has Teamed up With the Barnes Foundation"> Philadelphia’s Indego Bike Share Program Has Teamed up With the Barnes Foundation</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">September 13, 2017</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/philadelphias-indego-bike-share-program-teamed-barnes-foundation-52151.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>CREDIT: M. FISCHETTI FOR VISIT PHILADELPHIA

Philadelphia’s Indego Bike Share program has teamed up with the Barnes Foundation for an aesthetic addition to the popular program: Barnes Foundation paintings will be featured on 20 bikes over the next year featuring artwork <a class="continue" href="http://thephilanews.com/philadelphias-indego-bike-share-program-teamed-barnes-foundation-52151.htm" rel="bookmark" title="Permanent Link to Philadelphia’s Indego Bike Share Program Has Teamed up With the Barnes Foundation">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/cause-of-new-jersey-train-wreck-still-unclear-51521.htm" rel="bookmark" title="Permanent Link to Cause of New Jersey Train Wreck Still Unclear"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/09/train-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/cause-of-new-jersey-train-wreck-still-unclear-51521.htm" rel="bookmark" title="Permanent Link to Cause of New Jersey Train Wreck Still Unclear"> Cause of New Jersey Train Wreck Still Unclear</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">September 30, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/cause-of-new-jersey-train-wreck-still-unclear-51521.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>Investigators continue to examine a black box recorder recovered from the train that smashed through a Hoboken, New Jersey, station at the height of Thursday's morning rush hour, killing one woman and injuring more than other 100 people.

The cause of <a class="continue" href="http://thephilanews.com/cause-of-new-jersey-train-wreck-still-unclear-51521.htm" rel="bookmark" title="Permanent Link to Cause of New Jersey Train Wreck Still Unclear">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/2016-list-of-best-places-to-work-in-pennsylvania-revealed-51458.htm" rel="bookmark" title="Permanent Link to 2016 List of Best Places to Work in Pennsylvania Revealed"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/09/pen-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/2016-list-of-best-places-to-work-in-pennsylvania-revealed-51458.htm" rel="bookmark" title="Permanent Link to 2016 List of Best Places to Work in Pennsylvania Revealed"> 2016 List of Best Places to Work in Pennsylvania Revealed</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">September 14, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/2016-list-of-best-places-to-work-in-pennsylvania-revealed-51458.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>76 Small to Medium Sized Companies and 24 Large Companies Make the Cut

The alphabetical list of the 100 companies in Pennsylvania to win a designation as a “Best Place to Work” has been revealed. This year’s list represents 30,256 employees <a class="continue" href="http://thephilanews.com/2016-list-of-best-places-to-work-in-pennsylvania-revealed-51458.htm" rel="bookmark" title="Permanent Link to 2016 List of Best Places to Work in Pennsylvania Revealed">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/a-bridge-too-far-51046.htm" rel="bookmark" title="Permanent Link to A Bridge Too Far?"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/box-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/a-bridge-too-far-51046.htm" rel="bookmark" title="Permanent Link to A Bridge Too Far?"> A Bridge Too Far?</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">May 27, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/a-bridge-too-far-51046.htm#comments">1 Comment</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>State Rep. Robert F. "Rob" Matzie
D-Beaver/Allegheny <strong>
</strong><a href="http://www.pahouse.com/Matzie">www.pahouse.com/Matzie</a>

It’s a yearly occurrence for drivers in Pennsylvania. You fill out your vehicle registration card, include payment, and wait to receive your sticker. Or maybe you need to renew a license or transfer <a class="continue" href="http://thephilanews.com/a-bridge-too-far-51046.htm" rel="bookmark" title="Permanent Link to A Bridge Too Far?">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																	
							<!-- END #related-posts -->
							</div>													
				
				<!--BEGIN .navigation .single-page-navigation -->
				<div class="navigation single-page-navigation">
					<div class="nav-previous">&larr; <a href="http://thephilanews.com/nbc-news-fires-lauer-inappropriate-sexual-behavior-52331.htm" rel="prev">NBC News Fires Lauer Over Inappropriate Sexual Behavior</a></div>
					<div class="nav-next"></div>
				<!--END .navigation .single-page-navigation -->
				</div>

							<!--END #primary .hfeed-->
			</div>

		<!--BEGIN #sidebar .aside-->
		<div id="sidebar" class="aside">
			
			<div id="uds-ads-12" class="widget widget_uds-ads"><div id="uds-ads-12" class="uds-ads  uds-ads-position-top-rectangle owl-carousel top-ad-banner"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=87" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2014/03/aaa-bros-inc_banners-english.jpg" alt="AAA Brothers, Inc."/></a></div></div></div><div id="text-30" class="widget widget_text">			<div class="textwidget"> <table cellpadding="0" cellspacing="0" border="0" width="100%" class="wp_wunderground"> <thead> <tr> <th scope="col" width="25%" align="center">Today</th> <th scope="col" width="25%" align="center">Sunday</th> <th scope="col" width="25%" align="center">Monday</th> <th scope="col" width="25%" align="center">Tuesday</th> </tr> </thead> <tbody> <tr> <td align="center" class="wp_wunderground_partly-cloudy"><img src="http://icons-ak.wxug.com/i/c/k/partlycloudy.gif" width="50" height="50" alt="It is forcast to be Partly Cloudy at 7:00 PM EST on December 02, 2017" style="display:block;" /><div class="wp_wund_conditions">Partly Cloudy</div>53 | 37 &deg;F</td> <td align="center" class="wp_wunderground_partly-cloudy"><img src="http://icons-ak.wxug.com/i/c/k/partlycloudy.gif" width="50" height="50" alt="It is forcast to be Partly Cloudy at 7:00 PM EST on December 03, 2017" style="display:block;" /><div class="wp_wund_conditions">Partly Cloudy</div>57 | 34 &deg;F</td> <td align="center" class="wp_wunderground_clear"><img src="http://icons-ak.wxug.com/i/c/k/clear.gif" width="50" height="50" alt="It is forcast to be Clear at 7:00 PM EST on December 04, 2017" style="display:block;" /><div class="wp_wund_conditions">Clear</div>55 | 43 &deg;F</td> <td align="center" class="wp_wunderground_chance-of-rain"><img src="http://icons-ak.wxug.com/i/c/k/chancerain.gif" width="50" height="50" alt="It is forcast to be Chance of Rain at 7:00 PM EST on December 05, 2017" style="display:block;" /><div class="wp_wund_conditions">Chance of Rain</div>63 | 47 &deg;F</td> </tr> </tbody> </table></div>
		</div><div id="videosidebar-4" class="widget videosidebar"><h3 class="widget-title">Video of the Day</h3><iframe width='300' height='200' src='//www.youtube.com/embed/gQ7eNlxseLY&feature=youtu.be?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="tz_tab_widget-6" class="widget tz_tab_widget"><div id="tabs"><ul id="tab-items"><li><a href="#tabs-1"><span>The Phila Pages</span></a></li><li><a href="#tabs-2"><span>Recent</span></a></li><li><a href="#tabs-3"><span>Comments</span></a></li><li><a href="#tabs-4"><span></span></a></li></ul><div class="tabs-inner"><div id="tabs-1" class="tab tab-popular"><ul>						
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/alpha-beta-medical-equipment-28025.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2012/02/alpha-beta-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thephilanews.com/wp-content/uploads/2012/02/alpha-beta-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2012/02/alpha-beta-300x157.jpg 300w, http://thephilanews.com/wp-content/uploads/2012/02/alpha-beta-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2012/02/alpha-beta.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/alpha-beta-medical-equipment-28025.htm" class="title">Alpha-Beta Medical Equipment</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">February 10, 2012</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/alpha-beta-medical-equipment-28025.htm#respond">No Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-55x29.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-55x29.png 55w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-300x157.png 300w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-290x151.png 290w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240.png 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm" class="title">E.I. and Design Group – Perfect Design of Office</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">February 4, 2011</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm#respond">No Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/union-trust-steakhouse-3944.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2010/10/union-trust-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thephilanews.com/wp-content/uploads/2010/10/union-trust-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2010/10/union-trust-300x157.jpg 300w, http://thephilanews.com/wp-content/uploads/2010/10/union-trust-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2010/10/union-trust.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/union-trust-steakhouse-3944.htm" class="title">Union Trust Steakhouse</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">March 9, 2010</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/union-trust-steakhouse-3944.htm#respond">No Comments</a></span>
							</div>
						</li>
							
					</ul></div><!-- #tabs-1 --><div id="tabs-2" class="tab tab-recent"><ul>							<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/11/garry-e1512019030920-55x29.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thephilanews.com/wp-content/uploads/2017/11/garry-e1512019030920-55x29.jpeg 55w, http://thephilanews.com/wp-content/uploads/2017/11/garry-e1512019030920-290x151.jpeg 290w, http://thephilanews.com/wp-content/uploads/2017/11/garry-e1512019030920-460x240.jpeg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm" class="title">UK Hails New Royal Couple as Country Awaits Wedding Details</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">November 30, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/%d0%b1%d1%80%d0%b0%d0%ba%d0%be%d1%81%d0%be%d1%87%d0%b5%d1%82%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bd%d1%86%d0%b0-%d0%b3%d0%b0%d1%80%d1%80%d0%b8-%d0%b8-%d0%bc%d0%b5%d0%b3%d0%b0%d0%bd-%d0%bc-52328.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/nbc-news-fires-lauer-inappropriate-sexual-behavior-52331.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/11/sex-55x29.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thephilanews.com/wp-content/uploads/2017/11/sex-55x29.jpeg 55w, http://thephilanews.com/wp-content/uploads/2017/11/sex-300x153.jpeg 300w, http://thephilanews.com/wp-content/uploads/2017/11/sex-768x393.jpeg 768w, http://thephilanews.com/wp-content/uploads/2017/11/sex-e1511989912365.jpeg 460w, http://thephilanews.com/wp-content/uploads/2017/11/sex-290x151.jpeg 290w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/nbc-news-fires-lauer-inappropriate-sexual-behavior-52331.htm" class="title">NBC News Fires Lauer Over Inappropriate Sexual Behavior</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">November 29, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/nbc-news-fires-lauer-inappropriate-sexual-behavior-52331.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/pining-real-thing-nation-spoken-real-vs-artificial-christmas-trees-52286.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/11/tree-e1511903664219-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thephilanews.com/wp-content/uploads/2017/11/tree-e1511903664219-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/11/tree-e1511903664219-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2017/11/tree-e1511903664219-460x240.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/pining-real-thing-nation-spoken-real-vs-artificial-christmas-trees-52286.htm" class="title">Pining For the Real Thing, the Nation Has Spoken: Real vs Artificial Christmas Trees</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">November 28, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/pining-real-thing-nation-spoken-real-vs-artificial-christmas-trees-52286.htm#respond">No Comments</a></span>
							</div>
							</li>
						</ul></div><!-- #tabs-2 --><div id="tabs-3" class="tab tab-comments"><ul>					
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228679" title="Lucie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->"><img alt='' src='http://1.gravatar.com/avatar/d14b5a6d51228fcce3506005b72ca5cf?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d14b5a6d51228fcce3506005b72ca5cf?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228679" title="Lucie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->">Lucie: Greetings from Ohio! I'm bored at work so I decided to 
check out you...</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228290" title="Jessie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->"><img alt='' src='http://1.gravatar.com/avatar/7b4d759e02375fbedfa75e05b831945c?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b4d759e02375fbedfa75e05b831945c?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228290" title="Jessie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->">Jessie: We're a group of volunteers and opening a new scheme in our community....</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->"><img alt='' src='http://1.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->">designer: This is comment....</a></h3>
			
					</li>
					</ul></div><!-- #tabs-3 --><div id="tabs-4" class="tab tab-tags"><a href="http://thephilanews.com/tag/70%e2%80%99s-power-pop-bands/" class="tag-cloud-link tag-link-1149 tag-link-position-1" style="font-size: 12px;">70’s power-pop bands</a>
<a href="http://thephilanews.com/tag/beer/" class="tag-cloud-link tag-link-1150 tag-link-position-2" style="font-size: 12px;">beer</a>
<a href="http://thephilanews.com/tag/best-albums/" class="tag-cloud-link tag-link-1148 tag-link-position-3" style="font-size: 12px;">best albums</a>
<a href="http://thephilanews.com/tag/best-places/" class="tag-cloud-link tag-link-1118 tag-link-position-4" style="font-size: 12px;">best places</a>
<a href="http://thephilanews.com/tag/boutique/" class="tag-cloud-link tag-link-1132 tag-link-position-5" style="font-size: 12px;">Boutique</a>
<a href="http://thephilanews.com/tag/campus/" class="tag-cloud-link tag-link-1106 tag-link-position-6" style="font-size: 12px;">campus</a>
<a href="http://thephilanews.com/tag/casino/" class="tag-cloud-link tag-link-1108 tag-link-position-7" style="font-size: 12px;">casino</a>
<a href="http://thephilanews.com/tag/center-city/" class="tag-cloud-link tag-link-1127 tag-link-position-8" style="font-size: 12px;">Center City</a>
<a href="http://thephilanews.com/tag/cinema/" class="tag-cloud-link tag-link-1113 tag-link-position-9" style="font-size: 12px;">cinema</a>
<a href="http://thephilanews.com/tag/city/" class="tag-cloud-link tag-link-1120 tag-link-position-10" style="font-size: 12px;">city</a>
<a href="http://thephilanews.com/tag/club-events/" class="tag-cloud-link tag-link-1141 tag-link-position-11" style="font-size: 12px;">club events</a>
<a href="http://thephilanews.com/tag/compatition/" class="tag-cloud-link tag-link-15080 tag-link-position-12" style="font-size: 12px;">compatition</a>
<a href="http://thephilanews.com/tag/dance/" class="tag-cloud-link tag-link-1144 tag-link-position-13" style="font-size: 12px;">dance</a>
<a href="http://thephilanews.com/tag/design/" class="tag-cloud-link tag-link-1139 tag-link-position-14" style="font-size: 12px;">Design</a>
<a href="http://thephilanews.com/tag/dilworth-plaza/" class="tag-cloud-link tag-link-1126 tag-link-position-15" style="font-size: 12px;">Dilworth Plaza</a>
<a href="http://thephilanews.com/tag/dining/" class="tag-cloud-link tag-link-1133 tag-link-position-16" style="font-size: 12px;">Dining</a>
<a href="http://thephilanews.com/tag/electronic-music/" class="tag-cloud-link tag-link-1140 tag-link-position-17" style="font-size: 12px;">electronic music</a>
<a href="http://thephilanews.com/tag/festival/" class="tag-cloud-link tag-link-1114 tag-link-position-18" style="font-size: 12px;">festival</a>
<a href="http://thephilanews.com/tag/film-2/" class="tag-cloud-link tag-link-1111 tag-link-position-19" style="font-size: 12px;">film</a>
<a href="http://thephilanews.com/tag/fitness/" class="tag-cloud-link tag-link-1117 tag-link-position-20" style="font-size: 12px;">fitness</a>
<a href="http://thephilanews.com/tag/free-energy/" class="tag-cloud-link tag-link-1146 tag-link-position-21" style="font-size: 12px;">Free Energy</a>
<a href="http://thephilanews.com/tag/governors/" class="tag-cloud-link tag-link-15437 tag-link-position-22" style="font-size: 12px;">governors</a>
<a href="http://thephilanews.com/tag/growing-population/" class="tag-cloud-link tag-link-1116 tag-link-position-23" style="font-size: 12px;">growing population</a>
<a href="http://thephilanews.com/tag/health-care/" class="tag-cloud-link tag-link-1131 tag-link-position-24" style="font-size: 12px;">Health Care</a>
<a href="http://thephilanews.com/tag/international-housing/" class="tag-cloud-link tag-link-1130 tag-link-position-25" style="font-size: 12px;">International Housing</a>
<a href="http://thephilanews.com/tag/islamic-movement/" class="tag-cloud-link tag-link-15082 tag-link-position-26" style="font-size: 12px;">islamic movement</a>
<a href="http://thephilanews.com/tag/lifestyle/" class="tag-cloud-link tag-link-1119 tag-link-position-27" style="font-size: 12px;">lifestyle</a>
<a href="http://thephilanews.com/tag/nightlife/" class="tag-cloud-link tag-link-1143 tag-link-position-28" style="font-size: 12px;">nightlife</a>
<a href="http://thephilanews.com/tag/north-philly/" class="tag-cloud-link tag-link-1129 tag-link-position-29" style="font-size: 12px;">North Philly</a>
<a href="http://thephilanews.com/tag/parties/" class="tag-cloud-link tag-link-1142 tag-link-position-30" style="font-size: 12px;">parties</a>
<a href="http://thephilanews.com/tag/parx/" class="tag-cloud-link tag-link-1109 tag-link-position-31" style="font-size: 12px;">Parx</a>
<a href="http://thephilanews.com/tag/recipe/" class="tag-cloud-link tag-link-1217 tag-link-position-32" style="font-size: 12px;">recipe</a>
<a href="http://thephilanews.com/tag/renovation/" class="tag-cloud-link tag-link-1128 tag-link-position-33" style="font-size: 12px;">Renovation</a>
<a href="http://thephilanews.com/tag/retail/" class="tag-cloud-link tag-link-1138 tag-link-position-34" style="font-size: 12px;">Retail</a>
<a href="http://thephilanews.com/tag/rock/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 12px;">rock</a>
<a href="http://thephilanews.com/tag/socialism/" class="tag-cloud-link tag-link-2026 tag-link-position-36" style="font-size: 12px;">socialism</a>
<a href="http://thephilanews.com/tag/steakhouse/" class="tag-cloud-link tag-link-1134 tag-link-position-37" style="font-size: 12px;">Steakhouse</a>
<a href="http://thephilanews.com/tag/students/" class="tag-cloud-link tag-link-1105 tag-link-position-38" style="font-size: 12px;">students</a>
<a href="http://thephilanews.com/tag/sugarhouse/" class="tag-cloud-link tag-link-1110 tag-link-position-39" style="font-size: 12px;">SugarHouse</a>
<a href="http://thephilanews.com/tag/terrorist/" class="tag-cloud-link tag-link-15081 tag-link-position-40" style="font-size: 12px;">terrorist</a>
<a href="http://thephilanews.com/tag/thelonious-monk-institute/" class="tag-cloud-link tag-link-15076 tag-link-position-41" style="font-size: 12px;">Thelonious Monk Institute</a>
<a href="http://thephilanews.com/tag/trend/" class="tag-cloud-link tag-link-1121 tag-link-position-42" style="font-size: 12px;">trend</a>
<a href="http://thephilanews.com/tag/university/" class="tag-cloud-link tag-link-1107 tag-link-position-43" style="font-size: 12px;">university</a>
<a href="http://thephilanews.com/tag/wildinout-com/" class="tag-cloud-link tag-link-1145 tag-link-position-44" style="font-size: 12px;">wildinout.com</a>
<a href="http://thephilanews.com/tag/workshops/" class="tag-cloud-link tag-link-15075 tag-link-position-45" style="font-size: 12px;">workshops</a></div><!-- #tabs-4 --></div><!-- .tabs-inner --></div><!-- #tabs --></div><div id="text-37" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
amazon_ad_tag = "philanews-20"; amazon_ad_width = "300"; amazon_ad_height = "250"; amazon_ad_link_target = "new"; amazon_ad_border = "hide"; amazon_ad_discount = "remove";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script></div>
		</div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">Pets for Adoption in Philadelphia</h3><a href="http://thephilanews.com/petadoption/" target="_blank" class="widget_sp_image-image-link" title="Pets for Adoption in Philadelphia"><img width="300" height="240" alt="Pets for Adoption in Philadelphia" class="attachment-300x240 aligncenter" style="max-width: 100%;" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/Pets-for-Adoption-in-Philadelphia.jpg" /></a></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FPhilaNews&amp;width=300&amp;height=200&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:200px;" allowTransparency="true"></iframe></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://thephilanews.com/gas"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-gas-eng.jpg" /></a>
<!--
<a href="http://thephilanews.com/realestate"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2013/02/banner-realestate-eng.jpg" /></a>
-->
<a href="http://thephilanews.com/movies"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-movies-eng.jpg" /></a>
<!--
<a href="http://dating.thephilanews.com"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-dating-eng.jpg" /></a>
-->
<!--
<a href="http://thephilanews.com/horoscope-10155.htm"><img src="http://thephilanews.com/wp-content/uploads/2011/02/banner-horoscope-eng.jpg" /></a>
-->
<a href="http://thephilanews.com/games"><img src="http://thephilanews.com/wp-content/uploads/2011/02/banner-games-eng.jpg" /></a>
<a href="http://thephilanews.com/tv"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/banner-tv-eng.jpg" /></a>
<!--
<a href="http://thephilanews.com/russia-today-tv"><img src="http://thephilanews.com/wp-content/uploads/2011/04/banner-russia-today.jpg" /></a>
--></div>
		</div><div id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
			<!-- BEGIN #sidebar-narrow-container -->
			<div id="sidebar-narrow-container" class="clearfix">
			
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignleft">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignright">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
			
			<!-- END .sidebar-narrow -->
			</div>
		
		<!--END #sidebar .aside-->
		</div>

        

		<div id="uds-ads-13" class="widget widget_uds-ads foot-widget-banner"><div id="uds-ads-13" class="uds-ads  uds-ads-position-lower-banner owl-carousel top-ad-banner"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=9" target="_blank"><img src="http://thephilanews.com/wp-content/uploads/2010/10/728x90-mediakit.jpg" alt="The Phila News Media Kit"/></a></div></div></div><div id="text-36" class="widget widget_text foot-widget-banner">			<div class="textwidget"><!-- Yandex.Metrika counter --><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w.yaCounter19954456 = new Ya.Metrika({id:19954456, webvisor:true, clickmap:true, trackLinks:true, accurateTrackBounce:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript><div><img src="//mc.yandex.ru/watch/19954456" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></div>
		</div>


		<!-- END #content -->

		</div>

			

		<!-- BEGIN #footer -->

		<div id="footer">

		

			<!-- BEGIN #foot-inner -->

			<div id="foot-inner" class="clearfix">

				

				
				

				
				

				
				

				
				

			<!-- END #foot-inner -->

			</div>



		

		<!-- END #footer -->

		</div>

		

		<!-- BEGIN #foot-notes -->

		<div id="foot-notes">

		

			<p class="copyright">&copy; 2017 <a href="http://thephilanews.com">Philadelphia News | Новости Филадельфии</a> <ul class="foot-a-styles"><li class="page_item page-item-176"><a href="http://thephilanews.com/contact-us/terms-conditions/">Terms &amp; Conditions</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-3104"><a href="http://thephilanews.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-182"><a href="http://thephilanews.com/contact-us/">Contact Us</a></li>
</ul></p>

			

			<p class="credit">Powered by <a href="http://onqanet.com/">ONQANET TECHNOLOGIES</a></p>

		

		<!-- END #foot-notes -->

		</div>

		

	<!-- END #container -->

	</div> 

<script src="https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.4/hammer.min.js"></script>

  <script src="http://thephilanews.com/wp-content/themes/deadline/js/gallery.js"></script>
  <script src="http://thephilanews.com/wp-content/themes/deadline/js/main.js"></script>
		<!--menu-toggle-->
<script type="text/javascript">
$('.menu-toggle').click(function(){
$('#primary-nav').slideToggle();
});
</script>


<script type="text/javascript">

var images,i = 0 ;

function readURL(input) {
         //console.log(input.files[0]);
         // $(input).attr('name');
//alert($(input).attr('name'));
    var clas=$(input).attr('img');
    if (input.files && input.files[0]) {
        var reader = new FileReader();

        reader.onload = function(e)  {
			//console.log(e.target.result);
			//images[i] = e.target.result;
            $('.'+clas).attr('src', e.target.result);
            $('.'+clas).attr('data-image', e.target.result);
			//i++;
			//console.log(images[i]);
        }

        reader.readAsDataURL(input.files[0]);
    }
}


var count = 1;
$(".add-gal-plus").click(function(){	
 $("#gallery-box-new").append("<div class='col-lg-4 col-md-4 col-sm-6 col-xs-12 btn-bind'><img class='add-gal image-"+count+"' src='http://onqanet.net/dev03/thephilanews2/wp-content/themes/deadline/images/upload.jpg' alt='Your image here' /><input type='file' onchange='readURL(this);' img='image-"+count+"' name='image[]' ng-model='image-"+count+"' /><div class='clear'></div></div>");
 
 $("#owl-demo").append('<div class="item"><a href="#" data-image="" class="image-'+count+'"><img id="img_0'+count+'" class="image-'+count+'" src="" />   </a></div>');
 
     count++;
    if (count==6){
		 $(".ad-bx").hide();
		 alert("You can upload upto 6 images!")
	}
	
});
</script>
<!--
<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.elevatezoom.js"></script>
 <script>  
   
$("#img_01").elevateZoom({
	gallery:'gal1', cursor: 'pointer', galleryActiveClass: 'active', imageCrossfade: true
});


</script>-->

<script> 

    $(document).ready(function() {
     
      $("#owl-demo").owlCarousel({
    autoplay:true,
    items : 4,
    navigation : true,
	pagination: false,
	 rewindNav : false,
	 
  }); 
     
    });


	</script> 
    
    
    
   

	<!-- Theme Hook -->

	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"thephilanews"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-d6de7209b17eb01551a6483651722eb8","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=52183365" async="async"></script><script type='text/javascript' src='http://thephilanews.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thephilanews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

	

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18560996-1']);
  _gaq.push(['_setDomainName', '.thephilanews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<!-- Update your html tag to include the itemscope and itemtype attributes -->


</html>