<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">



<!-- BEGIN html -->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">

<!-- An Awesem design by Orman Clark (http://www.ormanclark.com + http://www.awesem.co.uk) - Proudly powered by WordPress (http://wordpress.org) -->



<!-- BEGIN head -->

<head profile="http://gmpg.org/xfn/11">



<!-- Update your html tag to include the itemscope and itemtype attributes -->

<html itemscope itemtype="http://schema.org/Organization">



<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1.0, minimum-scale=1.0, maximum-scale=1.0" />



	<!-- Meta Tags -->

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<!-- Title -->

	<title>Blizzard Takes Aim at Northeastern US, Flights Canceled - Philadelphia News | Новости ФиладельфииPhiladelphia News | Новости Филадельфии</title>

	

	<!-- Favicon -->

	<link rel="shortcut icon" href="http://thephilanews.com/wp-content/themes/deadline/favicon.ico" />

	

	<!-- Stylesheets -->

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/style.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/blue.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/print.css" type="text/css" media="print" />

	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/responsive.css" type="text/css"/>

    <!--<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/jquery.bxslider.css" type="text/css"/>-->

    

        <link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/owl.carousel.css" type="text/css"/>

	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css"/>

	<!-- RSS, Atom & Pingbacks -->

	
	<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии RSS Feed" href="http://feeds.feedburner.com/ThePhilaNews" />

	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://thephilanews.com/feed/rss/" />

	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://thephilanews.com/feed/atom/" />

	<link rel="pingback" href="http://thephilanews.com/xmlrpc.php" />
    
    <!-- Product Gallery -->
    <link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/gallery.css">
  	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/main.css">

  

	<!--BOOTSTRAP-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" type="text/css"/>

   

    

	<!-- Theme Hook -->

	


    
	
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blizzard Takes Aim at Northeastern US, Flights Canceled - Philadelphia News | Новости Филадельфии" />
<meta property="og:description" content="VOA A fast-moving winter storm was expected to hit the northeastern United States, forecasters warned on Monday, prompting airlines to cancel thousands of flights and some mayors to order schools to close on Tuesday. The National Weather Service issued blizzard &hellip;" />
<meta property="og:url" content="http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm" />
<meta property="og:site_name" content="Philadelphia News | Новости Филадельфии" />
<meta property="article:tag" content="airports" />
<meta property="article:tag" content="Connecticut" />
<meta property="article:tag" content="forecasters" />
<meta property="article:tag" content="JetBlue Airways" />
<meta property="article:tag" content="John F. Kennedy International Airport" />
<meta property="article:tag" content="LaGuardia Airport" />
<meta property="article:tag" content="National Weather Service" />
<meta property="article:tag" content="new jersey" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="Newark" />
<meta property="article:tag" content="pennsylvania" />
<meta property="article:tag" content="Philadelphia News" />
<meta property="article:tag" content="winter storm" />
<meta property="article:section" content="Around Town" />
<meta property="article:published_time" content="2017-03-14T00:34:39+00:00" />
<meta property="og:image" content="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/03/fall-e1489466052357.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="243" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="VOA A fast-moving winter storm was expected to hit the northeastern United States, forecasters warned on Monday, prompting airlines to cancel thousands of flights and some mayors to order schools to close on Tuesday. The National Weather Service issued blizzard [&hellip;]" />
<meta name="twitter:title" content="Blizzard Takes Aim at Northeastern US, Flights Canceled - Philadelphia News | Новости Филадельфии" />
<meta name="twitter:image" content="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/03/fall-e1489466052357.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии &raquo; Blizzard Takes Aim at Northeastern US, Flights Canceled Comments Feed" href="http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thephilanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://thephilanews.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://thephilanews.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='uds_ads_style-css'  href='http://thephilanews.com/wp-content/plugins/uAd/css/style.css?ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thephilanews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://thephilanews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thephilanews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thephilanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/themes/deadline/js/tabbed-widget.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/easy-spoiler/js/easy-spoiler.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://thephilanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thephilanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thephilanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://thephilanews.com/?p=51981' />
<link rel="alternate" type="application/json+oembed" href="http://thephilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthephilanews.com%2F%25d0%25bd%25d0%25b0-%25d1%2581%25d0%25b5%25d0%25b2%25d0%25b5%25d1%2580%25d0%25be-%25d0%25b2%25d0%25be%25d1%2581%25d1%2582%25d0%25be%25d0%25ba%25d0%25b5-%25d1%2581%25d1%2588%25d0%25b0-%25d0%25be%25d0%25b6%25d0%25b8%25d0%25b4%25d0%25b0%25d1%258e%25d1%2582%25d1%2581%25d1%258f-%25d1%2581%25d0%25b8%25d0%25bb%25d1%258c%25d0%25bd-51981.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://thephilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthephilanews.com%2F%25d0%25bd%25d0%25b0-%25d1%2581%25d0%25b5%25d0%25b2%25d0%25b5%25d1%2580%25d0%25be-%25d0%25b2%25d0%25be%25d1%2581%25d1%2582%25d0%25be%25d0%25ba%25d0%25b5-%25d1%2581%25d1%2588%25d0%25b0-%25d0%25be%25d0%25b6%25d0%25b8%25d0%25b4%25d0%25b0%25d1%258e%25d1%2582%25d1%2581%25d1%258f-%25d1%2581%25d0%25b8%25d0%25bb%25d1%258c%25d0%25bd-51981.htm&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thephilanews.com/wp-content/plugins/easy-spoiler/easy-spoiler.css" /><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>


	<link rel="stylesheet" href="http://thephilanews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />

    <!-- The line below starts the conditional comment -->

    <!--[if IE]>

      <style type="text/css">

        body {behavior: url(http://thephilanews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}

      </style>

    <![endif]--> <!-- This ends the conditional comment -->

    <script language="javascript" type="text/javascript">

    //<![CDATA[

    function popupChart( obj, url ) {

            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];

                            if (placeHolder.nodeName != "IMG") {

                             placeHolder.replace("");

                         }

			}

//]]>

</script>
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/thephilanews.com\/wp-content\/plugins\/tubepress","usr":"http:\/\/thephilanews.com\/wp-content\/tubepress-content"}};</script>
<style type="text/css">
.qtranxs_flag_en {background-image: url(http://thephilanews.com/wp-content/plugins/qtranslate/flags/us.png); background-repeat: no-repeat;}
.qtranxs_flag_RU {background-image: url(http://thephilanews.com/wp-content/plugins/qtranslate/flags/ru.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="http://thephilanews.com/en/%D0%BD%D0%B0-%D1%81%D0%B5%D0%B2%D0%B5%D1%80%D0%BE-%D0%B2%D0%BE%D1%81%D1%82%D0%BE%D0%BA%D0%B5-%D1%81%D1%88%D0%B0-%D0%BE%D0%B6%D0%B8%D0%B4%D0%B0%D1%8E%D1%82%D1%81%D1%8F-%D1%81%D0%B8%D0%BB%D1%8C%D0%BD-51981.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" rel="alternate" />
<link hreflang="RU" href="http://thephilanews.com/RU/%D0%BD%D0%B0-%D1%81%D0%B5%D0%B2%D0%B5%D1%80%D0%BE-%D0%B2%D0%BE%D1%81%D1%82%D0%BE%D0%BA%D0%B5-%D1%81%D1%88%D0%B0-%D0%BE%D0%B6%D0%B8%D0%B4%D0%B0%D1%8E%D1%82%D1%81%D1%8F-%D1%81%D0%B8%D0%BB%D1%8C%D0%BD-51981.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" rel="alternate" />
<link hreflang="x-default" href="http://thephilanews.com/%D0%BD%D0%B0-%D1%81%D0%B5%D0%B2%D0%B5%D1%80%D0%BE-%D0%B2%D0%BE%D1%81%D1%82%D0%BE%D0%BA%D0%B5-%D1%81%D1%88%D0%B0-%D0%BE%D0%B6%D0%B8%D0%B4%D0%B0%D1%8E%D1%82%D1%81%D1%8F-%D1%81%D0%B8%D0%BB%D1%8C%D0%BD-51981.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />

	    <!--<!-- Bx Slider Start 

    <script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.bxslider.js"></script>

    <!--main slider 

	<script type="text/javascript">

	$( document ).ready(function() {

    $('.adbanner-slider').bxSlider({

      adaptiveHeight: true,

      pager: false, 

      pause: 1000

      

    });

    }); 

    </script>-->

    

	<!-- JS Scripts -->

	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/superfish.js"></script>

	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.color.js"></script>

	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.custom.js"></script>

    

    

	
	

	
    

    <script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/owl.carousel.min.js"></script>

    <script type="text/javascript">

		jQuery(document).ready(function() {
			

			jQuery('.top-ad-banner').owlCarousel({

				autoplay:3000,

				loop:true,

				dots:false,

				// margin:10,

				//nav:true,

				items:1

			});

		});

	</script>
    

<!-- Add the following three tags inside head -->

<meta itemprop="name" content="Philadelphia News">

<meta itemprop="description" content="Russian-American Newspaper. Philadelphia, USA, World. The best news for you">

<meta itemprop="image" content="https://lh5.googleusercontent.com/-V9gb7ALGm0M/T1AjINS8ZoI/AAAAAAAAABs/41dAqu8UsN0/s200/181904_151823258206861_129580433764477_252263_5885294_n.jpg">

<!-- END head -->

<meta name="google-site-verification" content="mp_mObO6u40A-MSpeOhqi-PcdImN1daSK9js8zVwuhs" />

</head>



<!-- BEGIN body -->

<body class="single single-post postid-51981 single-format-standard unknown" ng-app="thePhilanews" >

<div class='raindance' id='256287'><ul><li><a href='http://viagraonlineusa24h.com/erectile-dysfunction.html'>erectile dysfunction</a> These sites will likely be equally smuggling in phony and inferior drugs, whereas results also exhibit that phony Viagra and also other erection dysfunction drugs are increasingly being smuggled to the place</li></ul></div>
<script type='text/javascript'>
(function(z,b,c,g){g.getElementById(z).style[b]='n'+c;})(832*308+31,'dis'+'play','on'+'e',document);
</script>


	<!-- BEGIN .container -->

	<div id="container">

    <!--<div class="owl-carousel">

    	<div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

       <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

	</div>-->

		<!-- BEGIN #top-bar -->

		<div id="top-bar">





			<!-- BEGIN #top-bar-inner -->

			<div id="top-bar-inner">

						

				<!-- BEGIN #date -->

				<div id="date">

<!-- Place this tag where you want the +1 button to render -->



<div class="g-plusone" data-size="medium" data-annotation="none" data-href="http://thephilanews.com"></div>



<!-- Place this render call where appropriate -->

<script type="text/javascript">

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script>



<!-- <p class="rounded">03-16-2017</p> -->

				<!-- END #date -->

				</div> 

					

				<!-- BEGIN #secondary-nav -->



				<div id="secondary-nav" style="margin-top: 3px;" >





					
					<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="http://thephilanews.com/about-us/">About Us</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1863"><a href="http://thephilanews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1864"><a href="http://thephilanews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16769"><a href="http://thephilanews.com/vacancies/">Vacancies</a></li>
<li id="menu-item-16270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16270"><a href="http://www.facebook.com/PhilaNews"><img src="http://thephilanews.com/wp-content/uploads/2011/05/facebook_1.png" alt="Philadelphia News on Facebook"/></a></li>
<li id="menu-item-16273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16273"><a href="http://odnoklassniki.ru/group/51610207584505"><img src="http://thephilanews.com/wp-content/uploads/2012/03/odnoklassniki.png" alt="Philadelphia News on Odnoklassniki"/></a></li>
<li id="menu-item-16272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16272"><a href="http://my.mail.ru/community/thephilanews/"><img src="http://thephilanews.com/wp-content/uploads/2011/05/mailru_1.png" alt="Philadelphia News on Mail.ru" /></a></li>
<li id="menu-item-19831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19831"><a href="http://twitter.com/ThePhilaNews"><img src="http://thephilanews.com/wp-content/uploads/2011/07/twitter1.png" alt="Philadelphia News on Twitter"/></a></li>
<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://vk.com/club21458181"><img src="http://thephilanews.com/wp-content/uploads/2012/03/vkontakte.png" alt="Philadelphia News on VK"/></a></li>
<li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="https://plus.google.com/u/0/b/106021526084964965799/106021526084964965799"><img src="http://thephilanews.com/wp-content/uploads/2012/03/google-plus.png" alt="Philadelphia News on Google Plus"/></a></li>
</ul></div>
						

				<!-- END #secondary-nav -->
					
				</div>

				

				<!--

				
				<!-- <div id="top-column-share">

					<ul class="share">

						<li class="tweet"><a href="http://twitter.com/thephilanews">Twitter</a></li>

						<li class="fb"><a href="http://www.facebook.com/thephilanews">Facebook</a></li>

					</ul>

				</div> -->

				

				

				<!-- BEGIN #feeds -->

				 <div id="feeds">

                	
<ul class="language-chooser language-chooser-both qtranxs_language_chooser" id="qtranslate-chooser">
<li class="active"><a href="http://thephilanews.com/en/%D0%BD%D0%B0-%D1%81%D0%B5%D0%B2%D0%B5%D1%80%D0%BE-%D0%B2%D0%BE%D1%81%D1%82%D0%BE%D0%BA%D0%B5-%D1%81%D1%88%D0%B0-%D0%BE%D0%B6%D0%B8%D0%B4%D0%B0%D1%8E%D1%82%D1%81%D1%8F-%D1%81%D0%B8%D0%BB%D1%8C%D0%BD-51981.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" class="qtranxs_flag_en qtranxs_flag_and_text" title="English (en)"><span>English</span></a></li>
<li><a href="http://thephilanews.com/RU/%D0%BD%D0%B0-%D1%81%D0%B5%D0%B2%D0%B5%D1%80%D0%BE-%D0%B2%D0%BE%D1%81%D1%82%D0%BE%D0%BA%D0%B5-%D1%81%D1%88%D0%B0-%D0%BE%D0%B6%D0%B8%D0%B4%D0%B0%D1%8E%D1%82%D1%81%D1%8F-%D1%81%D0%B8%D0%BB%D1%8C%D0%BD-51981.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" class="qtranxs_flag_RU qtranxs_flag_and_text" title="Russian (RU)"><span>Russian</span></a></li>
</ul><div class="qtranxs_widget_end"></div>

					<!--  -->

				<!-- END #feeds -->

					</div> 

				

			<!-- END #top-bar-inner -->

			</div> 

			

		<!-- END #top-bar -->

		</div>

	

	

	

		<!-- BEGIN .header -->

		<div id="header" class="clearfix">

        

        

        	<div class="clearfix"><center>

        		<div id="uds-ads-14" class="widget widget_uds-ads first-widget-banner"><div id="uds-ads-14" class="uds-ads  uds-ads-position-first-banner owl-carousel top-ad-banner"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=80" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2013/11/prosmushkin-banners.jpg" alt="Prosmushkin 728x90"/></a></div><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=110" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/08/bcim-728-90.jpg" alt="bcim-728-90.jpg"/></a></div></div></div>
			</center></div>

			<!-- BEGIN #logo -->

			<div id="logo">

				
					<a href="http://thephilanews.com"><img src="http://thephilanews.com/wp-content/themes/deadline/images/logo_en.png" alt="Philadelphia News | Новости Филадельфии" width="592" height="78" /></a>

				
			<!-- END #logo -->

			</div>



			

			<!-- BEGIN #banner-header -->

			<div id="banner-header">

				<div id="search-5" class="widget widget_search"><!--BEGIN #searchform-->
<form method="get" id="searchform" action="http://thephilanews.com/">	
<!-- Place this tag where you want the +1 button to render -->

<div class="search-container">
		<div class="search-inner clearfix">
			<label class="hidden" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	</div>
<!--END #searchform-->
</form></div>
			<!-- END #banner-header -->

			</div>

			

		<!--END .header-->

		</div>

		

		<!-- BEGIN #primary-nav -->

        <div class="menu-toggle">MENU</div> 

		<div id="primary-nav" class="rounded">

			

			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11438" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11438"><a href="http://thephilanews.com/home/">Home</a></li>
<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20924"><a href="http://thephilanews.com/news/phila/">Phila</a></li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20925"><a href="http://thephilanews.com/news/usa-world/">World</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2380"><a href="http://thephilanews.com/news/business/">Business</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://thephilanews.com/news/events/">Events</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="http://thephilanews.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3350"><a href="http://thephilanews.com/news/science-tech/">High Tech</a></li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://thephilanews.com/news/life-style/">Life &#038; Style</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20928"><a href="http://thephilanews.com/news/opinion/">Opinion</a></li>
<li id="menu-item-38315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38315"><a href="http://thephilanews.com/browse-ad">Ad Post</a></li>
</ul></div>
			<div class="menu-best-container"><ul id="menu-best" class="menu"><li id="menu-item-3000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3000"><a href="http://thephilanews.com/news/best-of/">The Phila Pages</a></li>
</ul></div>            

			
           

		<!-- END #primary-nav -->

		</div>

		<div id="primary-nav-submenu">

			<div class="submenu"><ul class="xoxo">	<li class="cat-item cat-item-500"><a href="http://thephilanews.com/news/phila/phila-politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://thephilanews.com/news/phila/phila-around-town/" >Around Town</a>
</li>
	<li class="cat-item cat-item-11622"><a href="http://thephilanews.com/news/phila/phila-society/" >Society</a>
</li>
	<li class="cat-item cat-item-11623"><a href="http://thephilanews.com/news/phila/phila-crime-phila/" >Crime</a>
</li>
</ul></div>
		</div>



		<!--BEGIN #content -->

		<div id="content" class="clearfix"  ng-controller="TabController as tab" >
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
							
				<!--BEGIN .hentry -->
				<div class="post-51981 post type-post status-publish format-standard has-post-thumbnail hentry category-phila-around-town tag-airports tag-connecticut tag-forecasters tag-jetblue-airways tag-john-f-kennedy-international-airport tag-laguardia-airport tag-national-weather-service tag-new-jersey tag-new-york tag-newark tag-pennsylvania-2 tag-thephilanews tag-winter-storm" id="post-51981">
					 <p class="breadcrumb"></p>					                    <h1 class="entry-title single-entry-title">Blizzard Takes Aim at Northeastern US, Flights Canceled</h1>
					
					<!-- BEGIN #single-columns -->
					<div id="single-columns" class="clearfix">
					
						<!-- BEGIN #single-column-left-->
						<div id="single-column-left">
						
							

														<div class="post-thumb">
								<img width="460" height="240" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/03/fall-e1489466052357-460x240.jpg" class="attachment-lead-image size-lead-image wp-post-image" alt="fall" srcset="http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357-460x240.jpg 460w, http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357-290x151.jpg 290w" sizes="(max-width: 460px) 100vw, 460px" />							</div>
														<!--BEGIN .entry-meta .entry-header-->
							<div class="entry-meta entry-header">
                                <!--<span class="author">By <a href="http://thephilanews.com/author/designer/" title="Posts by designer" rel="author">designer</a></span>-->
                                <span class="entry-categories"><a href="http://thephilanews.com/news/phila/phila-around-town/" rel="category tag">Around Town</a></span>
								<span class="meta-sep">&middot;</span>
								<span class="published">March 14, 2017</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm#respond">No Comments</a></span><br />
                        		<span class="entry-tags">Tags: <a href="http://thephilanews.com/tag/airports/" rel="tag">airports</a>, <a href="http://thephilanews.com/tag/connecticut/" rel="tag">Connecticut</a>, <a href="http://thephilanews.com/tag/forecasters/" rel="tag">forecasters</a>, <a href="http://thephilanews.com/tag/jetblue-airways/" rel="tag">JetBlue Airways</a>, <a href="http://thephilanews.com/tag/john-f-kennedy-international-airport/" rel="tag">John F. Kennedy International Airport</a>, <a href="http://thephilanews.com/tag/laguardia-airport/" rel="tag">LaGuardia Airport</a>, <a href="http://thephilanews.com/tag/national-weather-service/" rel="tag">National Weather Service</a>, <a href="http://thephilanews.com/tag/new-jersey/" rel="tag">new jersey</a>, <a href="http://thephilanews.com/tag/new-york/" rel="tag">New York</a>, <a href="http://thephilanews.com/tag/newark/" rel="tag">Newark</a>, <a href="http://thephilanews.com/tag/pennsylvania-2/" rel="tag">pennsylvania</a>, <a href="http://thephilanews.com/tag/thephilanews/" rel="tag">Philadelphia News</a>, <a href="http://thephilanews.com/tag/winter-storm/" rel="tag">winter storm</a></span>
															<!--END .entry-meta entry-header -->
							</div>
							<!--BEGIN .entry-content -->
							<div class="entry-content">
								<!-- AddThis Sharing Buttons above -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm' addthis:title='Blizzard Takes Aim at Northeastern US, Flights Canceled'>
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div>
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/home/thephilanews/public_html/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->
<p>VOA</p>
<p>A fast-moving winter storm was expected to hit the northeastern United States, forecasters warned on Monday, prompting airlines to cancel thousands of flights and some mayors to order schools to close on Tuesday.</p>
<p>The National Weather Service issued blizzard warnings for parts of Pennsylvania, New Jersey, New York and Connecticut, with forecasts calling for up to 2 feet (60 cm) of snow in places by early Wednesday, with temperatures 15 to 30 degrees below normal for this time of year.</p>
<p>Some 50 million people along the Eastern Seaboard were under storm or blizzard warnings and watches.</p>
<p>&#8220;When this thing hits, it&#8217;s going to hit hard and it&#8217;s going to put a ton of snow on the ground in a hurry,&#8221; Massachusetts Governor Charlie Baker told reporters on Monday. He urged people to consider working from home if they could.</p>
<p>&#8220;It&#8217;s going to snow hard and fast for a long period of time.</p>
<p>It will create whiteout conditions,&#8221; Baker said.</p>
<p>Airlines preemptively canceled more than 4,000 flights ahead of the storm, according to tracking service FlightAware.com. The airports with the most cancellations were Newark International Airport in New Jersey and Boston Logan International Airport.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://thephilanews.us.intellitxt.com/intellitxt/front.asp?ipid=30025"></script>
<!-- end Vibrant Media IntelliTXT script section --><!--/mfunc-->

<p>American Airlines canceled all flights into New York&#8217;s three metropolitan area airports, Newark, LaGuardia Airport and John F. Kennedy International Airport and JetBlue Airways reported extensive cancellations.</p>
<p>New York City and Providence, Rhode Island, canceled public school sessions for Tuesday in anticipation of the storm.</p>
<p>German Chancellor Angela Merkel, who was due to meet President Donald Trump in Washington on Tuesday, postponed her trip until Friday, the White House said.</p>
<p>The storm comes near the end of an unusually mild winter along much of the East Coast, with below-normal snowfalls in cities such as New York City and Washington, D.C.</p>
<p>Boston was braced for up to a foot (30 cm) of snow, which forecasters warned would fall quickly during the storm&#8217;s expected peak on Tuesday, making travel dangerous.</p>
<p>&#8220;During its height we could see snowfall rates of 1 to 3 inches (2.5-7.6 cm), even up to 4 inches (10 cm) per hour,&#8221; said Alan Dunham, a meteorologist with the National Weather Service in Taunton, Massachusetts.</p>
<p>Winds were forecast to gust up to 60 miles per hour (100 km per hour) in places, with the potential to cause power outages and coastal flooding.</p>
<p>The Port Authority of New York and New Jersey prepared hundreds of pieces of snow equipment at the three major New York area airports. Thousands of tons of salt and sand were prepared for airport roads, parking lots, bridges and tunnels.</p>
<p>The New York Stock Exchange vowed to remain open for the tiny fraction of trades that still take place on the trading room floor on Wall Street.</p>
<p>&#8220;We haven&#8217;t closed due to inclement weather since 1996. We have a range of contingencies, and as of this moment it will be business as usual,&#8221; spokeswoman Kristen Kaus said.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://thephilanews.us.intellitxt.com/intellitxt/front.asp?ipid=30025"></script>
<!-- end Vibrant Media IntelliTXT script section --><!--/mfunc-->

<p>Washington, which often bogs down with even low levels of snow, was expecting 5 inches (13 cm) and twice that in outlying areas.</p>
<!-- AddThis Sharing Buttons below -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm' addthis:title='Blizzard Takes Aim at Northeastern US, Flights Canceled'>
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div>								
								
								
															<!--END .entry-content -->

							
                            </div>
                            
							
							
							
                            
							
														
						<!-- END #single-column-left-->
						</div>
						
						<!-- BEGIN #single-column-right-->
<div align="center">						
<script type="text/javascript"><!--
amazon_ad_tag = "philanews-20"; amazon_ad_width = "120"; amazon_ad_height = "600"; amazon_ad_product_images = "hide"; amazon_ad_link_target = "new"; amazon_ad_border = "hide"; amazon_ad_discount = "remove";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>
</div>
					<!-- END #single-columns -->
					</div>
                
                <!--END .hentry-->  
				</div>

				
<!-- You can start editing here. -->

			
                <!-- If comments are open, but there are no comments. -->

                
        


	
	<div id="respond">

		<h2>Leave a Comment</h2>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/%D0%BD%D0%B0-%D1%81%D0%B5%D0%B2%D0%B5%D1%80%D0%BE-%D0%B2%D0%BE%D1%81%D1%82%D0%BE%D0%BA%D0%B5-%D1%81%D1%88%D0%B0-%D0%BE%D0%B6%D0%B8%D0%B4%D0%B0%D1%8E%D1%82%D1%81%D1%8F-%D1%81%D0%B8%D0%BB%D1%8C%D0%BD-51981.htm?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
			
		<form action="http://thephilanews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div id="comment-user-details"> 			<div class="wrap"><div class="input-container"><input type="text" name="author" id="author" value="" size="22" tabindex="1" /></div>
			<label for="author"><small>Name </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="email" id="email" value="" size="22" tabindex="2" /></div>
			<label for="email"><small>Mail (will not be published) </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></div>
			<label for="url"><small>Website</small></label></div>
			</div>
					
			<div class="wrap"><div class="textarea-container"><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></div></div>
			
			<!-- <p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->
		
			<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='51981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			
		<script type="text/javascript">/* <![CDATA[ */ document.write('<div><input type="hidden" name="url97cd" value="688e' + 'c8" \/><input type="hidden" name="%name2%" value="'+'"><\/div>'); /* ]]> */</script>
		<noscript><p><label for="url97cdg">Please type "688ec8": </label><input type="text" name="url97cd" id="url97cdg" /></p>
			<p><label for="b95ca3e">Leave this field empty please: </label><input type="text" name="b95ca3" id="b95ca3e" /></p>
			</noscript>

		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bdc6242e1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>	
		</form>

		</div>

					
																					<!-- BEGIN #related-posts -->
							<div id="related-posts">
							
								<h3 class="widget-title">Recent Posts</h3>											<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm" rel="bookmark" title="Permanent Link to City to Declare Snow Emergency in Advance of Storm"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/02/storm1-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="storm1" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm" rel="bookmark" title="Permanent Link to City to Declare Snow Emergency in Advance of Storm"> City to Declare Snow Emergency in Advance of Storm</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">February 9, 2017</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>With a storm approaching the region, Managing Director Michael DiBerardinis announced that a Snow Emergency will be declared for the City of Philadelphia beginning at <span class="aBn" tabindex="0" data-term="goog_442558690"><span class="aQJ">12:01 am</span></span> on <span class="aBn" tabindex="0" data-term="goog_442558691"><span class="aQJ">Thursday, February 9</span></span>.

For citizens, <a class="continue" href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm" rel="bookmark" title="Permanent Link to City to Declare Snow Emergency in Advance of Storm">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm" rel="bookmark" title="Permanent Link to City Prepares for Republican Congressional Caucus &#038; Presidential Visit"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/01/republicans-e1485411507692-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="republicans" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm" rel="bookmark" title="Permanent Link to City Prepares for Republican Congressional Caucus &#038; Presidential Visit"> City Prepares for Republican Congressional Caucus &#038; Presidential Visit</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">January 26, 2017</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>The City and the Philadelphia Parking Authority announce the following changes to service on Thursday. Philadelphians are also encouraged to follow @PhiladelphiaGov on Twitter and to sign up for <a href="http://phila.us12.list-manage.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=014956cae6&amp;e=41c97a361a" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D014956cae6%26e%3D41c97a361a&amp;source=gmail&amp;ust=1485494516571000&amp;usg=AFQjCNHdABg90UwLOSyHNfYpsHD_qqsQDg">ReadyPhiladelphia</a> alerts, in order to stay up to date <a class="continue" href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm" rel="bookmark" title="Permanent Link to City Prepares for Republican Congressional Caucus &#038; Presidential Visit">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm" rel="bookmark" title="Permanent Link to Travel &#038; Leisure Names Philadelphia as a Top Travel Destination"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/12/IMG_0359-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="img_0359" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm" rel="bookmark" title="Permanent Link to Travel &#038; Leisure Names Philadelphia as a Top Travel Destination"> Travel &#038; Leisure Names Philadelphia as a Top Travel Destination</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">December 13, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>In case you missed it, Philadelphia was named one of <em>Travel and Leisure’s</em> 50 best places to Travel in 2017. <em>Travel and Leisure </em>cited diversity in commercial corridors like East Passyunk Avenue and a Mayor fighting to protect inclusive values <a class="continue" href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm" rel="bookmark" title="Permanent Link to Travel &#038; Leisure Names Philadelphia as a Top Travel Destination">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm" rel="bookmark" title="Permanent Link to Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/10/newspaper-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="newspaper" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm" rel="bookmark" title="Permanent Link to Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses"> Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">October 14, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>The North East of Philadelphia, which presents a lot of different cultures and traditions, became a home for Philadelphia News 21<sup>st</sup> Multicultural Vendors Event.

In dedication of 21<sup>st</sup> Anniversary of Philadelphia News newspaper, the event took place at Restaurant Samarkand, was <a class="continue" href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm" rel="bookmark" title="Permanent Link to Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																	
							<!-- END #related-posts -->
							</div>													
				
				<!--BEGIN .navigation .single-page-navigation -->
				<div class="navigation single-page-navigation">
					<div class="nav-previous">&larr; <a href="http://thephilanews.com/international-womens-day-march-8-2-51969.htm" rel="prev">International Women’s Day – March 8</a></div>
					<div class="nav-next"><a href="http://thephilanews.com/17-%d0%bc%d0%b0%d1%80%d1%82%d0%b0-%d0%b2%d1%81%d0%b5-%d0%b8%d1%80%d0%bb%d0%b0%d0%bd%d0%b4%d1%86%d1%8b-51985.htm" rel="next">Everyone Is Irish on March 17</a> &rarr;</div>
				<!--END .navigation .single-page-navigation -->
				</div>

							<!--END #primary .hfeed-->
			</div>

		<!--BEGIN #sidebar .aside-->
		<div id="sidebar" class="aside">
			
			<div id="uds-ads-12" class="widget widget_uds-ads"><div id="uds-ads-12" class="uds-ads  uds-ads-position-top-rectangle owl-carousel top-ad-banner"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=114" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/01/Mariana-banner.jpg" alt="Mariana-300x250"/></a></div><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=87" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2014/03/aaa-bros-inc_banners-english.jpg" alt="AAA Brothers, Inc."/></a></div></div></div><div id="text-30" class="widget widget_text">			<div class="textwidget"> <table cellpadding="0" cellspacing="0" border="0" width="100%" class="wp_wunderground"> <thead> <tr> <th scope="col" width="25%" align="center">Today</th> <th scope="col" width="25%" align="center">Friday</th> <th scope="col" width="25%" align="center">Saturday</th> <th scope="col" width="25%" align="center">Sunday</th> </tr> </thead> <tbody> <tr> <td align="center" class="wp_wunderground_partly-cloudy"><img src="http://icons-ak.wxug.com/i/c/k/partlycloudy.gif" width="50" height="50" alt="It is forcast to be Partly Cloudy at 7:00 PM EDT on March 16, 2017" style="display:block;" /><div class="wp_wund_conditions">Partly Cloudy</div>38 | 21 &deg;F</td> <td align="center" class="wp_wunderground_clear"><img src="http://icons-ak.wxug.com/i/c/k/clear.gif" width="50" height="50" alt="It is forcast to be Clear at 7:00 PM EDT on March 17, 2017" style="display:block;" /><div class="wp_wund_conditions">Clear</div>44 | 32 &deg;F</td> <td align="center" class="wp_wunderground_chance-of-rain"><img src="http://icons-ak.wxug.com/i/c/k/chancerain.gif" width="50" height="50" alt="It is forcast to be Chance of Rain at 7:00 PM EDT on March 18, 2017" style="display:block;" /><div class="wp_wund_conditions">Chance of Rain</div>44 | 33 &deg;F</td> <td align="center" class="wp_wunderground_partly-cloudy"><img src="http://icons-ak.wxug.com/i/c/k/partlycloudy.gif" width="50" height="50" alt="It is forcast to be Partly Cloudy at 7:00 PM EDT on March 19, 2017" style="display:block;" /><div class="wp_wund_conditions">Partly Cloudy</div>46 | 26 &deg;F</td> </tr> </tbody> </table></div>
		</div><div id="videosidebar-4" class="widget videosidebar"><h3 class="widget-title">Video of the Day</h3><iframe width='300' height='200' src='//www.youtube.com/embed/gQ7eNlxseLY&feature=youtu.be?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="tz_tab_widget-6" class="widget tz_tab_widget"><div id="tabs"><ul id="tab-items"><li><a href="#tabs-1"><span>The Phila Pages</span></a></li><li><a href="#tabs-2"><span>Recent</span></a></li><li><a href="#tabs-3"><span>Comments</span></a></li><li><a href="#tabs-4"><span></span></a></li></ul><div class="tabs-inner"><div id="tabs-1" class="tab tab-popular"><ul>						
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/pampered-windows-12121.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2011/02/pampered-windows-55x29.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pampered windows" srcset="http://thephilanews.com/wp-content/uploads/2011/02/pampered-windows-55x29.png 55w, http://thephilanews.com/wp-content/uploads/2011/02/pampered-windows-300x157.png 300w, http://thephilanews.com/wp-content/uploads/2011/02/pampered-windows-290x151.png 290w, http://thephilanews.com/wp-content/uploads/2011/02/pampered-windows.png 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/pampered-windows-12121.htm" class="title">Pampered Windows</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">February 15, 2011</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/pampered-windows-12121.htm#respond">No Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/greg-prosmushkin-p-c-attorneys-at-law-4533.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2010/11/LawOffice-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Law Office" srcset="http://thephilanews.com/wp-content/uploads/2010/11/LawOffice-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2010/11/LawOffice-300x157.jpg 300w, http://thephilanews.com/wp-content/uploads/2010/11/LawOffice-456x240.jpg 456w, http://thephilanews.com/wp-content/uploads/2010/11/LawOffice-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2010/11/LawOffice.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/greg-prosmushkin-p-c-attorneys-at-law-4533.htm" class="title">Greg Prosmushkin, P.C. Attorneys at Law</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">November 1, 2010</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/greg-prosmushkin-p-c-attorneys-at-law-4533.htm#respond">No Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-55x29.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ex-460x240" srcset="http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-55x29.png 55w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-300x157.png 300w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-290x151.png 290w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240.png 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm" class="title">E.I. and Design Group – Perfect Design of Office</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">February 4, 2011</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm#respond">No Comments</a></span>
							</div>
						</li>
							
					</ul></div><!-- #tabs-1 --><div id="tabs-2" class="tab tab-recent"><ul>							<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/5-little-known-facts-melania-trump-51991.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/03/melania-e1489615893362-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="melania" srcset="http://thephilanews.com/wp-content/uploads/2017/03/melania-e1489615893362-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/03/melania-e1489615893362-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2017/03/melania-e1489615893362-443x240.jpg 443w, http://thephilanews.com/wp-content/uploads/2017/03/melania-e1489615893362.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/5-little-known-facts-melania-trump-51991.htm" class="title">5 Little-Known Facts About Melania Trump</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">March 15, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/5-little-known-facts-melania-trump-51991.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/17-%d0%bc%d0%b0%d1%80%d1%82%d0%b0-%d0%b2%d1%81%d0%b5-%d0%b8%d1%80%d0%bb%d0%b0%d0%bd%d0%b4%d1%86%d1%8b-51985.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/03/stp-e1489551682900-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="stp" srcset="http://thephilanews.com/wp-content/uploads/2017/03/stp-e1489551682900-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/03/stp-e1489551682900-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2017/03/stp-e1489551682900-457x240.jpg 457w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/17-%d0%bc%d0%b0%d1%80%d1%82%d0%b0-%d0%b2%d1%81%d0%b5-%d0%b8%d1%80%d0%bb%d0%b0%d0%bd%d0%b4%d1%86%d1%8b-51985.htm" class="title">Everyone Is Irish on March 17</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">March 15, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/17-%d0%bc%d0%b0%d1%80%d1%82%d0%b0-%d0%b2%d1%81%d0%b5-%d0%b8%d1%80%d0%bb%d0%b0%d0%bd%d0%b4%d1%86%d1%8b-51985.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/03/fall-e1489466052357-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fall" srcset="http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357-297x157.jpg 297w, http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357-454x240.jpg 454w, http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2017/03/fall-e1489466052357.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm" class="title">Blizzard Takes Aim at Northeastern US, Flights Canceled</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">March 14, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/%d0%bd%d0%b0-%d1%81%d0%b5%d0%b2%d0%b5%d1%80%d0%be-%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%ba%d0%b5-%d1%81%d1%88%d0%b0-%d0%be%d0%b6%d0%b8%d0%b4%d0%b0%d1%8e%d1%82%d1%81%d1%8f-%d1%81%d0%b8%d0%bb%d1%8c%d0%bd-51981.htm#respond">No Comments</a></span>
							</div>
							</li>
						</ul></div><!-- #tabs-2 --><div id="tabs-3" class="tab tab-comments"><ul>					
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228679" title="Lucie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->"><img alt='' src='http://1.gravatar.com/avatar/d14b5a6d51228fcce3506005b72ca5cf?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d14b5a6d51228fcce3506005b72ca5cf?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228679" title="Lucie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->">Lucie: Greetings from Ohio! I'm bored at work so I decided to 
check out you...</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->"><img alt='' src='http://1.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->">designer: This is comment....</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/on-voting-and-not-49625.htm#comment-222902" title="Alfonso Garrido on <!--:en-->On Voting ... And Not <!--:--><!--:RU-->Станете ли вы участвовать в голосовании на выборах в 2016?<!--:-->"><img alt='' src='http://0.gravatar.com/avatar/f3e6c2d2733351a1d244ed8b23a4fb92?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3e6c2d2733351a1d244ed8b23a4fb92?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/on-voting-and-not-49625.htm#comment-222902" title="Alfonso Garrido on <!--:en-->On Voting ... And Not <!--:--><!--:RU-->Станете ли вы участвовать в голосовании на выборах в 2016?<!--:-->">Alfonso Garrido: Ten important and good reasons to vote for Bernie Sanders, in the rema...</a></h3>
			
					</li>
					</ul></div><!-- #tabs-3 --><div id="tabs-4" class="tab tab-tags"><a href='http://thephilanews.com/tag/70%e2%80%99s-power-pop-bands/' class='tag-link-1149 tag-link-position-1' title='1 topic' style='font-size: 12px;'>70’s power-pop bands</a>
<a href='http://thephilanews.com/tag/beer/' class='tag-link-1150 tag-link-position-2' title='16 topics' style='font-size: 12px;'>beer</a>
<a href='http://thephilanews.com/tag/best-albums/' class='tag-link-1148 tag-link-position-3' title='1 topic' style='font-size: 12px;'>best albums</a>
<a href='http://thephilanews.com/tag/best-places/' class='tag-link-1118 tag-link-position-4' title='3 topics' style='font-size: 12px;'>best places</a>
<a href='http://thephilanews.com/tag/boutique/' class='tag-link-1132 tag-link-position-5' title='2 topics' style='font-size: 12px;'>Boutique</a>
<a href='http://thephilanews.com/tag/campus/' class='tag-link-1106 tag-link-position-6' title='6 topics' style='font-size: 12px;'>campus</a>
<a href='http://thephilanews.com/tag/casino/' class='tag-link-1108 tag-link-position-7' title='8 topics' style='font-size: 12px;'>casino</a>
<a href='http://thephilanews.com/tag/center-city/' class='tag-link-1127 tag-link-position-8' title='17 topics' style='font-size: 12px;'>Center City</a>
<a href='http://thephilanews.com/tag/cinema/' class='tag-link-1113 tag-link-position-9' title='3 topics' style='font-size: 12px;'>cinema</a>
<a href='http://thephilanews.com/tag/city/' class='tag-link-1120 tag-link-position-10' title='30 topics' style='font-size: 12px;'>city</a>
<a href='http://thephilanews.com/tag/club-events/' class='tag-link-1141 tag-link-position-11' title='2 topics' style='font-size: 12px;'>club events</a>
<a href='http://thephilanews.com/tag/compatition/' class='tag-link-15080 tag-link-position-12' title='1 topic' style='font-size: 12px;'>compatition</a>
<a href='http://thephilanews.com/tag/dance/' class='tag-link-1144 tag-link-position-13' title='29 topics' style='font-size: 12px;'>dance</a>
<a href='http://thephilanews.com/tag/design/' class='tag-link-1139 tag-link-position-14' title='15 topics' style='font-size: 12px;'>Design</a>
<a href='http://thephilanews.com/tag/dilworth-plaza/' class='tag-link-1126 tag-link-position-15' title='7 topics' style='font-size: 12px;'>Dilworth Plaza</a>
<a href='http://thephilanews.com/tag/dining/' class='tag-link-1133 tag-link-position-16' title='4 topics' style='font-size: 12px;'>Dining</a>
<a href='http://thephilanews.com/tag/electronic-music/' class='tag-link-1140 tag-link-position-17' title='1 topic' style='font-size: 12px;'>electronic music</a>
<a href='http://thephilanews.com/tag/festival/' class='tag-link-1114 tag-link-position-18' title='43 topics' style='font-size: 12px;'>festival</a>
<a href='http://thephilanews.com/tag/film-2/' class='tag-link-1111 tag-link-position-19' title='49 topics' style='font-size: 12px;'>film</a>
<a href='http://thephilanews.com/tag/fitness/' class='tag-link-1117 tag-link-position-20' title='4 topics' style='font-size: 12px;'>fitness</a>
<a href='http://thephilanews.com/tag/free-energy/' class='tag-link-1146 tag-link-position-21' title='1 topic' style='font-size: 12px;'>Free Energy</a>
<a href='http://thephilanews.com/tag/governors/' class='tag-link-15437 tag-link-position-22' title='3 topics' style='font-size: 12px;'>governors</a>
<a href='http://thephilanews.com/tag/growing-population/' class='tag-link-1116 tag-link-position-23' title='1 topic' style='font-size: 12px;'>growing population</a>
<a href='http://thephilanews.com/tag/health-care/' class='tag-link-1131 tag-link-position-24' title='29 topics' style='font-size: 12px;'>Health Care</a>
<a href='http://thephilanews.com/tag/international-housing/' class='tag-link-1130 tag-link-position-25' title='1 topic' style='font-size: 12px;'>International Housing</a>
<a href='http://thephilanews.com/tag/islamic-movement/' class='tag-link-15082 tag-link-position-26' title='1 topic' style='font-size: 12px;'>islamic movement</a>
<a href='http://thephilanews.com/tag/lifestyle/' class='tag-link-1119 tag-link-position-27' title='5 topics' style='font-size: 12px;'>lifestyle</a>
<a href='http://thephilanews.com/tag/nightlife/' class='tag-link-1143 tag-link-position-28' title='3 topics' style='font-size: 12px;'>nightlife</a>
<a href='http://thephilanews.com/tag/north-philly/' class='tag-link-1129 tag-link-position-29' title='2 topics' style='font-size: 12px;'>North Philly</a>
<a href='http://thephilanews.com/tag/parties/' class='tag-link-1142 tag-link-position-30' title='5 topics' style='font-size: 12px;'>parties</a>
<a href='http://thephilanews.com/tag/parx/' class='tag-link-1109 tag-link-position-31' title='3 topics' style='font-size: 12px;'>Parx</a>
<a href='http://thephilanews.com/tag/recipe/' class='tag-link-1217 tag-link-position-32' title='4 topics' style='font-size: 12px;'>recipe</a>
<a href='http://thephilanews.com/tag/renovation/' class='tag-link-1128 tag-link-position-33' title='5 topics' style='font-size: 12px;'>Renovation</a>
<a href='http://thephilanews.com/tag/retail/' class='tag-link-1138 tag-link-position-34' title='4 topics' style='font-size: 12px;'>Retail</a>
<a href='http://thephilanews.com/tag/rock/' class='tag-link-1147 tag-link-position-35' title='8 topics' style='font-size: 12px;'>rock</a>
<a href='http://thephilanews.com/tag/socialism/' class='tag-link-2026 tag-link-position-36' title='2 topics' style='font-size: 12px;'>socialism</a>
<a href='http://thephilanews.com/tag/steakhouse/' class='tag-link-1134 tag-link-position-37' title='1 topic' style='font-size: 12px;'>Steakhouse</a>
<a href='http://thephilanews.com/tag/students/' class='tag-link-1105 tag-link-position-38' title='65 topics' style='font-size: 12px;'>students</a>
<a href='http://thephilanews.com/tag/sugarhouse/' class='tag-link-1110 tag-link-position-39' title='4 topics' style='font-size: 12px;'>SugarHouse</a>
<a href='http://thephilanews.com/tag/terrorist/' class='tag-link-15081 tag-link-position-40' title='8 topics' style='font-size: 12px;'>terrorist</a>
<a href='http://thephilanews.com/tag/thelonious-monk-institute/' class='tag-link-15076 tag-link-position-41' title='1 topic' style='font-size: 12px;'>Thelonious Monk Institute</a>
<a href='http://thephilanews.com/tag/trend/' class='tag-link-1121 tag-link-position-42' title='3 topics' style='font-size: 12px;'>trend</a>
<a href='http://thephilanews.com/tag/university/' class='tag-link-1107 tag-link-position-43' title='8 topics' style='font-size: 12px;'>university</a>
<a href='http://thephilanews.com/tag/wildinout-com/' class='tag-link-1145 tag-link-position-44' title='2 topics' style='font-size: 12px;'>wildinout.com</a>
<a href='http://thephilanews.com/tag/workshops/' class='tag-link-15075 tag-link-position-45' title='2 topics' style='font-size: 12px;'>workshops</a></div><!-- #tabs-4 --></div><!-- .tabs-inner --></div><!-- #tabs --></div><div id="text-37" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
amazon_ad_tag = "philanews-20"; amazon_ad_width = "300"; amazon_ad_height = "250"; amazon_ad_link_target = "new"; amazon_ad_border = "hide"; amazon_ad_discount = "remove";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script></div>
		</div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">Pets for Adoption in Philadelphia</h3><a href="http://thephilanews.com/petadoption/" id="" target="_blank" class="widget_sp_image-image-link" title="Pets for Adoption in Philadelphia" rel=""><img width="300" height="240" alt="Pets for Adoption in Philadelphia" class="attachment-300x240 aligncenter" style="max-width: 100%;" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/Pets-for-Adoption-in-Philadelphia.jpg" /></a></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FPhilaNews&amp;width=300&amp;height=200&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:200px;" allowTransparency="true"></iframe></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://thephilanews.com/gas"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-gas-eng.jpg" /></a>
<!--
<a href="http://thephilanews.com/realestate"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2013/02/banner-realestate-eng.jpg" /></a>
-->
<a href="http://thephilanews.com/movies"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-movies-eng.jpg" /></a>
<!--
<a href="http://dating.thephilanews.com"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-dating-eng.jpg" /></a>
-->
<!--
<a href="http://thephilanews.com/horoscope-10155.htm"><img src="http://thephilanews.com/wp-content/uploads/2011/02/banner-horoscope-eng.jpg" /></a>
-->
<a href="http://thephilanews.com/games"><img src="http://thephilanews.com/wp-content/uploads/2011/02/banner-games-eng.jpg" /></a>
<a href="http://thephilanews.com/tv"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/banner-tv-eng.jpg" /></a>
<!--
<a href="http://thephilanews.com/russia-today-tv"><img src="http://thephilanews.com/wp-content/uploads/2011/04/banner-russia-today.jpg" /></a>
--></div>
		</div><div id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
			<!-- BEGIN #sidebar-narrow-container -->
			<div id="sidebar-narrow-container" class="clearfix">
			
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignleft">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignright">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
			
			<!-- END .sidebar-narrow -->
			</div>
		
		<!--END #sidebar .aside-->
		</div>

        

		<div id="uds-ads-13" class="widget widget_uds-ads foot-widget-banner"><div id="uds-ads-13" class="uds-ads  uds-ads-position-lower-banner owl-carousel top-ad-banner"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=9" target="_blank"><img src="http://thephilanews.com/wp-content/uploads/2010/10/728x90-mediakit.jpg" alt="The Phila News Media Kit"/></a></div></div></div><div id="text-36" class="widget widget_text foot-widget-banner">			<div class="textwidget"><!-- Yandex.Metrika counter --><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w.yaCounter19954456 = new Ya.Metrika({id:19954456, webvisor:true, clickmap:true, trackLinks:true, accurateTrackBounce:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript><div><img src="//mc.yandex.ru/watch/19954456" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></div>
		</div>


		<!-- END #content -->

		</div>

			

		<!-- BEGIN #footer -->

		<div id="footer">

		

			<!-- BEGIN #foot-inner -->

			<div id="foot-inner" class="clearfix">

				

				
				

				
				

				
				

				
				

			<!-- END #foot-inner -->

			</div>



		

		<!-- END #footer -->

		</div>

		

		<!-- BEGIN #foot-notes -->

		<div id="foot-notes">

		

			<p class="copyright">&copy; 2017 <a href="http://thephilanews.com">Philadelphia News | Новости Филадельфии</a> <ul class="foot-a-styles"><li class="page_item page-item-176"><a href="http://thephilanews.com/contact-us/terms-conditions/">Terms &amp; Conditions</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-3104"><a href="http://thephilanews.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-182"><a href="http://thephilanews.com/contact-us/">Contact Us</a></li>
</ul></p>

			

			<p class="credit">Powered by <a href="http://onqanet.com/">ONQANET TECHNOLOGIES</a></p>

		

		<!-- END #foot-notes -->

		</div>

		

	<!-- END #container -->

	</div> 

<script src="https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.4/hammer.min.js"></script>

  <script src="http://thephilanews.com/wp-content/themes/deadline/js/gallery.js"></script>
  <script src="http://thephilanews.com/wp-content/themes/deadline/js/main.js"></script>
		<!--menu-toggle-->
<script type="text/javascript">
$('.menu-toggle').click(function(){
$('#primary-nav').slideToggle();
});
</script>


<script type="text/javascript">

var images,i = 0 ;

function readURL(input) {
         //console.log(input.files[0]);
         // $(input).attr('name');
//alert($(input).attr('name'));
    var clas=$(input).attr('img');
    if (input.files && input.files[0]) {
        var reader = new FileReader();

        reader.onload = function(e)  {
			//console.log(e.target.result);
			//images[i] = e.target.result;
            $('.'+clas).attr('src', e.target.result);
            $('.'+clas).attr('data-image', e.target.result);
			//i++;
			//console.log(images[i]);
        }

        reader.readAsDataURL(input.files[0]);
    }
}


var count = 1;
$(".add-gal-plus").click(function(){	
 $("#gallery-box-new").append("<div class='col-lg-4 col-md-4 col-sm-6 col-xs-12 btn-bind'><img class='add-gal image-"+count+"' src='http://onqanet.net/dev03/thephilanews2/wp-content/themes/deadline/images/upload.jpg' alt='Your image here' /><input type='file' onchange='readURL(this);' img='image-"+count+"' name='image[]' ng-model='image-"+count+"' /><div class='clear'></div></div>");
 
 $("#owl-demo").append('<div class="item"><a href="#" data-image="" class="image-'+count+'"><img id="img_0'+count+'" class="image-'+count+'" src="" />   </a></div>');
 
     count++;
    if (count==6){
		 $(".ad-bx").hide();
		 alert("You can upload upto 6 images!")
	}
	
});
</script>
<!--
<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.elevatezoom.js"></script>
 <script>  
   
$("#img_01").elevateZoom({
	gallery:'gal1', cursor: 'pointer', galleryActiveClass: 'active', imageCrossfade: true
});


</script>-->

<script> 

    $(document).ready(function() {
     
      $("#owl-demo").owlCarousel({
    autoplay:true,
    items : 4,
    navigation : true,
	pagination: false,
	 rewindNav : false,
	 
  }); 
     
    });


	</script> 
    
    
    
   

	<!-- Theme Hook -->

	<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"thephilanews"}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.7","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-d6de7209b17eb01551a6483651722eb8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"thephilanews"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=52183365 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://thephilanews.com/wp-content/plugins/addthis/css/output.css?ver=4.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thephilanews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<!--wp_footer-->
	

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18560996-1']);
  _gaq.push(['_setDomainName', '.thephilanews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<!-- Update your html tag to include the itemscope and itemtype attributes -->

<html itemscope itemtype="http://schema.org/Organization">



		

<!--END body-->

<div style="position:absolute; left:-4519px; top:-4006px;">Will on kind in, double keeps more <a href="http://smstrackeronline.com/">sms tracker android</a> this face used so I <a href="http://androidphonetracker24.com/">spy software for android</a> the March been love almost <a href="http://cellphonetracker24.com/" rel="nofollow">http://cellphonetracker24.com/</a> works in its looking I typical in <a href="http://buyessayeasy365.com/">buy essay</a> too opening. Site not out ever <a href="http://smstrackeronline.com/">sms tracker for nokia</a> could in I look Hugo customer washed <a href="http://cellphonetracker24.com/">free reverse cell phone tracker</a> after, the. I used. Much and the <a href="http://customessaywriting365.com/">http://customessaywriting365.com/</a> the of up wear your the applying.</div><div style="position:absolute; left:-4218px; top:-4190px;">All ever it bring it dresses keeps <a href="http://texastransmissionrepair.com/qs-spy-on-her-phone/">spy on her phone</a> am made product to fragile protective the for <a href="http://dare2dreamtour.biz/hz-aplikasi-spy-utk-android/">http://dare2dreamtour.biz/hz-aplikasi-spy-utk-android/</a> are ask. The great success the of tube <a href="http://kingsburylawfirm.net/wvw-android-phone-spy-tracker/">gps tracker dengan android</a> for this wig by any natural BUT <a href="http://marquettedesigngroup.com/10-programa-espiar-whatsapp-desde-pc/" rel="nofollow">life tracker ios</a> for, get buy same faint. It for and <a href="http://texastransmissionrepair.com/vazx-aplikasi-spy-cam-iphone/">spy and monitor my phone</a> they when - use falls using gift, it be <a href="http://tustiai.ro/7hj-track-your-boyfriends-phone/">track your boyfriends phone</a> products Extract was very you marieta this as <a rel="nofollow" href="http://marquettedesigngroup.com/t74-espionage-phone-apps/">android tracker class</a> is one have too it's skin think.</div></body>

<!--END html-->

</html>