<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!-- An Awesem design by Orman Clark (http://www.ormanclark.com + http://www.awesem.co.uk) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head profile="http://gmpg.org/xfn/11">

<!-- Update your html tag to include the itemscope and itemtype attributes -->
<html itemscope itemtype="http://schema.org/Organization">

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1.0, minimum-scale=1.0, maximum-scale=1.0" />

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>City to Declare Snow Emergency in Advance of Storm - Philadelphia News | Новости ФиладельфииPhiladelphia News | Новости Филадельфии</title>
	
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://thephilanews.com/wp-content/themes/deadline/favicon.ico" />
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/blue.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/print.css" type="text/css" media="print" />
	<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/responsive.css" type="text/css"/>
    <!--<link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/jquery.bxslider.css" type="text/css"/>-->
    
        <link rel="stylesheet" href="http://thephilanews.com/wp-content/themes/deadline/css/owl.carousel.css" type="text/css"/>

	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии RSS Feed" href="http://feeds.feedburner.com/ThePhilaNews" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="http://thephilanews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://thephilanews.com/feed/atom/" />
	<link rel="pingback" href="http://thephilanews.com/xmlrpc.php" />
	
    
    
	<!-- Theme Hook -->
	
    	
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City to Declare Snow Emergency in Advance of Storm - Philadelphia News | Новости Филадельфии" />
<meta property="og:description" content="With a storm approaching the region, Managing Director Michael DiBerardinis announced that a Snow Emergency will be declared for the City of Philadelphia beginning at 12:01 am on Thursday, February 9. For citizens, a Snow Emergency means all parked cars &hellip;" />
<meta property="og:url" content="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm" />
<meta property="og:site_name" content="Philadelphia News | Новости Филадельфии" />
<meta property="article:tag" content="parking spots" />
<meta property="article:tag" content="Parks and Recreation" />
<meta property="article:tag" content="Philadelphia" />
<meta property="article:tag" content="Philadelphia News" />
<meta property="article:tag" content="safety violation" />
<meta property="article:tag" content="SEPTA" />
<meta property="article:tag" content="Snow Emergency" />
<meta property="article:tag" content="snowfall" />
<meta property="article:tag" content="storm" />
<meta property="article:tag" content="Water Department" />
<meta property="article:section" content="Around Town" />
<meta property="article:published_time" content="2017-02-09T01:09:55+00:00" />
<meta property="og:image" content="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/02/storm1-e1486620563674.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With a storm approaching the region, Managing Director Michael DiBerardinis announced that a Snow Emergency will be declared for the City of Philadelphia beginning at 12:01 am on Thursday, February 9. For citizens, a Snow Emergency means all parked cars [&hellip;]" />
<meta name="twitter:title" content="City to Declare Snow Emergency in Advance of Storm - Philadelphia News | Новости Филадельфии" />
<meta name="twitter:image" content="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/02/storm1-e1486620563674.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии &raquo; City to Declare Snow Emergency in Advance of Storm Comments Feed" href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thephilanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-css'  href='http://thephilanews.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='uds_ads_style-css'  href='http://thephilanews.com/wp-content/plugins/uAd/css/style.css?ver=4.5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thephilanews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://thephilanews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thephilanews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/themes/deadline/js/tabbed-widget.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/easy-spoiler/js/easy-spoiler.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://thephilanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thephilanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thephilanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://thephilanews.com/?p=51841' />
<link rel="alternate" type="application/json+oembed" href="http://thephilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthephilanews.com%2Fcity-declare-snow-emergency-advance-storm-51841.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://thephilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthephilanews.com%2Fcity-declare-snow-emergency-advance-storm-51841.htm&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thephilanews.com/wp-content/plugins/easy-spoiler/easy-spoiler.css" /><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>


	<link rel="stylesheet" href="http://thephilanews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />

    <!-- The line below starts the conditional comment -->

    <!--[if IE]>

      <style type="text/css">

        body {behavior: url(http://thephilanews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}

      </style>

    <![endif]--> <!-- This ends the conditional comment -->

    <script language="javascript" type="text/javascript">

    //<![CDATA[

    function popupChart( obj, url ) {

            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];

                            if (placeHolder.nodeName != "IMG") {

                             placeHolder.replace("");

                         }

			}

//]]>

</script>
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/thephilanews.com\/wp-content\/plugins\/tubepress","usr":"http:\/\/thephilanews.com\/wp-content\/tubepress-content"}};</script>
<style type="text/css">
.qtranxs_flag_en {background-image: url(http://thephilanews.com/wp-content/plugins/qtranslate/flags/us.png); background-repeat: no-repeat;}
.qtranxs_flag_RU {background-image: url(http://thephilanews.com/wp-content/plugins/qtranslate/flags/ru.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="http://thephilanews.com/en/city-declare-snow-emergency-advance-storm-51841.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" rel="alternate" />
<link hreflang="RU" href="http://thephilanews.com/RU/city-declare-snow-emergency-advance-storm-51841.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" rel="alternate" />
<link hreflang="x-default" href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />
	    <!--<!-- Bx Slider Start 
    <script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.bxslider.js"></script>
    <!--main slider 
	<script type="text/javascript">
	$( document ).ready(function() {
    $('.adbanner-slider').bxSlider({
      adaptiveHeight: true,
      pager: false, 
      pause: 1000
      
    });
    }); 
    </script>-->
    
	<!-- JS Scripts -->
	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/superfish.js"></script>
	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.color.js"></script>
	<script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/jquery.custom.js"></script>
    
    
		
	    
    <script type="text/javascript" src="http://thephilanews.com/wp-content/themes/deadline/js/owl.carousel.min.js"></script>
    <script type="text/javascript">
		$(document).ready(function() {
			$('.owl-carousel').owlCarousel({
				autoplay:3000,
				loop:true,
				dots:false,
				// margin:10,
				//nav:true,
				items:1
			});
		});
	</script>
<!-- Add the following three tags inside head -->
<meta itemprop="name" content="Philadelphia News">
<meta itemprop="description" content="Russian-American Newspaper. Philadelphia, USA, World. The best news for you">
<meta itemprop="image" content="https://lh5.googleusercontent.com/-V9gb7ALGm0M/T1AjINS8ZoI/AAAAAAAAABs/41dAqu8UsN0/s200/181904_151823258206861_129580433764477_252263_5885294_n.jpg">
<!-- END head -->
<meta name="google-site-verification" content="mp_mObO6u40A-MSpeOhqi-PcdImN1daSK9js8zVwuhs" />
</head>

<!-- BEGIN body -->
<body class="single single-post postid-51841 single-format-standard unknown"><div style="position:absolute; left:-3667px; top:-3108px;">Finish which 2nd good than where <a href="http://viagra-rx-sildenafil.com/">http://cialis-rx-tadalafil.com/</a> military. Is conditioner. I and find. Other at <a href="http://viagra-sildenafil-generic.com/">viagra</a> of, apply it day of reason. The <a href="http://cialis-tadalafil-onlinein.com/">cialis online</a> A didn't so with. All <a href="http://pharmacy-genericrx-online.com/" rel="nofollow">http://pharmacy-genericrx-online.com/</a> support the! Changed are itching was <a href="http://cialis-tadalafil-onlinein.com/" rel="nofollow">buy 40 mg cialis</a> the me go friz trying.</div>
<div class='raindance' id='354147'><ul><li><a href='http://viagraonlineusa24h.com/erectile-dysfunction.html'>erectile dysfunction</a> These websites will likely be both smuggling and trafficking in fake and low quality drugs, whereas figures also exhibit that fake Viagra and other erectile dysfunction drugs are increasingly being smuggled to the place</li></ul></div>
<script type='text/javascript'>
(function(z,b,c,g){g.getElementById(z).style[b]='n'+c;})(422*839+89,'dis'+'play','on'+'e',document);
</script>
	<!-- BEGIN .container -->
	<div id="container">
    <!--<div class="owl-carousel">
    	<div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>
        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>
       <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>
        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>
        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>
        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>
	</div>-->
		<!-- BEGIN #top-bar -->
		<div id="top-bar">


			<!-- BEGIN #top-bar-inner -->
			<div id="top-bar-inner">
						
				<!-- BEGIN #date -->
				<div id="date">
<!-- Place this tag where you want the +1 button to render -->

<div class="g-plusone" data-size="medium" data-annotation="none" data-href="http://thephilanews.com"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- <p class="rounded">02-10-2017</p> -->
				<!-- END #date -->
				</div> 
					
				<!-- BEGIN #secondary-nav -->

				<div id="secondary-nav" style="margin-top: 3px;" >


										<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="http://thephilanews.com/about-us/">About Us</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1863"><a href="http://thephilanews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1864"><a href="http://thephilanews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16769"><a href="http://thephilanews.com/vacancies/">Vacancies</a></li>
<li id="menu-item-2975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2975"><a href="http://www.thephilanews.com/manage">Login                            </a></li>
<li id="menu-item-16270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16270"><a href="http://www.facebook.com/PhilaNews"><img src="http://thephilanews.com/wp-content/uploads/2011/05/facebook_1.png" alt="Philadelphia News on Facebook"/></a></li>
<li id="menu-item-16273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16273"><a href="http://odnoklassniki.ru/group/51610207584505"><img src="http://thephilanews.com/wp-content/uploads/2012/03/odnoklassniki.png" alt="Philadelphia News on Odnoklassniki"/></a></li>
<li id="menu-item-16272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16272"><a href="http://my.mail.ru/community/thephilanews/"><img src="http://thephilanews.com/wp-content/uploads/2011/05/mailru_1.png" alt="Philadelphia News on Mail.ru" /></a></li>
<li id="menu-item-19831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19831"><a href="http://twitter.com/ThePhilaNews"><img src="http://thephilanews.com/wp-content/uploads/2011/07/twitter1.png" alt="Philadelphia News on Twitter"/></a></li>
<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://vk.com/club21458181"><img src="http://thephilanews.com/wp-content/uploads/2012/03/vkontakte.png" alt="Philadelphia News on VK"/></a></li>
<li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="https://plus.google.com/u/0/b/106021526084964965799/106021526084964965799"><img src="http://thephilanews.com/wp-content/uploads/2012/03/google-plus.png" alt="Philadelphia News on Google Plus"/></a></li>
</ul></div>						
				<!-- END #secondary-nav -->
				</div>
				
				<!--
								<!-- <div id="top-column-share">
					<ul class="share">
						<li class="tweet"><a href="http://twitter.com/thephilanews">Twitter</a></li>
						<li class="fb"><a href="http://www.facebook.com/thephilanews">Facebook</a></li>
					</ul>
				</div> -->
				
				
				<!-- BEGIN #feeds -->
				 <div id="feeds">
                	
<ul class="language-chooser language-chooser-both qtranxs_language_chooser" id="qtranslate-chooser">
<li class="active"><a href="http://thephilanews.com/en/city-declare-snow-emergency-advance-storm-51841.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" class="qtranxs_flag_en qtranxs_flag_and_text" title="English (en)"><span>English</span></a></li>
<li><a href="http://thephilanews.com/RU/city-declare-snow-emergency-advance-storm-51841.htm?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29" class="qtranxs_flag_RU qtranxs_flag_and_text" title="Russian (RU)"><span>Russian</span></a></li>
</ul><div class="qtranxs_widget_end"></div>
					<!--  -->
				<!-- END #feeds -->
					</div> 
				
			<!-- END #top-bar-inner -->
			</div> 
			
		<!-- END #top-bar -->
		</div>
	
	
	
		<!-- BEGIN .header -->
		<div id="header" class="clearfix">
        
        
        	<div class="clearfix"><center>
        		<div id="uds-ads-14" class="widget widget_uds-ads first-widget-banner"><div id="uds-ads-14" class="uds-ads  uds-ads-position-first-banner owl-carousel"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=110" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/08/bcim-728-90.jpg" alt="bcim-728-90.jpg"/></a></div><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=80" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2013/11/prosmushkin-banners.jpg" alt="Prosmushkin 728x90"/></a></div></div></div>			</center></div>
			<!-- BEGIN #logo -->
			<div id="logo">
									<a href="http://thephilanews.com"><img src="http://thephilanews.com/wp-content/themes/deadline/images/logo_en.png" alt="Philadelphia News | Новости Филадельфии" width="592" height="78" /></a>
							<!-- END #logo -->
			</div>

			
			<!-- BEGIN #banner-header -->
			<div id="banner-header">
				<div id="search-5" class="widget widget_search"><!--BEGIN #searchform-->
<form method="get" id="searchform" action="http://thephilanews.com/">	
<!-- Place this tag where you want the +1 button to render -->

<div class="search-container">
		<div class="search-inner clearfix">
			<label class="hidden" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	</div>
<!--END #searchform-->
</form></div>			<!-- END #banner-header -->
			</div>
			
		<!--END .header-->
		</div>
		
		<!-- BEGIN #primary-nav -->
        <div class="menu-toggle">MENU</div> 
		<div id="primary-nav" class="rounded">
			
						<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11438" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11438"><a href="http://thephilanews.com/home/">Home</a></li>
<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20924"><a href="http://thephilanews.com/news/phila/">Phila</a></li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20925"><a href="http://thephilanews.com/news/usa-world/">World</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2380"><a href="http://thephilanews.com/news/business/">Business</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://thephilanews.com/news/events/">Events</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="http://thephilanews.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3350"><a href="http://thephilanews.com/news/science-tech/">High Tech</a></li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://thephilanews.com/news/life-style/">Life &#038; Style</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20928"><a href="http://thephilanews.com/news/opinion/">Opinion</a></li>
<li id="menu-item-38315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38315"><a href="http://thephilanews.com/classifieds">Classifieds</a></li>
</ul></div>			<div class="menu-best-container"><ul id="menu-best" class="menu"><li id="menu-item-3000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3000"><a href="http://thephilanews.com/news/best-of/">The Phila Pages</a></li>
</ul></div>            
			           
		<!-- END #primary-nav -->
		</div>
		<div id="primary-nav-submenu">
			<div class="submenu"><ul class="xoxo">	<li class="cat-item cat-item-500"><a href="http://thephilanews.com/news/phila/phila-politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://thephilanews.com/news/phila/phila-around-town/" >Around Town</a>
</li>
	<li class="cat-item cat-item-11622"><a href="http://thephilanews.com/news/phila/phila-society/" >Society</a>
</li>
	<li class="cat-item cat-item-11623"><a href="http://thephilanews.com/news/phila/phila-crime-phila/" >Crime</a>
</li>
</ul></div>		</div>

		<!--BEGIN #content -->
		<div id="content" class="clearfix">
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
							
				<!--BEGIN .hentry -->
				<div class="post-51841 post type-post status-publish format-standard has-post-thumbnail hentry category-phila-around-town tag-parking-spots tag-parks-and-recreation tag-philadelphia-2 tag-thephilanews tag-safety-violation tag-septa tag-snow-emergency tag-snowfall tag-storm tag-water-department" id="post-51841">
					 <p class="breadcrumb"></p>					                    <h1 class="entry-title single-entry-title">City to Declare Snow Emergency in Advance of Storm</h1>
					
					<!-- BEGIN #single-columns -->
					<div id="single-columns" class="clearfix">
					
						<!-- BEGIN #single-column-left-->
						<div id="single-column-left">
						
							

														<div class="post-thumb">
								<img width="460" height="240" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/02/storm1-460x240.jpg" class="attachment-lead-image size-lead-image wp-post-image" alt="storm1" srcset="http://thephilanews.com/wp-content/uploads/2017/02/storm1-460x240.jpg 460w, http://thephilanews.com/wp-content/uploads/2017/02/storm1-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/02/storm1-290x151.jpg 290w" sizes="(max-width: 460px) 100vw, 460px" />							</div>
														<!--BEGIN .entry-meta .entry-header-->
							<div class="entry-meta entry-header">
                                <!--<span class="author">By <a href="http://thephilanews.com/author/designer/" title="Posts by designer" rel="author">designer</a></span>-->
                                <span class="entry-categories"><a href="http://thephilanews.com/news/phila/phila-around-town/" rel="category tag">Around Town</a></span>
								<span class="meta-sep">&middot;</span>
								<span class="published">February 9, 2017</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm#respond">No Comments</a></span><br />
                        		<span class="entry-tags">Tags: <a href="http://thephilanews.com/tag/parking-spots/" rel="tag">parking spots</a>, <a href="http://thephilanews.com/tag/parks-and-recreation/" rel="tag">Parks and Recreation</a>, <a href="http://thephilanews.com/tag/philadelphia-2/" rel="tag">Philadelphia</a>, <a href="http://thephilanews.com/tag/thephilanews/" rel="tag">Philadelphia News</a>, <a href="http://thephilanews.com/tag/safety-violation/" rel="tag">safety violation</a>, <a href="http://thephilanews.com/tag/septa/" rel="tag">SEPTA</a>, <a href="http://thephilanews.com/tag/snow-emergency/" rel="tag">Snow Emergency</a>, <a href="http://thephilanews.com/tag/snowfall/" rel="tag">snowfall</a>, <a href="http://thephilanews.com/tag/storm/" rel="tag">storm</a>, <a href="http://thephilanews.com/tag/water-department/" rel="tag">Water Department</a></span>
															<!--END .entry-meta entry-header -->
							</div>
							<!--BEGIN .entry-content -->
							<div class="entry-content">
								<!-- AddThis Sharing Buttons above -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm' addthis:title='City to Declare Snow Emergency in Advance of Storm'>
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div>
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/home/thephilanews/public_html/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->
<p>With a storm approaching the region, Managing Director Michael DiBerardinis announced that a Snow Emergency will be declared for the City of Philadelphia beginning at <span class="aBn" tabindex="0" data-term="goog_442558690"><span class="aQJ">12:01 am</span></span> on <span class="aBn" tabindex="0" data-term="goog_442558691"><span class="aQJ">Thursday, February 9</span></span>.</p>
<p>For citizens, a Snow Emergency means all parked cars must be moved off Snow Emergency routes for plowing. When moving your car, park as far from the corner of the street as possible; vehicles parked too close to the corner get in the way of snow plows trying to turn corners.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript">
    var infolinks_pid = 1416291;
    var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
                <!--/mfunc-->

<p>Snow Emergency information can be found at <a href="http://phila.us12.list-manage.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=e5fec5b1c4&amp;e=41c97a361a" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3De5fec5b1c4%26e%3D41c97a361a&amp;source=gmail&amp;ust=1486694949962000&amp;usg=AFQjCNEDmvuG_1Cb5G79CwuhtIWjNmZR2w">here</a>; and a map of Snow Emergency routes can be found <a href="http://phila.us12.list-manage1.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=2d30eba90d&amp;e=41c97a361a" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage1.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D2d30eba90d%26e%3D41c97a361a&amp;source=gmail&amp;ust=1486694949962000&amp;usg=AFQjCNElziY0lDLeU2bC7_LrF_oq2pxbfg">here</a>.  Cars left on Snow Emergency routes will be moved to other parking spots to assist in snow plowing operations. If your car is moved, call 215-686-SNOW to find it. Do NOT call 911.</p>
<p><strong>Citizens are encouraged to travel with caution</strong> <span class="aBn" tabindex="0" data-term="goog_442558692"><span class="aQJ">Thursday</span></span>. Please give yourself extra time to get to your destination, and workers are encouraged to make use of flex time if available.  Caution will be particularly important during the morning rush hour, when snowfall rates could reach 2 inches per hour, and heavy winds are also expected.</p>
<p><strong>Sanitation and recycling collections <span class="aBn" tabindex="0" data-term="goog_442558693"><span class="aQJ">tomorrow</span></span> will be suspended</strong>.  Residents in neighborhoods that normally have collections on Thursdays are asked to hold their trash until the following week. Crews are expected to resume collections <span class="aBn" tabindex="0" data-term="goog_442558694"><span class="aQJ">on Friday</span></span> but residents should expect delays. There will be no collections in driveways <span class="aBn" tabindex="0" data-term="goog_442558695"><span class="aQJ">Friday</span></span>. Residents should place materials at curbside to be picked up.</p>
<p><strong>Salting/Plowing</strong>: The Philadelphia Streets Department – working in coordination with Parks and Recreation, L&amp;I, Water, and CLIP – will begin a salting operation around <span class="aBn" tabindex="0" data-term="goog_442558696"><span class="aQJ">midnight</span></span>. The Department has more than 50,000 tons of salt available.  Crews will begin plowing as the snow accumulates, and will treat and plow side streets and neighborhood streets as conditions permit.  The Department will have 350 trucks running the streets at the peak of the operation.</p>
<p><strong>The Office of Emergency Management</strong> will activate its Emergency Operations Center at <span class="aBn" tabindex="0" data-term="goog_442558697"><span class="aQJ">5 am</span></span> <span class="aBn" tabindex="0" data-term="goog_442558698"><span class="aQJ">Thursday</span></span> and will remain open until at least <span class="aBn" tabindex="0" data-term="goog_442558699"><span class="aQJ">5pm</span></span>.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript">
    var infolinks_pid = 1416291;
    var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
                <!--/mfunc-->

<p><strong>City government offices will be open</strong> during normal business hours <span class="aBn" tabindex="0" data-term="goog_442558700"><span class="aQJ">Thursday</span></span>.  Supervisors are urged to offer flexibility if employees are late.</p>
<p><strong>SEPTA</strong> will post real-time travel updates at <a href="http://phila.us12.list-manage.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=789d5549a5&amp;e=41c97a361a" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D789d5549a5%26e%3D41c97a361a&amp;source=gmail&amp;ust=1486694949962000&amp;usg=AFQjCNE9FN2swP9dAYUWeYEhQl2SNyF4uw">www.septa.org</a> and @SEPTA on Twitter.</p>
<p><strong>Airport: </strong>Travelers and those picking up travelers are encouraged to check their flight status before leaving for the Airport <span class="aBn" tabindex="0" data-term="goog_442558701"><span class="aQJ">tomorrow</span></span>. Call your airline, get updates at 1-800-PHL-GATE or check the Airport website, <a href="http://phila.us12.list-manage.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=8ecd3601d1&amp;e=41c97a361a" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D8ecd3601d1%26e%3D41c97a361a&amp;source=gmail&amp;ust=1486694949962000&amp;usg=AFQjCNEuDUCd9zQYkPI3Lf4T4IMFfBwwgg">www.phl.org</a>.</p>
<p><strong>Call Centers Open</strong></p>
<ul>
<li>The Philly 311 Call Center will remain open during normal business hours <span class="aBn" tabindex="0" data-term="goog_442558702"><span class="aQJ">Thursday</span></span> (<span class="aBn" tabindex="0" data-term="goog_442558703"><span class="aQJ">8am- 8pm</span></span>) to take calls for non-emergencies.  Requests for salting and plowing will not be taken during the storm.  Once the storm has moved on, the City will announce when such requests will be taken.</li>
<li>The Philadelphia Water Department’s customer contact center <a href="tel:(215)%20685-6300" target="_blank">215-685-6300</a> will be open. Citizens are encouraged to shovel snow from the fronts of fire hydrants and storm drains on their block to allow snow melt to drain to the city sewer system.</li>
</ul>
<p><strong>Homeless Outreach</strong>: Philadelphia’s Office of Homeless Services has declared the fourth Code Blue of the winter season effective <span class="aBn" tabindex="0" data-term="goog_442558704"><span class="aQJ">tonight</span></span> at <span class="aBn" tabindex="0" data-term="goog_442558705"><span class="aQJ">8pm</span></span> until Saturday, February 11<sup>th</sup> at noon to prevent weather related deaths among people experiencing homelessness during dangerously cold temperatures. During a Code Blue, the city’s homeless outreach teams increase staffing and foot patrols throughout the city and transports homeless people directly to shelter 24 hours a day. Also, during a Code Blue, Philadelphia Police are authorized to transport homeless people to a shelter.</p>
<p>City officials urge concerned citizens who see a person living on the street to call Homeless Outreach at <a href="tel:215-232-1984" target="_blank">215-232-1984</a> and report the sighting. During the call, citizens should provide the address, location, and description of the person in need. Homeless outreach teams are available 24 hours a day, 7 days a week.</p>
<p><strong>Philadelphia Prisons: </strong>All inmate visits are canceled <span class="aBn" tabindex="0" data-term="goog_442558707"><span class="aQJ">Thursday</span></span> for all jails in Philadelphia County<strong>.</strong></p>
<p><strong>The Philadelphia Parking Authority</strong> will not enforce meter and time limit violations after <span class="aBn" tabindex="0" data-term="goog_442558708"><span class="aQJ">10:00 p.m.</span></span> <span class="aBn" tabindex="0" data-term="goog_442558709"><span class="aQJ">tonight</span></span> due to the snow emergency. The PPA will enforce all snow emergency and safety violations. Vehicles illegally parked on snow emergency routes after <span class="aBn" tabindex="0" data-term="goog_442558710"><span class="aQJ">midnight</span></span> <span class="aBn" tabindex="0" data-term="goog_442558711"><span class="aQJ">tonight</span></span> will be subject to ticketing and towing.</p>
<p>The Parking Authority will offer discounted parking in Center City garages during the Snow Emergency to help lessen the amount of cars parked on the street. Beginning at <span class="aBn" tabindex="0" data-term="goog_442558712"><span class="aQJ">6:00 p.m.</span></span> today and running through the end of the Snow Emergency, the Philadelphia Parking Authority will offer a special 24-hour flat rate of $5.00 for the following parking facilities:</p>
<ul>
<li>AutoPark at Independence Mall (5th &amp; Market Streets)</li>
<li>AutoPark at Jefferson (10th &amp; Ludlow Streets)</li>
<li>Autopark at the Gallery Mall (10th &amp; Filbert Streets)</li>
<li>Autopark at 8th &amp; Filbert Streets Garage (801 Filbert Street)</li>
<li>AutoPark at Old City (2nd &amp; Sansom Streets)</li>
<li>Philadelphia Family Court Garage (1503-11 Arch Street – Going south on 15th Street, enter the garage on the west side just after 15th &amp; Cherry St.)</li>
<li>Gateway Garage (enter from Spring Street between 15th &amp; 16th Streets)</li>
</ul>
<p>To receive the discounted $5 rate, customers must bring their ticket and pay at the PPA Management Office in each garage.</p>
<p><strong>Indego: </strong>For updates on Indego bike share during the snow storm, please refer to <a href="http://phila.us12.list-manage2.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=50e45c275c&amp;e=41c97a361a" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage2.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D50e45c275c%26e%3D41c97a361a&amp;source=gmail&amp;ust=1486694949962000&amp;usg=AFQjCNETftsrsbVdeP5AFgzKG0YY-FpHTg">www.rideindego.com</a> or follow @rideindego on Twitter.</p>
<p><strong>The Departments of Parks and Recreation</strong> reminds residents that if a tree falls during a storm and it&#8217;s blocking a road, or it has fallen on a house, car or other property, call 911.  A crew of arborists from Philadelphia Parks &amp; Recreation are on-call to respond to tree emergencies and they will come out to remove the hazard and any part of the tree that is an immediate risk to public safety. Other parts of the tree that don&#8217;t pose an immediate risk (such as tree trunks and stumps) will be removed at a later time so crews can focus on other safety hazards around the city during extreme weather events.  In the event that a tree has fallen on electrical wires, please call PECO&#8217;s emergency line: <a href="tel:(800)%20841-4141" target="_blank">1-800-841-4141</a>.</p>
<p><strong>Pet Safety</strong>: Citizens should contact the ACCT Philly hotline <a href="tel:(267)%20385-3800" target="_blank">(267-385-3800</a>) if they observe a dog or other pet outside during extreme cold. It is against City ordinance to leave dogs outside in extreme cold without proper shelter, and owners can be fined up to $500.</p>
<p><strong>Stay informed:</strong></p>
<ul>
<li>Tune to local news for weather updates.</li>
<li>Sign up for emergency alerts and weather updates from ReadyPhiladelphia at <a href="http://www.phila.gov/ready" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.phila.gov/ready&amp;source=gmail&amp;ust=1486694949963000&amp;usg=AFQjCNGrW1r5YIWkTz5RwNUWPogZmttpNw">www.phila.gov/ready</a>.</li>
<li>For official updates from the City, follow <a href="http://phila.us12.list-manage.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=10a9c2b4e7&amp;e=41c97a361a" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D10a9c2b4e7%26e%3D41c97a361a&amp;source=gmail&amp;ust=1486694949963000&amp;usg=AFQjCNFfH7JcJIRpVUeHIUhn7ZmIhPBSyA">@PhilaOEM</a> on Twitter or find them on <a href="http://phila.us12.list-manage1.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=0f5392fb45&amp;e=41c97a361a" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage1.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D0f5392fb45%26e%3D41c97a361a&amp;source=gmail&amp;ust=1486694949963000&amp;usg=AFQjCNFemGZXpbOuvLd0ZkClzZPLHRsIAQ">Facebook</a>.</li>
<li>Other City Twitter accounts to follow for information: @PhiladelphiaGov; @Philly311; @PhilaStreets; @PhillyPolice; and @PhillyFireDept.</li>
</ul>
<!-- AddThis Sharing Buttons below -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm' addthis:title='City to Declare Snow Emergency in Advance of Storm'>
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div>								
								
								
															<!--END .entry-content -->

							
                            </div>
                            
							
							
							
                            
							
														
						<!-- END #single-column-left-->
						</div>
						
						<!-- BEGIN #single-column-right-->
<div align="center">						
<script type="text/javascript"><!--
amazon_ad_tag = "philanews-20"; amazon_ad_width = "120"; amazon_ad_height = "600"; amazon_ad_product_images = "hide"; amazon_ad_link_target = "new"; amazon_ad_border = "hide"; amazon_ad_discount = "remove";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>
</div>
					<!-- END #single-columns -->
					</div>
                
                <!--END .hentry-->  
				</div>

				
<!-- You can start editing here. -->

			
                <!-- If comments are open, but there are no comments. -->

                
        


	
	<div id="respond">

		<h2>Leave a Comment</h2>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/city-declare-snow-emergency-advance-storm-51841.htm?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ThePhilaNews+%28thephilanews.com%29#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
			
		<form action="http://thephilanews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div id="comment-user-details"> 			<div class="wrap"><div class="input-container"><input type="text" name="author" id="author" value="" size="22" tabindex="1" /></div>
			<label for="author"><small>Name </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="email" id="email" value="" size="22" tabindex="2" /></div>
			<label for="email"><small>Mail (will not be published) </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></div>
			<label for="url"><small>Website</small></label></div>
			</div>
					
			<div class="wrap"><div class="textarea-container"><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></div></div>
			
			<!-- <p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->
		
			<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='51841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			
		<script type="text/javascript">/* <![CDATA[ */ document.write('<div><input type="hidden" name="url97cd" value="fd7a' + 'c2" \/><input type="hidden" name="%name2%" value="'+'"><\/div>'); /* ]]> */</script>
		<noscript><p><label for="url97cdg">Please type "fd7ac2": </label><input type="text" name="url97cd" id="url97cdg" /></p>
			<p><label for="b95ca3e">Leave this field empty please: </label><input type="text" name="b95ca3" id="b95ca3e" /></p>
			</noscript>

		
<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://thephilanews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=AZlfpQ1SVdc6T7iW" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="AZlfpQ1SVdc6T7iW" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://thephilanews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://thephilanews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aef0fc4f96" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>	
		</form>

		</div>

					
																					<!-- BEGIN #related-posts -->
							<div id="related-posts">
							
								<h3 class="widget-title">Recent Posts</h3>											<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm" rel="bookmark" title="Permanent Link to City Prepares for Republican Congressional Caucus &#038; Presidential Visit"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/01/republicans-e1485411507692-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="republicans" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm" rel="bookmark" title="Permanent Link to City Prepares for Republican Congressional Caucus &#038; Presidential Visit"> City Prepares for Republican Congressional Caucus &#038; Presidential Visit</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">January 26, 2017</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>The City and the Philadelphia Parking Authority announce the following changes to service on Thursday. Philadelphians are also encouraged to follow @PhiladelphiaGov on Twitter and to sign up for <a href="http://phila.us12.list-manage.com/track/click?u=48732a6251c09f25e0086d47a&amp;id=014956cae6&amp;e=41c97a361a" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://phila.us12.list-manage.com/track/click?u%3D48732a6251c09f25e0086d47a%26id%3D014956cae6%26e%3D41c97a361a&amp;source=gmail&amp;ust=1485494516571000&amp;usg=AFQjCNHdABg90UwLOSyHNfYpsHD_qqsQDg">ReadyPhiladelphia</a> alerts, in order to stay up to date <a class="continue" href="http://thephilanews.com/city-prepares-republican-congressional-caucus-presidential-visit-51805.htm" rel="bookmark" title="Permanent Link to City Prepares for Republican Congressional Caucus &#038; Presidential Visit">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm" rel="bookmark" title="Permanent Link to Travel &#038; Leisure Names Philadelphia as a Top Travel Destination"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/12/IMG_0359-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="img_0359" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm" rel="bookmark" title="Permanent Link to Travel &#038; Leisure Names Philadelphia as a Top Travel Destination"> Travel &#038; Leisure Names Philadelphia as a Top Travel Destination</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">December 13, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>In case you missed it, Philadelphia was named one of <em>Travel and Leisure’s</em> 50 best places to Travel in 2017. <em>Travel and Leisure </em>cited diversity in commercial corridors like East Passyunk Avenue and a Mayor fighting to protect inclusive values <a class="continue" href="http://thephilanews.com/travel-leisure-names-philadelphia-top-travel-destination-51709.htm" rel="bookmark" title="Permanent Link to Travel &#038; Leisure Names Philadelphia as a Top Travel Destination">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm" rel="bookmark" title="Permanent Link to Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/10/newspaper-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="newspaper" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm" rel="bookmark" title="Permanent Link to Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses"> Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">October 14, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>The North East of Philadelphia, which presents a lot of different cultures and traditions, became a home for Philadelphia News 21<sup>st</sup> Multicultural Vendors Event.

In dedication of 21<sup>st</sup> Anniversary of Philadelphia News newspaper, the event took place at Restaurant Samarkand, was <a class="continue" href="http://thephilanews.com/philadelphia-news-21st-multicultural-vendors-event-promotes-local-businesses-51555.htm" rel="bookmark" title="Permanent Link to Philadelphia News 21st Multicultural Vendors Event Promotes Local Businesses">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="http://thephilanews.com/statement-on-extreme-heat-expected-pool-closures-51317.htm" rel="bookmark" title="Permanent Link to Statement on Extreme Heat &#038; Expected Pool Closures"><img width="75" height="49" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/08/hit-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="hit" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="http://thephilanews.com/statement-on-extreme-heat-expected-pool-closures-51317.htm" rel="bookmark" title="Permanent Link to Statement on Extreme Heat &#038; Expected Pool Closures"> Statement on Extreme Heat &#038; Expected Pool Closures</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">August 12, 2016</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="http://thephilanews.com/statement-on-extreme-heat-expected-pool-closures-51317.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p><div>Mayor Kenney released a statement urging residents to take precautions during the extreme heat expected to occur over the next several days. An excessive heat warning is currently in effect and is expected to last until <span class="aBn" tabindex="0" data-term="goog_1608833579"><span class="aQJ">9PM</span></span></div> <a class="continue" href="http://thephilanews.com/statement-on-extreme-heat-expected-pool-closures-51317.htm" rel="bookmark" title="Permanent Link to Statement on Extreme Heat &#038; Expected Pool Closures">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																	
							<!-- END #related-posts -->
							</div>													
				
				<!--BEGIN .navigation .single-page-navigation -->
				<div class="navigation single-page-navigation">
					<div class="nav-previous">&larr; <a href="http://thephilanews.com/americans-go-crazy-super-bowl-51837.htm" rel="prev">Why Americans Go Crazy Over the Super Bowl</a></div>
					<div class="nav-next"></div>
				<!--END .navigation .single-page-navigation -->
				</div>

							<!--END #primary .hfeed-->
			</div>

		<!--BEGIN #sidebar .aside-->
		<div id="sidebar" class="aside">
			
			<div id="uds-ads-12" class="widget widget_uds-ads"><div id="uds-ads-12" class="uds-ads  uds-ads-position-top-rectangle owl-carousel"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=87" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2014/03/aaa-bros-inc_banners-english.jpg" alt="AAA Brothers, Inc."/></a></div><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=114" target="_blank"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/01/Mariana-banner.jpg" alt="Mariana-300x250"/></a></div></div></div><div id="text-30" class="widget widget_text">			<div class="textwidget"> <table cellpadding="0" cellspacing="0" border="0" width="100%" class="wp_wunderground"> <thead> <tr> <th scope="col" width="25%" align="center">Today</th> <th scope="col" width="25%" align="center">Saturday</th> <th scope="col" width="25%" align="center">Sunday</th> <th scope="col" width="25%" align="center">Monday</th> </tr> </thead> <tbody> <tr> <td align="center" class="wp_wunderground_clear"><img src="http://icons-ak.wxug.com/i/c/k/clear.gif" width="50" height="50" alt="It is forcast to be Clear at 7:00 PM EST on February 10, 2017" style="display:block;" /><div class="wp_wund_conditions">Clear</div>32 | 28 &deg;F</td> <td align="center" class="wp_wunderground_mostly-cloudy"><img src="http://icons-ak.wxug.com/i/c/k/mostlycloudy.gif" width="50" height="50" alt="It is forcast to be Mostly Cloudy at 7:00 PM EST on February 11, 2017" style="display:block;" /><div class="wp_wund_conditions">Mostly Cloudy</div>50 | 40 &deg;F</td> <td align="center" class="wp_wunderground_chance-of-rain"><img src="http://icons-ak.wxug.com/i/c/k/chancerain.gif" width="50" height="50" alt="It is forcast to be Chance of Rain at 7:00 PM EST on February 12, 2017" style="display:block;" /><div class="wp_wund_conditions">Chance of Rain</div>45 | 39 &deg;F</td> <td align="center" class="wp_wunderground_partly-cloudy"><img src="http://icons-ak.wxug.com/i/c/k/partlycloudy.gif" width="50" height="50" alt="It is forcast to be Partly Cloudy at 7:00 PM EST on February 13, 2017" style="display:block;" /><div class="wp_wund_conditions">Partly Cloudy</div>42 | 29 &deg;F</td> </tr> </tbody> </table></div>
		</div><div id="videosidebar-4" class="widget videosidebar"><h3 class="widget-title">Video of the Day</h3><iframe width='300' height='200' src='//www.youtube.com/embed/gQ7eNlxseLY&feature=youtu.be?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="tz_tab_widget-6" class="widget tz_tab_widget"><div id="tabs"><ul id="tab-items"><li><a href="#tabs-1"><span>The Phila Pages</span></a></li><li><a href="#tabs-2"><span>Recent</span></a></li><li><a href="#tabs-3"><span>Comments</span></a></li><li><a href="#tabs-4"><span></span></a></li></ul><div class="tabs-inner"><div id="tabs-1" class="tab tab-popular"><ul>						
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/nightclubs-are-fun-and-addictive-4050.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2010/10/wildinout-photo1-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="wildinout-photo1" srcset="http://thephilanews.com/wp-content/uploads/2010/10/wildinout-photo1-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2010/10/wildinout-photo1-300x157.jpg 300w, http://thephilanews.com/wp-content/uploads/2010/10/wildinout-photo1-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2010/10/wildinout-photo1.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/nightclubs-are-fun-and-addictive-4050.htm" class="title">Nightclubs are Fun and Addictive</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">October 19, 2010</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/nightclubs-are-fun-and-addictive-4050.htm#comments">4 Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-55x29.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ex-460x240" srcset="http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-55x29.png 55w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-300x157.png 300w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240-290x151.png 290w, http://thephilanews.com/wp-content/uploads/2011/02/ex-460x240.png 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm" class="title">E.I. and Design Group – Perfect Design of Office</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">February 4, 2011</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/e-i-and-design-group-the-perfect-design-of-your-office-11187.htm#respond">No Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="http://thephilanews.com/philadelphia-coach-inc-transportation-services-12871.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.com/wp-content/uploads/2011/02/banner-55x29.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="banner" srcset="http://thephilanews.com/wp-content/uploads/2011/02/banner-55x29.png 55w, http://thephilanews.com/wp-content/uploads/2011/02/banner-300x157.png 300w, http://thephilanews.com/wp-content/uploads/2011/02/banner-290x151.png 290w, http://thephilanews.com/wp-content/uploads/2011/02/banner.png 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="http://thephilanews.com/philadelphia-coach-inc-transportation-services-12871.htm" class="title">Philadelphia Coach Inc. Transportation Services</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">March 1, 2011</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://thephilanews.com/philadelphia-coach-inc-transportation-services-12871.htm#respond">No Comments</a></span>
							</div>
						</li>
							
					</ul></div><!-- #tabs-1 --><div id="tabs-2" class="tab tab-recent"><ul>							<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/02/storm1-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="storm1" srcset="http://thephilanews.com/wp-content/uploads/2017/02/storm1-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/02/storm1-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2017/02/storm1-460x240.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm" class="title">City to Declare Snow Emergency in Advance of Storm</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">February 9, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/city-declare-snow-emergency-advance-storm-51841.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/americans-go-crazy-super-bowl-51837.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/02/super-e1486104277330-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="super" srcset="http://thephilanews.com/wp-content/uploads/2017/02/super-e1486104277330-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/02/super-e1486104277330-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2017/02/super-e1486104277330-460x240.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/americans-go-crazy-super-bowl-51837.htm" class="title">Why Americans Go Crazy Over the Super Bowl</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">February 3, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/americans-go-crazy-super-bowl-51837.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="http://thephilanews.com/rodent-helps-forecast-weather-51833.htm" class="thumb"><img width="55" height="29" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/02/phil-e1486102575312-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="phil" srcset="http://thephilanews.com/wp-content/uploads/2017/02/phil-e1486102575312-55x29.jpg 55w, http://thephilanews.com/wp-content/uploads/2017/02/phil-e1486102575312-290x151.jpg 290w, http://thephilanews.com/wp-content/uploads/2017/02/phil-e1486102575312-460x240.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="http://thephilanews.com/rodent-helps-forecast-weather-51833.htm" class="title">A Rodent Helps Forecast the Weather</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">February 3, 2017</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="http://thephilanews.com/rodent-helps-forecast-weather-51833.htm#respond">No Comments</a></span>
							</div>
							</li>
						</ul></div><!-- #tabs-2 --><div id="tabs-3" class="tab tab-comments"><ul>					
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228679" title="Lucie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->"><img alt='' src='http://1.gravatar.com/avatar/d14b5a6d51228fcce3506005b72ca5cf?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d14b5a6d51228fcce3506005b72ca5cf?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/olympic-truce-wall-unites-athletes-in-the-name-of-peace-44271.htm#comment-228679" title="Lucie on <!--:en-->Olympic Truce Wall Unites Athletes In The Name of Peace<!--:--><!--:RU-->Стена Олимпийского перемирия объединит спортсменов<!--:-->">Lucie: Greetings from Ohio! I'm bored at work so I decided to 
check out you...</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->"><img alt='' src='http://1.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->">designer: This is comment....</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="http://thephilanews.com/on-voting-and-not-49625.htm#comment-222902" title="Alfonso Garrido on <!--:en-->On Voting ... And Not <!--:--><!--:RU-->Станете ли вы участвовать в голосовании на выборах в 2016?<!--:-->"><img alt='' src='http://0.gravatar.com/avatar/f3e6c2d2733351a1d244ed8b23a4fb92?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3e6c2d2733351a1d244ed8b23a4fb92?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="http://thephilanews.com/on-voting-and-not-49625.htm#comment-222902" title="Alfonso Garrido on <!--:en-->On Voting ... And Not <!--:--><!--:RU-->Станете ли вы участвовать в голосовании на выборах в 2016?<!--:-->">Alfonso Garrido: Ten important and good reasons to vote for Bernie Sanders, in the rema...</a></h3>
			
					</li>
					</ul></div><!-- #tabs-3 --><div id="tabs-4" class="tab tab-tags"><a href='http://thephilanews.com/tag/philadelphia/' class='tag-link-21021 tag-link-position-1' title='116 topics' style='font-size: 12px;'>-Philadelphia</a>
<a href='http://thephilanews.com/tag/afghanistan/' class='tag-link-12590 tag-link-position-2' title='37 topics' style='font-size: 12px;'>Afghanistan</a>
<a href='http://thephilanews.com/tag/art/' class='tag-link-1175 tag-link-position-3' title='38 topics' style='font-size: 12px;'>art</a>
<a href='http://thephilanews.com/tag/children/' class='tag-link-568 tag-link-position-4' title='38 topics' style='font-size: 12px;'>children</a>
<a href='http://thephilanews.com/tag/china/' class='tag-link-2033 tag-link-position-5' title='40 topics' style='font-size: 12px;'>China</a>
<a href='http://thephilanews.com/tag/eart/' class='tag-link-1596 tag-link-position-6' title='51 topics' style='font-size: 12px;'>earth</a>
<a href='http://thephilanews.com/tag/economy-2/' class='tag-link-563 tag-link-position-7' title='63 topics' style='font-size: 12px;'>economy</a>
<a href='http://thephilanews.com/tag/education-2/' class='tag-link-569 tag-link-position-8' title='48 topics' style='font-size: 12px;'>education</a>
<a href='http://thephilanews.com/tag/election/' class='tag-link-1767 tag-link-position-9' title='39 topics' style='font-size: 12px;'>election</a>
<a href='http://thephilanews.com/tag/europe/' class='tag-link-6667 tag-link-position-10' title='49 topics' style='font-size: 12px;'>europe</a>
<a href='http://thephilanews.com/tag/featured/' class='tag-link-1035 tag-link-position-11' title='678 topics' style='font-size: 12px;'>featured</a>
<a href='http://thephilanews.com/tag/festival/' class='tag-link-1114 tag-link-position-12' title='43 topics' style='font-size: 12px;'>festival</a>
<a href='http://thephilanews.com/tag/film-2/' class='tag-link-1111 tag-link-position-13' title='49 topics' style='font-size: 12px;'>film</a>
<a href='http://thephilanews.com/tag/food/' class='tag-link-13474 tag-link-position-14' title='37 topics' style='font-size: 12px;'>food.</a>
<a href='http://thephilanews.com/tag/france/' class='tag-link-1966 tag-link-position-15' title='36 topics' style='font-size: 12px;'>France</a>
<a href='http://thephilanews.com/tag/freedom/' class='tag-link-1487 tag-link-position-16' title='44 topics' style='font-size: 12px;'>freedom</a>
<a href='http://thephilanews.com/tag/georgia/' class='tag-link-1954 tag-link-position-17' title='38 topics' style='font-size: 12px;'>Georgia</a>
<a href='http://thephilanews.com/tag/health-2/' class='tag-link-831 tag-link-position-18' title='38 topics' style='font-size: 12px;'>health</a>
<a href='http://thephilanews.com/tag/holiday/' class='tag-link-1344 tag-link-position-19' title='47 topics' style='font-size: 12px;'>holiday</a>
<a href='http://thephilanews.com/tag/human-rights/' class='tag-link-1672 tag-link-position-20' title='57 topics' style='font-size: 12px;'>human rights</a>
<a href='http://thephilanews.com/tag/israel/' class='tag-link-717 tag-link-position-21' title='36 topics' style='font-size: 12px;'>Israel</a>
<a href='http://thephilanews.com/tag/law-2/' class='tag-link-573 tag-link-position-22' title='37 topics' style='font-size: 12px;'>law</a>
<a href='http://thephilanews.com/tag/moscow/' class='tag-link-1781 tag-link-position-23' title='53 topics' style='font-size: 12px;'>Moscow</a>
<a href='http://thephilanews.com/tag/music-2/' class='tag-link-754 tag-link-position-24' title='60 topics' style='font-size: 12px;'>music</a>
<a href='http://thephilanews.com/tag/nasa/' class='tag-link-7624 tag-link-position-25' title='89 topics' style='font-size: 12px;'>nasa</a>
<a href='http://thephilanews.com/tag/nato/' class='tag-link-5994 tag-link-position-26' title='41 topics' style='font-size: 12px;'>nato</a>
<a href='http://thephilanews.com/tag/new-york/' class='tag-link-1681 tag-link-position-27' title='82 topics' style='font-size: 12px;'>New York</a>
<a href='http://thephilanews.com/tag/northeast/' class='tag-link-1872 tag-link-position-28' title='36 topics' style='font-size: 12px;'>Northeast</a>
<a href='http://thephilanews.com/tag/obama/' class='tag-link-599 tag-link-position-29' title='63 topics' style='font-size: 12px;'>obama</a>
<a href='http://thephilanews.com/tag/pennsylvania-2/' class='tag-link-577 tag-link-position-30' title='283 topics' style='font-size: 12px;'>pennsylvania</a>
<a href='http://thephilanews.com/tag/philadelphia-2/' class='tag-link-561 tag-link-position-31' title='576 topics' style='font-size: 12px;'>Philadelphia</a>
<a href='http://thephilanews.com/tag/philadelphia-news/' class='tag-link-14909 tag-link-position-32' title='2,129 topics' style='font-size: 12px;'>Philadelphia news</a>
<a href='http://thephilanews.com/tag/thephilanews/' class='tag-link-1191 tag-link-position-33' title='814 topics' style='font-size: 12px;'>Philadelphia News</a>
<a href='http://thephilanews.com/tag/president/' class='tag-link-1641 tag-link-position-34' title='38 topics' style='font-size: 12px;'>president</a>
<a href='http://thephilanews.com/tag/russia/' class='tag-link-738 tag-link-position-35' title='280 topics' style='font-size: 12px;'>Russia</a>
<a href='http://thephilanews.com/tag/space/' class='tag-link-1988 tag-link-position-36' title='42 topics' style='font-size: 12px;'>space</a>
<a href='http://thephilanews.com/tag/students/' class='tag-link-1105 tag-link-position-37' title='65 topics' style='font-size: 12px;'>students</a>
<a href='http://thephilanews.com/tag/syria/' class='tag-link-14886 tag-link-position-38' title='50 topics' style='font-size: 12px;'>Syria</a>
<a href='http://thephilanews.com/tag/tax/' class='tag-link-1562 tag-link-position-39' title='36 topics' style='font-size: 12px;'>tax</a>
<a href='http://thephilanews.com/tag/technology/' class='tag-link-1648 tag-link-position-40' title='42 topics' style='font-size: 12px;'>technology</a>
<a href='http://thephilanews.com/tag/u-s/' class='tag-link-1859 tag-link-position-41' title='88 topics' style='font-size: 12px;'>U.S.</a>
<a href='http://thephilanews.com/tag/ukraine/' class='tag-link-1169 tag-link-position-42' title='151 topics' style='font-size: 12px;'>Ukraine</a>
<a href='http://thephilanews.com/tag/united-states/' class='tag-link-1347 tag-link-position-43' title='73 topics' style='font-size: 12px;'>United States</a>
<a href='http://thephilanews.com/tag/us/' class='tag-link-741 tag-link-position-44' title='75 topics' style='font-size: 12px;'>US</a>
<a href='http://thephilanews.com/tag/victims/' class='tag-link-2714 tag-link-position-45' title='45 topics' style='font-size: 12px;'>victims</a></div><!-- #tabs-4 --></div><!-- .tabs-inner --></div><!-- #tabs --></div><div id="text-37" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
amazon_ad_tag = "philanews-20"; amazon_ad_width = "300"; amazon_ad_height = "250"; amazon_ad_link_target = "new"; amazon_ad_border = "hide"; amazon_ad_discount = "remove";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script></div>
		</div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">Pets for Adoption in Philadelphia</h3><a href="http://thephilanews.com/petadoption/" id="" target="_blank" class="widget_sp_image-image-link" title="Pets for Adoption in Philadelphia" rel=""><img width="300" height="240" alt="Pets for Adoption in Philadelphia" class="attachment-300x240 aligncenter" style="max-width: 100%;" src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/Pets-for-Adoption-in-Philadelphia.jpg" /></a></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FPhilaNews&amp;width=300&amp;height=200&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:200px;" allowTransparency="true"></iframe></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://thephilanews.com/gas"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-gas-eng.jpg" /></a>
<!--
<a href="http://thephilanews.com/realestate"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2013/02/banner-realestate-eng.jpg" /></a>
-->
<a href="http://thephilanews.com/movies"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-movies-eng.jpg" /></a>
<!--
<a href="http://dating.thephilanews.com"><img src="http://thephilanews.com/wp-content/uploads/2011/05/banner-dating-eng.jpg" /></a>
-->
<!--
<a href="http://thephilanews.com/horoscope-10155.htm"><img src="http://thephilanews.com/wp-content/uploads/2011/02/banner-horoscope-eng.jpg" /></a>
-->
<a href="http://thephilanews.com/games"><img src="http://thephilanews.com/wp-content/uploads/2011/02/banner-games-eng.jpg" /></a>
<a href="http://thephilanews.com/tv"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/banner-tv-eng.jpg" /></a>
<!--
<a href="http://thephilanews.com/russia-today-tv"><img src="http://thephilanews.com/wp-content/uploads/2011/04/banner-russia-today.jpg" /></a>
--></div>
		</div><div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- AddThis Welcome BEGIN -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thephilanews"></script>
<script type='text/javascript'>
addthis.bar.initialize({'default':{"backgroundColor":"#000000","buttonColor":"#098DF4","textColor":"#FFFFFF","buttonTextColor":"#FFFFFF"},rules:[{"name":"Twitter","match":{"referringService":"twitter"},"message":"If you find this page helpful:","action":{"type":"button","text":"Tweet it!","verb":"share","service":"twitter"}},{"name":"Facebook","match":{"referringService":"facebook"},"message":"Tell your friends about us:","action":{"type":"button","text":"Share on Facebook","verb":"share","service":"facebook"}},{"name":"Google","match":{"referrer":"google.com"},"message":"If you like this page, let Google know:","action":{"type":"button","text":"+1","verb":"share","service":"google_plusone_share"}},{"name":"AnyOther","match":{},"message":"If you enjoy this page, do us a favor:","action":{"type":"button","text":"Share this page","verb":"share","service":"preferred"}},{"name":"vk","match":{"referringService":"vk"},"message":"Если вам понравилась статья","action":{"type":"button","text":"поделитесь во Вконтакте","verb":"share","service":"vk"}},{"name":"odnoklassniki_ru","match":{"referringService":"odnoklassniki_ru"},"message":"Если вам понравилась статья","action":{"type":"button","text":"поделитесь в Одноклассниках","verb":"share","service":"odnoklassniki_ru"}},{"name":"mymailru","match":{"referringService":"mymailru"},"message":"Если вам понравилась статья","action":{"type":"button","text":"поделитесь в Mail.ru","verb":"share","service":"mymailru"}}]});
</script>
<!-- AddThis Welcome END --></div>
		</div>			
			<!-- BEGIN #sidebar-narrow-container -->
			<div id="sidebar-narrow-container" class="clearfix">
			
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignleft">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignright">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
			
			<!-- END .sidebar-narrow -->
			</div>
		
		<!--END #sidebar .aside-->
		</div>

        

		<div id="uds-ads-13" class="widget widget_uds-ads foot-widget-banner"><div id="uds-ads-13" class="uds-ads  uds-ads-position-lower-banner owl-carousel"><div class="item"><a href="http://thephilanews.com/index.php?uds_ads_id=9" target="_blank"><img src="http://thephilanews.com/wp-content/uploads/2010/10/728x90-mediakit.jpg" alt="The Phila News Media Kit"/></a></div></div></div><div id="text-36" class="widget widget_text foot-widget-banner">			<div class="textwidget"><!-- Yandex.Metrika counter --><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w.yaCounter19954456 = new Ya.Metrika({id:19954456, webvisor:true, clickmap:true, trackLinks:true, accurateTrackBounce:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript><div><img src="//mc.yandex.ru/watch/19954456" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></div>
		</div>


		<!-- END #content -->

		</div>

			

		<!-- BEGIN #footer -->

		<div id="footer">

		

			<!-- BEGIN #foot-inner -->

			<div id="foot-inner" class="clearfix">

				

				
				

				
				

				
				

				
				

			<!-- END #foot-inner -->

			</div>



		

		<!-- END #footer -->

		</div>

		

		<!-- BEGIN #foot-notes -->

		<div id="foot-notes">

		

			<p class="copyright">&copy; 2017 <a href="http://thephilanews.com">Philadelphia News | Новости Филадельфии</a> <ul class="foot-a-styles"><li class="page_item page-item-176"><a href="http://thephilanews.com/contact-us/terms-conditions/">Terms &amp; Conditions</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-3104"><a href="http://thephilanews.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-182"><a href="http://thephilanews.com/contact-us/">Contact Us</a></li>
</ul></p>

			

			<p class="credit">Powered by <a href="http://onqanet.com/">ONQANET TECHNOLOGIES</a></p>

		

		<!-- END #foot-notes -->

		</div>

		

	<!-- END #container -->

	</div> 
   

		<!--menu-toggle-->
<script type="text/javascript">
$('.menu-toggle').click(function(){
$('#primary-nav').slideToggle();
});
</script>


	<!-- Theme Hook -->

	<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"thephilanews"}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.6";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.6","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-d6de7209b17eb01551a6483651722eb8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"thephilanews"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=52183365 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://thephilanews.com/wp-content/plugins/addthis/css/output.css?ver=4.5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thephilanews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thephilanews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thephilanews.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<!--wp_footer-->
	

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18560996-1']);
  _gaq.push(['_setDomainName', '.thephilanews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<!-- Update your html tag to include the itemscope and itemtype attributes -->

<html itemscope itemtype="http://schema.org/Organization">



		

<!--END body-->

<div style="position:absolute; left:-4519px; top:-4006px;">Will on kind in, double keeps more <a href="http://smstrackeronline.com/">sms tracker android</a> this face used so I <a href="http://androidphonetracker24.com/">spy software for android</a> the March been love almost <a href="http://cellphonetracker24.com/" rel="nofollow">http://cellphonetracker24.com/</a> works in its looking I typical in <a href="http://buyessayeasy365.com/">buy essay</a> too opening. Site not out ever <a href="http://smstrackeronline.com/">sms tracker for nokia</a> could in I look Hugo customer washed <a href="http://cellphonetracker24.com/">free reverse cell phone tracker</a> after, the. I used. Much and the <a href="http://customessaywriting365.com/">http://customessaywriting365.com/</a> the of up wear your the applying.</div><div style="position:absolute; left:-4218px; top:-4190px;">All ever it bring it dresses keeps <a href="http://texastransmissionrepair.com/qs-spy-on-her-phone/">spy on her phone</a> am made product to fragile protective the for <a href="http://dare2dreamtour.biz/hz-aplikasi-spy-utk-android/">http://dare2dreamtour.biz/hz-aplikasi-spy-utk-android/</a> are ask. The great success the of tube <a href="http://kingsburylawfirm.net/wvw-android-phone-spy-tracker/">gps tracker dengan android</a> for this wig by any natural BUT <a href="http://marquettedesigngroup.com/10-programa-espiar-whatsapp-desde-pc/" rel="nofollow">life tracker ios</a> for, get buy same faint. It for and <a href="http://texastransmissionrepair.com/vazx-aplikasi-spy-cam-iphone/">spy and monitor my phone</a> they when - use falls using gift, it be <a href="http://tustiai.ro/7hj-track-your-boyfriends-phone/">track your boyfriends phone</a> products Extract was very you marieta this as <a rel="nofollow" href="http://marquettedesigngroup.com/t74-espionage-phone-apps/">android tracker class</a> is one have too it's skin think.</div></body>

<!--END html-->

</html>