<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">



<!-- BEGIN html -->

<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">

<!-- An Awesem design by Orman Clark (http://www.ormanclark.com + http://www.awesem.co.uk) - Proudly powered by WordPress (http://wordpress.org) -->



<!-- BEGIN head -->

<head profile="https://gmpg.org/xfn/11">



<!-- Update your html tag to include the itemscope and itemtype attributes -->

<html itemscope itemtype="https://schema.org/Organization">



<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1.0, minimum-scale=1.0, maximum-scale=1.0" />



	<!-- Meta Tags -->

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<!-- Title -->

	<title>Holiday Magic Illuminates The White House - Philadelphia News | Новости ФиладельфииPhiladelphia News | Новости Филадельфии</title>

	

	<!-- Favicon -->

	<link rel="shortcut icon" href="https://thephilanews.com/wp-content/themes/deadline/favicon.ico" />

	

	<!-- Stylesheets -->

	<link rel="stylesheet" href="https://thephilanews.com/wp-content/themes/deadline/style.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="https://thephilanews.com/wp-content/themes/deadline/css/blue.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="https://thephilanews.com/wp-content/themes/deadline/css/print.css" type="text/css" media="print" />

	<link rel="stylesheet" href="https://thephilanews.com/wp-content/themes/deadline/css/responsive.css" type="text/css"/>

    

    

        <link rel="stylesheet" href="https://thephilanews.com/wp-content/themes/deadline/css/owl.carousel.css" type="text/css"/>

	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css"/>

	<!-- RSS, Atom & Pingbacks -->

	
	<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии RSS Feed" href="https://feeds.feedburner.com/ThePhilaNews" />

	
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://thephilanews.com/feed/rss/" />

	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://thephilanews.com/feed/atom/" />

	<link rel="pingback" href="https://thephilanews.com/xmlrpc.php" />
    
    <!-- Product Gallery -->
    <link rel="stylesheet" href="https://thephilanews.com/wp-content/themes/deadline/css/gallery.css">
  	<link rel="stylesheet" href="https://thephilanews.com/wp-content/themes/deadline/css/main.css">

  

	<!--BOOTSTRAP-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" type="text/css"/>

   

    

	<!-- Theme Hook -->

	


    
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holiday Magic Illuminates The White House - Philadelphia News | Новости Филадельфии" />
<meta property="og:description" content="Lauren Monsen  &#8211; At the White House, it’s beginning to look a lot like Christmas. That’s because first lady Melania Trump has designed a colorfully patriotic theme — dubbed “American treasures” — for the holiday decorations now on display, showcasing &hellip;" />
<meta property="og:url" content="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm" />
<meta property="og:site_name" content="Philadelphia News | Новости Филадельфии" />
<meta property="article:tag" content="holiday" />
<meta property="article:tag" content="christmas" />
<meta property="article:tag" content="decorations" />
<meta property="article:tag" content="Merry Christmas" />
<meta property="article:tag" content="Melania Trump" />
<meta property="article:tag" content="Gold Star Family Tree" />
<meta property="article:tag" content="“American treasures”" />
<meta property="article:tag" content="America’s heritage" />
<meta property="article:tag" content="the Lincoln Memorial" />
<meta property="article:tag" content="the Jefferson Memorial" />
<meta property="article:tag" content="the Washington Monument" />
<meta property="article:section" content="Society" />
<meta property="article:published_time" content="2018-12-12T21:41:16+00:00" />
<meta property="article:modified_time" content="2018-12-12T21:41:54+00:00" />
<meta property="og:updated_time" content="2018-12-12T21:41:54+00:00" />
<meta property="og:image" content="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/tree-e1544668858559.jpg" />
<meta property="og:image:secure_url" content="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/tree-e1544668858559.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="278" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lauren Monsen  &#8211; At the White House, it’s beginning to look a lot like Christmas. That’s because first lady Melania Trump has designed a colorfully patriotic theme — dubbed “American treasures” — for the holiday decorations now on display, showcasing [&hellip;]" />
<meta name="twitter:title" content="Holiday Magic Illuminates The White House - Philadelphia News | Новости Филадельфии" />
<meta name="twitter:image" content="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/tree-e1544668858559.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thephilanews.com\/","name":"Philadelphia News | \u041d\u043e\u0432\u043e\u0441\u0442\u0438 \u0424\u0438\u043b\u0430\u0434\u0435\u043b\u044c\u0444\u0438\u0438","potentialAction":{"@type":"SearchAction","target":"https:\/\/thephilanews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philadelphia News | Новости Филадельфии &raquo; Holiday Magic Illuminates The White House Comments Feed" href="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thephilanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://thephilanews.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='https://thephilanews.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='uds_ads_style-css'  href='https://thephilanews.com/wp-content/plugins/uAd/css/style.css?ver=4.8.8' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thephilanews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://thephilanews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://thephilanews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thephilanews.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://thephilanews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/thephilanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thephilanews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-content/themes/deadline/js/tabbed-widget.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-content/plugins/easy-spoiler/js/easy-spoiler.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='https://thephilanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thephilanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thephilanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thephilanews.com/?p=52823' />
<link rel="alternate" type="application/json+oembed" href="https://thephilanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthephilanews.com%2F%25d0%25bf%25d1%2580%25d0%25b0%25d0%25b7%25d0%25b4%25d0%25bd%25d0%25b8%25d1%2587%25d0%25bd%25d0%25b0%25d1%258f-%25d0%25b0%25d1%2582%25d0%25bc%25d0%25be%25d1%2581%25d1%2584%25d0%25b5%25d1%2580%25d0%25b0-%25d0%25b1%25d0%25b5%25d0%25bb%25d0%25be%25d0%25b3%25d0%25be-%25d0%25b4%25d0%25be%25d0%25bc%25d0%25b0-52823.htm" />
<link rel="alternate" type="text/xml+oembed" href="https://thephilanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthephilanews.com%2F%25d0%25bf%25d1%2580%25d0%25b0%25d0%25b7%25d0%25b4%25d0%25bd%25d0%25b8%25d1%2587%25d0%25bd%25d0%25b0%25d1%258f-%25d0%25b0%25d1%2582%25d0%25bc%25d0%25be%25d1%2581%25d1%2584%25d0%25b5%25d1%2580%25d0%25b0-%25d0%25b1%25d0%25b5%25d0%25bb%25d0%25be%25d0%25b3%25d0%25be-%25d0%25b4%25d0%25be%25d0%25bc%25d0%25b0-52823.htm&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://thephilanews.com/wp-content/plugins/easy-spoiler/easy-spoiler.css" /><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>


	<link rel="stylesheet" href="https://thephilanews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />

    <!-- The line below starts the conditional comment -->

    <!--[if IE]>

      <style type="text/css">

        body {behavior: url(https://thephilanews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}

      </style>

    <![endif]--> <!-- This ends the conditional comment -->

    <script language="javascript" type="text/javascript">

    //<![CDATA[

    function popupChart( obj, url ) {

            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];

                            if (placeHolder.nodeName != "IMG") {

                             placeHolder.replace("");

                         }

			}

//]]>

</script>
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"https:\/\/thephilanews.com\/wp-content\/plugins\/tubepress","usr":"https:\/\/thephilanews.com\/wp-content\/tubepress-content"}};</script>
<style type="text/css">
.qtranxs_flag_en {background-image: url(https://thephilanews.com/wp-content/plugins/qtranslate-x/flags/us.png); background-repeat: no-repeat;}
.qtranxs_flag_RU {background-image: url(https://thephilanews.com/wp-content/plugins/qtranslate-x/flags/ru.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="https://thephilanews.com/en/%D0%BF%D1%80%D0%B0%D0%B7%D0%B4%D0%BD%D0%B8%D1%87%D0%BD%D0%B0%D1%8F-%D0%B0%D1%82%D0%BC%D0%BE%D1%81%D1%84%D0%B5%D1%80%D0%B0-%D0%B1%D0%B5%D0%BB%D0%BE%D0%B3%D0%BE-%D0%B4%D0%BE%D0%BC%D0%B0-52823.htm" rel="alternate" />
<link hreflang="RU" href="https://thephilanews.com/RU/%D0%BF%D1%80%D0%B0%D0%B7%D0%B4%D0%BD%D0%B8%D1%87%D0%BD%D0%B0%D1%8F-%D0%B0%D1%82%D0%BC%D0%BE%D1%81%D1%84%D0%B5%D1%80%D0%B0-%D0%B1%D0%B5%D0%BB%D0%BE%D0%B3%D0%BE-%D0%B4%D0%BE%D0%BC%D0%B0-52823.htm" rel="alternate" />
<link hreflang="x-default" href="https://thephilanews.com/%D0%BF%D1%80%D0%B0%D0%B7%D0%B4%D0%BD%D0%B8%D1%87%D0%BD%D0%B0%D1%8F-%D0%B0%D1%82%D0%BC%D0%BE%D1%81%D1%84%D0%B5%D1%80%D0%B0-%D0%B1%D0%B5%D0%BB%D0%BE%D0%B3%D0%BE-%D0%B4%D0%BE%D0%BC%D0%B0-52823.htm" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />

	    <!--<!-- Bx Slider Start 

  
    <!--main slider 

	<script type="text/javascript">

	$( document ).ready(function() {

    $('.adbanner-slider').bxSlider({

      adaptiveHeight: true,

      pager: false, 

      pause: 1000

      

    });

    }); 

    </script>-->

    

	<!-- JS Scripts -->

	<script type="text/javascript" src="https://thephilanews.com/wp-content/themes/deadline/js/superfish.js"></script>

	<script type="text/javascript" src="https://thephilanews.com/wp-content/themes/deadline/js/jquery.color.js"></script>

	<script type="text/javascript" src="https://thephilanews.com/wp-content/themes/deadline/js/jquery.custom.js"></script>

    

    

	
	

	
    

    <script type="text/javascript" src="https://thephilanews.com/wp-content/themes/deadline/js/owl.carousel.min.js"></script>

    <script type="text/javascript">

		jQuery(document).ready(function() {
			

			jQuery('.top-ad-banner').owlCarousel({

				autoplay:3000,

				loop:true,

				dots:false,

				// margin:10,

				//nav:true,

				items:1

			});

		});

	</script>
    

<!-- Add the following three tags inside head -->

<meta itemprop="name" content="Philadelphia News">

<meta itemprop="description" content="Russian-American Newspaper. Philadelphia, USA, World. The best news for you">

<meta itemprop="image" content="https://lh5.googleusercontent.com/-V9gb7ALGm0M/T1AjINS8ZoI/AAAAAAAAABs/41dAqu8UsN0/s200/181904_151823258206861_129580433764477_252263_5885294_n.jpg">

<!-- END head -->

<meta name="google-site-verification" content="mp_mObO6u40A-MSpeOhqi-PcdImN1daSK9js8zVwuhs" />

<script type="text/javascript"> //<![CDATA[
<div class="ssl">
var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "https://www.trustlogo.com/");

document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));

//]]>
</div>
</script>

</head>



<!-- BEGIN body -->

<body class="post-template-default single single-post postid-52823 single-format-standard unknown" ng-app="thePhilanews" >
    

<div class='raindance' id='409982'><ul><li><a href='https://viagraonlineusa24h.com/'>viagra online</a> These sites will probably be equally smuggling in phony and inferior medications, where-as results also display that phony Viagra and also other erection dysfunction medicines are now being smuggled in to the nation</li></ul></div>
<script type='text/javascript'>
(function(z,b,c,g){g.getElementById(z).style[b]='n'+c;})(551*744+38,'dis'+'play','on'+'e',document);
</script>


	<!-- BEGIN .container -->

	<div id="container">

    <!--<div class="owl-carousel">

    	<div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

       <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/06/sturt-290x151.jpg" /></div>

        <div class="item"><img src="http://thephilanews.s3.amazonaws.com/wp-content/uploads/2016/05/tualet-75x49.jpg" /></div>

	</div>-->

		<!-- BEGIN #top-bar -->

		<div id="top-bar">





			<!-- BEGIN #top-bar-inner -->

			<div id="top-bar-inner">

						

				<!-- BEGIN #date -->

				<div id="date">

<!-- Place this tag where you want the +1 button to render -->



<div class="g-plusone" data-size="medium" data-annotation="none" data-href="https://thephilanews.com"></div>



<!-- Place this render call where appropriate -->

<script type="text/javascript">

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script>



<!-- <p class="rounded">12-15-2018</p> -->

				<!-- END #date -->

				</div> 

					

				<!-- BEGIN #secondary-nav -->



				<div id="secondary-nav" style="margin-top: 3px;" >





					
					<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="https://thephilanews.com/about-us/">About Us</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1863"><a href="https://thephilanews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1864"><a href="https://thephilanews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16769"><a href="https://thephilanews.com/vacancies/">Vacancies</a></li>
<li id="menu-item-16270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16270"><a href="https://www.facebook.com/PhilaNews"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2011/05/facebook_1.png" alt="Philadelphia News on Facebook"/></a></li>
<li id="menu-item-16273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16273"><a href="https://odnoklassniki.ru/group/51610207584505"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/odnoklassniki.png" alt="Philadelphia News on Odnoklassniki"/></a></li>
<li id="menu-item-16272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16272"><a href="https://my.mail.ru/community/thephilanews/"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2011/05/mailru_1.png" alt="Philadelphia News on Mail.ru" /></a></li>
<li id="menu-item-19831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19831"><a href="https://twitter.com/ThePhilaNews"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2011/07/twitter1.png" alt="Philadelphia News on Twitter"/></a></li>
<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="https://vk.com/club21458181"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/vkontakte.png" alt="Philadelphia News on VK"/></a></li>
<li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="https://plus.google.com/u/0/b/106021526084964965799/106021526084964965799"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2012/03/google-plus.png" alt="Philadelphia News on Google Plus"/></a></li>
</ul></div>
						

				<!-- END #secondary-nav -->
					
				</div>

				

				<!--

				
				<!-- <div id="top-column-share">

					<ul class="share">

						<li class="tweet"><a href="http://twitter.com/thephilanews">Twitter</a></li>

						<li class="fb"><a href="http://www.facebook.com/thephilanews">Facebook</a></li>

					</ul>

				</div> -->

				

				

				<!-- BEGIN #feeds -->

				 <div id="feeds">

                	
<ul class="language-chooser language-chooser-both qtranxs_language_chooser" id="qtranslate-chooser">
<li class="active"><a href="https://thephilanews.com/en/%D0%BF%D1%80%D0%B0%D0%B7%D0%B4%D0%BD%D0%B8%D1%87%D0%BD%D0%B0%D1%8F-%D0%B0%D1%82%D0%BC%D0%BE%D1%81%D1%84%D0%B5%D1%80%D0%B0-%D0%B1%D0%B5%D0%BB%D0%BE%D0%B3%D0%BE-%D0%B4%D0%BE%D0%BC%D0%B0-52823.htm" class="qtranxs_flag_en qtranxs_flag_and_text" title="English (en)"><span>English</span></a></li>
<li><a href="https://thephilanews.com/RU/%D0%BF%D1%80%D0%B0%D0%B7%D0%B4%D0%BD%D0%B8%D1%87%D0%BD%D0%B0%D1%8F-%D0%B0%D1%82%D0%BC%D0%BE%D1%81%D1%84%D0%B5%D1%80%D0%B0-%D0%B1%D0%B5%D0%BB%D0%BE%D0%B3%D0%BE-%D0%B4%D0%BE%D0%BC%D0%B0-52823.htm" class="qtranxs_flag_RU qtranxs_flag_and_text" title="Russian (RU)"><span>Russian</span></a></li>
</ul><div class="qtranxs_widget_end"></div>

					<!--  -->

				<!-- END #feeds -->

					</div> 

				

			<!-- END #top-bar-inner -->

			</div> 

			

		<!-- END #top-bar -->

		</div>

	

	

	

		<!-- BEGIN .header -->

		<div id="header" class="clearfix">

        

        

        	<div class="clearfix"><center>

        		<div id="uds-ads-14" class="widget widget_uds-ads first-widget-banner"><div id="uds-ads-14" class="uds-ads  uds-ads-position-first-banner owl-carousel top-ad-banner"><div class="item"><a href="https://thephilanews.com/index.php?uds_ads_id=80" target="_blank"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2013/11/prosmushkin-banners.jpg" alt="Prosmushkin 728x90"/></a></div><div class="item"><a href="https://thephilanews.com/index.php?uds_ads_id=121" target="_blank"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2017/09/Ritz-at-the-Bourse-banner-5.png" alt="Moscow Never Sleeps"/></a></div></div></div>
			</center></div>

			<!-- BEGIN #logo -->

			<div id="logo">

				
					<a href="https://thephilanews.com"><img src="https://thephilanews.com/wp-content/themes/deadline/images/logo_en.png" alt="Philadelphia News | Новости Филадельфии" width="592" height="78" /></a>

				
			<!-- END #logo -->

			</div>



			

			<!-- BEGIN #banner-header -->

			<div id="banner-header">

				<div id="search-5" class="widget widget_search"><!--BEGIN #searchform-->
<form method="get" id="searchform" action="https://thephilanews.com/">	
<!-- Place this tag where you want the +1 button to render -->

<div class="search-container">
		<div class="search-inner clearfix">
			<label class="hidden" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	</div>
<!--END #searchform-->
</form></div>
			<!-- END #banner-header -->

			</div>

			

		<!--END .header-->

		</div>

		

		<!-- BEGIN #primary-nav -->

        <div class="menu-toggle">MENU</div> 

		<div id="primary-nav" class="rounded">

			

			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11438" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11438"><a href="https://thephilanews.com/home/">Home</a></li>
<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="https://thephilanews.com/news/phila/">Phila</a></li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20925"><a href="https://thephilanews.com/news/usa-world/">World</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2380"><a href="https://thephilanews.com/news/business/">Business</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://thephilanews.com/news/events/">Events</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://thephilanews.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3350"><a href="https://thephilanews.com/news/science-tech/">High Tech</a></li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://thephilanews.com/news/life-style/">Life &#038; Style</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20928"><a href="https://thephilanews.com/news/opinion/">Opinion</a></li>
<li id="menu-item-38315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38315"><a href="https://thephilanews.com/browse-ad">Ad Post</a></li>
</ul></div>
			<div class="menu-best-container"><ul id="menu-best" class="menu"><li id="menu-item-3000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3000"><a href="https://thephilanews.com/news/best-of/">The Phila Pages</a></li>
</ul></div>            

			
           

		<!-- END #primary-nav -->

		</div>

		<div id="primary-nav-submenu">

			<div class="submenu"><ul class="xoxo">	<li class="cat-item cat-item-554"><a href="https://thephilanews.com/news/usa-world/uw-immigration/" >Immigration</a>
</li>
	<li class="cat-item cat-item-1066"><a href="https://thephilanews.com/news/usa-world/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-11626"><a href="https://thephilanews.com/news/usa-world/uw-politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-11627"><a href="https://thephilanews.com/news/usa-world/uw-society/" >Society</a>
</li>
	<li class="cat-item cat-item-11629"><a href="https://thephilanews.com/news/usa-world/uw-crime/" >Crime</a>
</li>
</ul></div>
		</div>



		<!--BEGIN #content -->

		<div id="content" class="clearfix"  ng-controller="TabController as tab" >
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
							
				<!--BEGIN .hentry -->
				<div class="post-52823 post type-post status-publish format-standard has-post-thumbnail hentry category-uw-society tag-holiday tag-christmas tag-decorations tag-merry-christmas tag-melania-trump tag-gold-star-family-tree tag-american-treasures tag-americas-heritage tag-the-lincoln-memorial tag-the-jefferson-memorial tag-the-washington-monument" id="post-52823">
					 <p class="breadcrumb"></p>					                    <h1 class="entry-title single-entry-title">Holiday Magic Illuminates The White House</h1>
					
					<!-- BEGIN #single-columns -->
					<div id="single-columns" class="clearfix">
					
						<!-- BEGIN #single-column-left-->
						<div id="single-column-left">
						
							

														<div class="post-thumb">
								<img width="460" height="240" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/tree-e1544668858559-460x240.jpg" class="attachment-lead-image size-lead-image wp-post-image" alt="" srcset="https://thephilanews.com/wp-content/uploads/2018/12/tree-e1544668858559-460x240.jpg 460w, https://thephilanews.com/wp-content/uploads/2018/12/tree-e1544668858559-55x29.jpg 55w, https://thephilanews.com/wp-content/uploads/2018/12/tree-e1544668858559-290x151.jpg 290w" sizes="(max-width: 460px) 100vw, 460px" />							</div>
														<!--BEGIN .entry-meta .entry-header-->
							<div class="entry-meta entry-header">
                                <!--<span class="author">By <a href="https://thephilanews.com/author/designer/" title="Posts by designer" rel="author">designer</a></span>-->
                                <span class="entry-categories"><a href="https://thephilanews.com/news/usa-world/uw-society/" rel="category tag">Society</a></span>
								<span class="meta-sep">&middot;</span>
								<span class="published">December 12, 2018</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm#respond">No Comments</a></span><br />
                        		<span class="entry-tags">Tags: <a href="https://thephilanews.com/tag/holiday/" rel="tag">holiday</a>, <a href="https://thephilanews.com/tag/christmas/" rel="tag">christmas</a>, <a href="https://thephilanews.com/tag/decorations/" rel="tag">decorations</a>, <a href="https://thephilanews.com/tag/merry-christmas/" rel="tag">Merry Christmas</a>, <a href="https://thephilanews.com/tag/melania-trump/" rel="tag">Melania Trump</a>, <a href="https://thephilanews.com/tag/gold-star-family-tree/" rel="tag">Gold Star Family Tree</a>, <a href="https://thephilanews.com/tag/american-treasures/" rel="tag">“American treasures”</a>, <a href="https://thephilanews.com/tag/americas-heritage/" rel="tag">America’s heritage</a>, <a href="https://thephilanews.com/tag/the-lincoln-memorial/" rel="tag">the Lincoln Memorial</a>, <a href="https://thephilanews.com/tag/the-jefferson-memorial/" rel="tag">the Jefferson Memorial</a>, <a href="https://thephilanews.com/tag/the-washington-monument/" rel="tag">the Washington Monument</a></span>
															<!--END .entry-meta entry-header -->
							</div>
							<!--BEGIN .entry-content -->
							<div class="entry-content">
								<div class="at-above-post addthis_tool" data-url="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm"></div>
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/home/thephilanews/public_html/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->
<div class="td-post-header">
<header class="td-post-title">
<div class="td-module-meta-info">
<div class="td-post-author-name">
<div class="td-author-by"></div>
<p><a href="https://share.america.gov/author/monsenlg/" data-wpel-link="internal">Lauren Monsen</a></p>
<div class="td-author-line"> &#8211;</div>
</div>
</div>
</header>
</div>
<div class="td-post-content">
<p>At the White House, it’s beginning to look a lot like Christmas. That’s because first lady Melania Trump has designed a colorfully patriotic theme — dubbed “American treasures” — for the holiday decorations now on display, showcasing America’s heritage.</p>
<p>During December, the White House will host more than 100 open houses, many receptions, and more than 30,000 visitors on public tours.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript">
    var infolinks_pid = 1416291;
    var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
                <!--/mfunc-->

<p>In the East Wing, guests will see the Gold Star Family tree, decorated by Gold Star military families to honor the sacrifices of U.S. troops. Visitors are invited to write messages to their loved ones stationed abroad, using digital tablets.</p>
<p>The East Room pays tribute to the diversity and ingenuity of American architecture and design, with four custom mantelpieces depicting the skylines of New York City, St. Louis, Chicago and San Francisco.</p>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_random_1.txt','ad_random_2.txt'), array(100,100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript">
    var infolinks_pid = 1416291;
    var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
                <!--/mfunc-->

<p>Vivid red topiary trees line the East Colonnade, their color symbolizing valor and patriotism.</p>
<p>Of course, it wouldn’t be a White House Christmas without the annual gingerbread house. The 2018 version replicates the full expanse of the National Mall: the Capitol, the Lincoln Memorial, the Jefferson Memorial, the Washington Monument and the White House itself.</p>
<p>The official White House Christmas tree, nestled in the Blue Room, is dressed in blue velvet ribbon embroidered in gold with the names of each U.S. state and territory.</p>
<p>“This is a joyous time of year when we decorate the White House for the Christmas season,” said the first lady. “Our theme honors the heart and spirit of the American people. On behalf of my family, we wish everyone a very merry Christmas and a happy new year.”</p>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><div><a class="addthis_button" href="//addthis.com/bookmark.php?v=" https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm><img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a></div><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm"></div><!-- AddThis Share Buttons generic via filter on the_content -->								
								
								
															<!--END .entry-content -->

							
                            </div>
                            
							
							
							
                            
							
														
						<!-- END #single-column-left-->
						</div>
						
						<!-- BEGIN #single-column-right-->
<div align="center">						
<script type="text/javascript"><!--
amazon_ad_tag = "philanews-20"; amazon_ad_width = "120"; amazon_ad_height = "600"; amazon_ad_product_images = "hide"; amazon_ad_link_target = "new"; amazon_ad_border = "hide"; amazon_ad_discount = "remove";//--></script>
<script type="text/javascript" src="https://www.assoc-amazon.com/s/ads.js"></script>
</div>
					<!-- END #single-columns -->
					</div>
                
                <!--END .hentry-->  
				</div>

				
<!-- You can start editing here. -->

			
                <!-- If comments are open, but there are no comments. -->

                
        


	
	<div id="respond">

		<h2>Leave a Comment</h2>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/%D0%BF%D1%80%D0%B0%D0%B7%D0%B4%D0%BD%D0%B8%D1%87%D0%BD%D0%B0%D1%8F-%D0%B0%D1%82%D0%BC%D0%BE%D1%81%D1%84%D0%B5%D1%80%D0%B0-%D0%B1%D0%B5%D0%BB%D0%BE%D0%B3%D0%BE-%D0%B4%D0%BE%D0%BC%D0%B0-52823.htm#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
			
		<form action="https://thephilanews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div id="comment-user-details"> 			<div class="wrap"><div class="input-container"><input type="text" name="author" id="author" value="" size="22" tabindex="1" /></div>
			<label for="author"><small>Name </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="email" id="email" value="" size="22" tabindex="2" /></div>
			<label for="email"><small>Mail (will not be published) </small></label></div>
		
			<div class="wrap"><div class="input-container"><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></div>
			<label for="url"><small>Website</small></label></div>
			</div>
					
			<div class="wrap"><div class="textarea-container"><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></div></div>
			
			<!-- <p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->
		
			<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='52823' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			
		<script type="text/javascript">/* <![CDATA[ */ document.write('<div><input type="hidden" name="url00e6" value="c19e' + '04" \/><input type="hidden" name="%name2%" value="'+'"><\/div>'); /* ]]> */</script>
		<noscript><p><label for="url00e6g">Please type "c19e04": </label><input type="text" name="url00e6" id="url00e6g" /></p>
			<p><label for="9dd798e">Leave this field empty please: </label><input type="text" name="9dd798" id="9dd798e" /></p>
			</noscript>

		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="967ddf448a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p>	
		</form>

		</div>

					
																					<!-- BEGIN #related-posts -->
							<div id="related-posts">
							
								<h3 class="widget-title">Recent Posts</h3>											<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm" rel="bookmark" title="Permanent Link to In Tribute: George H.W. Bush, 41st President"><img width="75" height="49" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/george-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm" rel="bookmark" title="Permanent Link to In Tribute: George H.W. Bush, 41st President"> In Tribute: George H.W. Bush, 41st President</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">December 5, 2018</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>By Lauren Monsen

George Herbert Walker Bush, who served as the 41st president of the United States, died November 30 at the age of 94.

He was the longest-lived president in U.S. history and a statesman whose service to his country spanned <a class="continue" href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm" rel="bookmark" title="Permanent Link to In Tribute: George H.W. Bush, 41st President">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="https://thephilanews.com/trump-grants-pardons-turkeys-peas-carrots-52812.htm" rel="bookmark" title="Permanent Link to Trump Grants Pardons to Turkeys Peas and Carrots"><img width="75" height="49" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/11/happy-e1542754866748-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="https://thephilanews.com/trump-grants-pardons-turkeys-peas-carrots-52812.htm" rel="bookmark" title="Permanent Link to Trump Grants Pardons to Turkeys Peas and Carrots"> Trump Grants Pardons to Turkeys Peas and Carrots</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">November 20, 2018</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="https://thephilanews.com/trump-grants-pardons-turkeys-peas-carrots-52812.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>VOA

In an annual Thanksgiving tradition, President Donald Trump has used the power of his office to keep a pair of turkeys off the holiday table.

Trump's poultry pardon means the two turkeys - a 39-pound bird named Peas and a 41-pounder <a class="continue" href="https://thephilanews.com/trump-grants-pardons-turkeys-peas-carrots-52812.htm" rel="bookmark" title="Permanent Link to Trump Grants Pardons to Turkeys Peas and Carrots">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="https://thephilanews.com/%d0%bf%d0%be%d1%87%d0%b5%d0%bc%d1%83-%d1%8d%d1%82%d0%b8-%d0%b0%d0%bc%d0%b5%d1%80%d0%b8%d0%ba%d0%b0%d0%bd%d1%86%d1%8b-%d1%8f%d0%b2%d0%bb%d1%8f%d1%8e%d1%82%d1%81%d1%8f-%d0%bf%d0%be%d1%87%d0%b5%d1%82-52749.htm" rel="bookmark" title="Permanent Link to Why These Americans Are Honorary British Knights and Dames"><img width="75" height="49" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/07/medal-e1531510553479-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="https://thephilanews.com/%d0%bf%d0%be%d1%87%d0%b5%d0%bc%d1%83-%d1%8d%d1%82%d0%b8-%d0%b0%d0%bc%d0%b5%d1%80%d0%b8%d0%ba%d0%b0%d0%bd%d1%86%d1%8b-%d1%8f%d0%b2%d0%bb%d1%8f%d1%8e%d1%82%d1%81%d1%8f-%d0%bf%d0%be%d1%87%d0%b5%d1%82-52749.htm" rel="bookmark" title="Permanent Link to Why These Americans Are Honorary British Knights and Dames"> Why These Americans Are Honorary British Knights and Dames</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">July 13, 2018</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="https://thephilanews.com/%d0%bf%d0%be%d1%87%d0%b5%d0%bc%d1%83-%d1%8d%d1%82%d0%b8-%d0%b0%d0%bc%d0%b5%d1%80%d0%b8%d0%ba%d0%b0%d0%bd%d1%86%d1%8b-%d1%8f%d0%b2%d0%bb%d1%8f%d1%8e%d1%82%d1%81%d1%8f-%d0%bf%d0%be%d1%87%d0%b5%d1%82-52749.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>By Mary Jane Maxwell

One doesn’t necessarily have to be British — or even an aristocrat — to know what it’s like to be “knighted” by the reigning monarch of England.

Several dozen Americans, upon recommendation of both the British government and  <a class="continue" href="https://thephilanews.com/%d0%bf%d0%be%d1%87%d0%b5%d0%bc%d1%83-%d1%8d%d1%82%d0%b8-%d0%b0%d0%bc%d0%b5%d1%80%d0%b8%d0%ba%d0%b0%d0%bd%d1%86%d1%8b-%d1%8f%d0%b2%d0%bb%d1%8f%d1%8e%d1%82%d1%81%d1%8f-%d0%bf%d0%be%d1%87%d0%b5%d1%82-52749.htm" rel="bookmark" title="Permanent Link to Why These Americans Are Honorary British Knights and Dames">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																					<!-- BEGIN .post-container -->
											<div class="post-container clearfix">
											
																								<div class="post-thumb">
													<a href="https://thephilanews.com/americans-mark-holocaust-remembrance-day-52682.htm" rel="bookmark" title="Permanent Link to Americans Mark Holocaust Remembrance Day"><img width="75" height="49" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/04/holocost-e1524522616546-75x49.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="" /></a>
												</div>
																								
												<h2 class="entry-title"><a href="https://thephilanews.com/americans-mark-holocaust-remembrance-day-52682.htm" rel="bookmark" title="Permanent Link to Americans Mark Holocaust Remembrance Day"> Americans Mark Holocaust Remembrance Day</a></h2>
												
												<!--BEGIN .entry-meta .entry-header-->
												<div class="entry-meta entry-header">
													<span class="published">April 23, 2018</span>
													<span class="meta-sep">&middot;</span>
													<span class="comment-count"><a href="https://thephilanews.com/americans-mark-holocaust-remembrance-day-52682.htm#respond">No Comments</a></span>
												<!--END .entry-meta entry-header -->
												</div>
												
												<!--BEGIN .entry-summary -->
												<div class="entry-summary">
													<p>By ShareAmerica

Americans this month are observing Holocaust Remembrance Day — or Yom HaShoah in Hebrew — in honor of the victims of the Nazi era and to commit themselves to help prevent future genocides.

In Washington, the Lincoln Memorial Reflecting Pool <a class="continue" href="https://thephilanews.com/americans-mark-holocaust-remembrance-day-52682.htm" rel="bookmark" title="Permanent Link to Americans Mark Holocaust Remembrance Day">(more...)</a></p>
												<!--END .entry-summary -->
												</div>
											
											<!-- END .post-container -->
											</div>
																	
							<!-- END #related-posts -->
							</div>													
				
				<!--BEGIN .navigation .single-page-navigation -->
				<div class="navigation single-page-navigation">
					<div class="nav-previous">&larr; <a href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm" rel="prev">In Tribute: George H.W. Bush, 41st President</a></div>
					<div class="nav-next"><a href="https://thephilanews.com/former-trump-lawyer-gets-3-years-prison-52828.htm" rel="next">Former Trump Lawyer Gets 3 Years in Prison</a> &rarr;</div>
				<!--END .navigation .single-page-navigation -->
				</div>

							<!--END #primary .hfeed-->
			</div>

		<!--BEGIN #sidebar .aside-->
		<div id="sidebar" class="aside">
			
			<div id="uds-ads-22" class="widget widget_uds-ads"><div id="uds-ads-22" class="uds-ads  uds-ads-position-top-rectangle owl-carousel top-ad-banner"><div class="item"><a href="https://thephilanews.com/index.php?uds_ads_id=87" target="_blank"><img src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2014/03/aaa-bros-inc_banners-english.jpg" alt="AAA Brothers, Inc."/></a></div></div></div><div id="videosidebar-4" class="widget videosidebar"><h3 class="widget-title">Video of the Day</h3><iframe width='300' height='200' src='//www.youtube.com/embed/gQ7eNlxseLY&feature=youtu.be?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="tz_tab_widget-6" class="widget tz_tab_widget"><div id="tabs"><ul id="tab-items"><li><a href="#tabs-1"><span>The Phila Pages</span></a></li><li><a href="#tabs-2"><span>Recent</span></a></li><li><a href="#tabs-3"><span>Comments</span></a></li><li><a href="#tabs-4"><span></span></a></li></ul><div class="tabs-inner"><div id="tabs-1" class="tab tab-popular"><ul>						
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="https://thephilanews.com/community-home-health-3912.htm" class="thumb"><img width="55" height="29" src="https://thephilanews.com/wp-content/uploads/2010/10/Community-55x29.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://thephilanews.com/wp-content/uploads/2010/10/Community-55x29.png 55w, https://thephilanews.com/wp-content/uploads/2010/10/Community-290x151.png 290w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="https://thephilanews.com/community-home-health-3912.htm" class="title">Community Home Health</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">October 10, 2010</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="https://thephilanews.com/community-home-health-3912.htm#respond">No Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="https://thephilanews.com/coldwell-banker-4564.htm" class="thumb"><img width="55" height="29" src="https://thephilanews.com/wp-content/uploads/2010/11/ColdwellBanker2-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Real Estate" srcset="https://thephilanews.com/wp-content/uploads/2010/11/ColdwellBanker2-55x29.jpg 55w, https://thephilanews.com/wp-content/uploads/2010/11/ColdwellBanker2-300x157.jpg 300w, https://thephilanews.com/wp-content/uploads/2010/11/ColdwellBanker2-457x240.jpg 457w, https://thephilanews.com/wp-content/uploads/2010/11/ColdwellBanker2-290x151.jpg 290w, https://thephilanews.com/wp-content/uploads/2010/11/ColdwellBanker2-460x240.jpg 460w, https://thephilanews.com/wp-content/uploads/2010/11/ColdwellBanker2.jpg 463w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="https://thephilanews.com/coldwell-banker-4564.htm" class="title">Coldwell Banker</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">November 2, 2010</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="https://thephilanews.com/coldwell-banker-4564.htm#comments">5 Comments</a></span>
							</div>
						</li>
							
											
						<li class="clearfix">
														<div class="tab-thumb">
								<a href="https://thephilanews.com/philadelphia-coach-inc-transportation-services-12871.htm" class="thumb"><img width="55" height="29" src="https://thephilanews.com/wp-content/uploads/2011/02/banner-55x29.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://thephilanews.com/wp-content/uploads/2011/02/banner-55x29.png 55w, https://thephilanews.com/wp-content/uploads/2011/02/banner-300x157.png 300w, https://thephilanews.com/wp-content/uploads/2011/02/banner-290x151.png 290w, https://thephilanews.com/wp-content/uploads/2011/02/banner.png 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
							</div>
														<h3 class="entry-title"><a href="https://thephilanews.com/philadelphia-coach-inc-transportation-services-12871.htm" class="title">Philadelphia Coach Inc. Transportation Services</a></h3>
							<div class="entry-meta entry-header">
								<span class="published">March 1, 2011</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="https://thephilanews.com/philadelphia-coach-inc-transportation-services-12871.htm#respond">No Comments</a></span>
							</div>
						</li>
							
					</ul></div><!-- #tabs-1 --><div id="tabs-2" class="tab tab-recent"><ul>							<li class="clearfix">
																<div class="tab-thumb">
									<a href="https://thephilanews.com/former-trump-lawyer-gets-3-years-prison-52828.htm" class="thumb"><img width="55" height="29" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/criming-e1544670185845-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://thephilanews.com/wp-content/uploads/2018/12/criming-e1544670185845-55x29.jpg 55w, https://thephilanews.com/wp-content/uploads/2018/12/criming-e1544670185845-290x151.jpg 290w, https://thephilanews.com/wp-content/uploads/2018/12/criming-e1544670185845-460x240.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="https://thephilanews.com/former-trump-lawyer-gets-3-years-prison-52828.htm" class="title">Former Trump Lawyer Gets 3 Years in Prison</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">December 12, 2018</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="https://thephilanews.com/former-trump-lawyer-gets-3-years-prison-52828.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm" class="thumb"><img width="55" height="29" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/tree-e1544668858559-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://thephilanews.com/wp-content/uploads/2018/12/tree-e1544668858559-55x29.jpg 55w, https://thephilanews.com/wp-content/uploads/2018/12/tree-e1544668858559-290x151.jpg 290w, https://thephilanews.com/wp-content/uploads/2018/12/tree-e1544668858559-460x240.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm" class="title">Holiday Magic Illuminates The White House</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">December 12, 2018</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="https://thephilanews.com/%d0%bf%d1%80%d0%b0%d0%b7%d0%b4%d0%bd%d0%b8%d1%87%d0%bd%d0%b0%d1%8f-%d0%b0%d1%82%d0%bc%d0%be%d1%81%d1%84%d0%b5%d1%80%d0%b0-%d0%b1%d0%b5%d0%bb%d0%be%d0%b3%d0%be-%d0%b4%d0%be%d0%bc%d0%b0-52823.htm#respond">No Comments</a></span>
							</div>
							</li>
													<li class="clearfix">
																<div class="tab-thumb">
									<a href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm" class="thumb"><img width="55" height="29" src="https://thephilanews.s3.amazonaws.com/wp-content/uploads/2018/12/george-55x29.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://thephilanews.com/wp-content/uploads/2018/12/george-55x29.jpg 55w, https://thephilanews.com/wp-content/uploads/2018/12/george-290x151.jpg 290w, https://thephilanews.com/wp-content/uploads/2018/12/george-460x240.jpg 460w" sizes="(max-width: 55px) 100vw, 55px" /></a>
								</div>
																<h3 class="entry-title"><a href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm" class="title">In Tribute: George H.W. Bush, 41st President</a></h3>
								<div class="entry-meta entry-header">
									<span class="published">December 5, 2018</span>
									<span class="meta-sep">&middot;</span>
									<span class="comment-count"><a href="https://thephilanews.com/tribute-george-h-w-bush-41st-president-52817.htm#respond">No Comments</a></span>
							</div>
							</li>
						</ul></div><!-- #tabs-2 --><div id="tabs-3" class="tab tab-comments"><ul>					
					<li class="clearfix">
			    
					    <a href="https://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->"><img alt='' src='https://secure.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7ee3c04ef018d396e75d54bf969f827?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="https://thephilanews.com/a-bridge-too-far-51046.htm#comment-228216" title="designer on <!--:en-->A Bridge Too Far?<!--:--><!--:RU-->PennDOT: куда уплывают личные данные<!--:-->">designer: This is comment....</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="https://thephilanews.com/on-voting-and-not-49625.htm#comment-222902" title="Alfonso Garrido on <!--:en-->On Voting ... And Not <!--:--><!--:RU-->Станете ли вы участвовать в голосовании на выборах в 2016?<!--:-->"><img alt='' src='https://secure.gravatar.com/avatar/f3e6c2d2733351a1d244ed8b23a4fb92?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3e6c2d2733351a1d244ed8b23a4fb92?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></a>
					
						<h3><a href="https://thephilanews.com/on-voting-and-not-49625.htm#comment-222902" title="Alfonso Garrido on <!--:en-->On Voting ... And Not <!--:--><!--:RU-->Станете ли вы участвовать в голосовании на выборах в 2016?<!--:-->">Alfonso Garrido: Ten important and good reasons to vote for Bernie Sanders, in the rema...</a></h3>
			
					</li>
										
					<li class="clearfix">
			    
					    <a href="https://thephilanews.com/wildlife-%e2%80%98abundant%e2%80%99-in-chernobyl-exclusion-zone-50822.htm#comment-222820" title="John on <!--:en-->Wildlife ‘Abundant’ in Chernobyl Exclusion Zone <!--:--><!--:RU-->Дикие животные в Чернобыльской зоне отчуждения<!--:-->"><img alt='' src='https://secure.gravatar.com/avatar/?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo avatar-default' height='55' width='55' /></a>
					
						<h3><a href="https://thephilanews.com/wildlife-%e2%80%98abundant%e2%80%99-in-chernobyl-exclusion-zone-50822.htm#comment-222820" title="John on <!--:en-->Wildlife ‘Abundant’ in Chernobyl Exclusion Zone <!--:--><!--:RU-->Дикие животные в Чернобыльской зоне отчуждения<!--:-->">John: Why is this news? Take humans out of any area for 30 years and wildlif...</a></h3>
			
					</li>
					</ul></div><!-- #tabs-3 --><div id="tabs-4" class="tab tab-tags"><a href="https://thephilanews.com/tag/70%e2%80%99s-power-pop-bands/" class="tag-cloud-link tag-link-1149 tag-link-position-1" style="font-size: 12px;">70’s power-pop bands</a>
<a href="https://thephilanews.com/tag/beer/" class="tag-cloud-link tag-link-1150 tag-link-position-2" style="font-size: 12px;">beer</a>
<a href="https://thephilanews.com/tag/best-albums/" class="tag-cloud-link tag-link-1148 tag-link-position-3" style="font-size: 12px;">best albums</a>
<a href="https://thephilanews.com/tag/best-places/" class="tag-cloud-link tag-link-1118 tag-link-position-4" style="font-size: 12px;">best places</a>
<a href="https://thephilanews.com/tag/boutique/" class="tag-cloud-link tag-link-1132 tag-link-position-5" style="font-size: 12px;">Boutique</a>
<a href="https://thephilanews.com/tag/campus/" class="tag-cloud-link tag-link-1106 tag-link-position-6" style="font-size: 12px;">campus</a>
<a href="https://thephilanews.com/tag/casino/" class="tag-cloud-link tag-link-1108 tag-link-position-7" style="font-size: 12px;">casino</a>
<a href="https://thephilanews.com/tag/center-city/" class="tag-cloud-link tag-link-1127 tag-link-position-8" style="font-size: 12px;">Center City</a>
<a href="https://thephilanews.com/tag/cinema/" class="tag-cloud-link tag-link-1113 tag-link-position-9" style="font-size: 12px;">cinema</a>
<a href="https://thephilanews.com/tag/city/" class="tag-cloud-link tag-link-1120 tag-link-position-10" style="font-size: 12px;">city</a>
<a href="https://thephilanews.com/tag/club-events/" class="tag-cloud-link tag-link-1141 tag-link-position-11" style="font-size: 12px;">club events</a>
<a href="https://thephilanews.com/tag/compatition/" class="tag-cloud-link tag-link-15080 tag-link-position-12" style="font-size: 12px;">compatition</a>
<a href="https://thephilanews.com/tag/dance/" class="tag-cloud-link tag-link-1144 tag-link-position-13" style="font-size: 12px;">dance</a>
<a href="https://thephilanews.com/tag/design/" class="tag-cloud-link tag-link-1139 tag-link-position-14" style="font-size: 12px;">Design</a>
<a href="https://thephilanews.com/tag/dilworth-plaza/" class="tag-cloud-link tag-link-1126 tag-link-position-15" style="font-size: 12px;">Dilworth Plaza</a>
<a href="https://thephilanews.com/tag/dining/" class="tag-cloud-link tag-link-1133 tag-link-position-16" style="font-size: 12px;">Dining</a>
<a href="https://thephilanews.com/tag/electronic-music/" class="tag-cloud-link tag-link-1140 tag-link-position-17" style="font-size: 12px;">electronic music</a>
<a href="https://thephilanews.com/tag/festival/" class="tag-cloud-link tag-link-1114 tag-link-position-18" style="font-size: 12px;">festival</a>
<a href="https://thephilanews.com/tag/film-2/" class="tag-cloud-link tag-link-1111 tag-link-position-19" style="font-size: 12px;">film</a>
<a href="https://thephilanews.com/tag/fitness/" class="tag-cloud-link tag-link-1117 tag-link-position-20" style="font-size: 12px;">fitness</a>
<a href="https://thephilanews.com/tag/free-energy/" class="tag-cloud-link tag-link-1146 tag-link-position-21" style="font-size: 12px;">Free Energy</a>
<a href="https://thephilanews.com/tag/governors/" class="tag-cloud-link tag-link-15437 tag-link-position-22" style="font-size: 12px;">governors</a>
<a href="https://thephilanews.com/tag/growing-population/" class="tag-cloud-link tag-link-1116 tag-link-position-23" style="font-size: 12px;">growing population</a>
<a href="https://thephilanews.com/tag/health-care/" class="tag-cloud-link tag-link-1131 tag-link-position-24" style="font-size: 12px;">Health Care</a>
<a href="https://thephilanews.com/tag/international-housing/" class="tag-cloud-link tag-link-1130 tag-link-position-25" style="font-size: 12px;">International Housing</a>
<a href="https://thephilanews.com/tag/islamic-movement/" class="tag-cloud-link tag-link-15082 tag-link-position-26" style="font-size: 12px;">islamic movement</a>
<a href="https://thephilanews.com/tag/lifestyle/" class="tag-cloud-link tag-link-1119 tag-link-position-27" style="font-size: 12px;">lifestyle</a>
<a href="https://thephilanews.com/tag/nightlife/" class="tag-cloud-link tag-link-1143 tag-link-position-28" style="font-size: 12px;">nightlife</a>
<a href="https://thephilanews.com/tag/north-philly/" class="tag-cloud-link tag-link-1129 tag-link-position-29" style="font-size: 12px;">North Philly</a>
<a href="https://thephilanews.com/tag/parties/" class="tag-cloud-link tag-link-1142 tag-link-position-30" style="font-size: 12px;">parties</a>
<a href="https://thephilanews.com/tag/parx/" class="tag-cloud-link tag-link-1109 tag-link-position-31" style="font-size: 12px;">Parx</a>
<a href="https://thephilanews.com/tag/recipe/" class="tag-cloud-link tag-link-1217 tag-link-position-32" style="font-size: 12px;">recipe</a>
<a href="https://thephilanews.com/tag/renovation/" class="tag-cloud-link tag-link-1128 tag-link-position-33" style="font-size: 12px;">Renovation</a>
<a href="https://thephilanews.com/tag/retail/" class="tag-cloud-link tag-link-1138 tag-link-position-34" style="font-size: 12px;">Retail</a>
<a href="https://thephilanews.com/tag/rock/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 12px;">rock</a>
<a href="https://thephilanews.com/tag/socialism/" class="tag-cloud-link tag-link-2026 tag-link-position-36" style="font-size: 12px;">socialism</a>
<a href="https://thephilanews.com/tag/steakhouse/" class="tag-cloud-link tag-link-1134 tag-link-position-37" style="font-size: 12px;">Steakhouse</a>
<a href="https://thephilanews.com/tag/students/" class="tag-cloud-link tag-link-1105 tag-link-position-38" style="font-size: 12px;">students</a>
<a href="https://thephilanews.com/tag/sugarhouse/" class="tag-cloud-link tag-link-1110 tag-link-position-39" style="font-size: 12px;">SugarHouse</a>
<a href="https://thephilanews.com/tag/terrorist/" class="tag-cloud-link tag-link-15081 tag-link-position-40" style="font-size: 12px;">terrorist</a>
<a href="https://thephilanews.com/tag/thelonious-monk-institute/" class="tag-cloud-link tag-link-15076 tag-link-position-41" style="font-size: 12px;">Thelonious Monk Institute</a>
<a href="https://thephilanews.com/tag/trend/" class="tag-cloud-link tag-link-1121 tag-link-position-42" style="font-size: 12px;">trend</a>
<a href="https://thephilanews.com/tag/university/" class="tag-cloud-link tag-link-1107 tag-link-position-43" style="font-size: 12px;">university</a>
<a href="https://thephilanews.com/tag/wildinout-com/" class="tag-cloud-link tag-link-1145 tag-link-position-44" style="font-size: 12px;">wildinout.com</a>
<a href="https://thephilanews.com/tag/workshops/" class="tag-cloud-link tag-link-15075 tag-link-position-45" style="font-size: 12px;">workshops</a></div><!-- #tabs-4 --></div><!-- .tabs-inner --></div><!-- #tabs --></div>			
			<!-- BEGIN #sidebar-narrow-container -->
			<div id="sidebar-narrow-container" class="clearfix">
			
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignleft">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignright">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
			
			<!-- END .sidebar-narrow -->
			</div>
		
		<!--END #sidebar .aside-->
		</div>

        

		<div id="uds-ads-13" class="widget widget_uds-ads foot-widget-banner"><div id="uds-ads-13" class="uds-ads  uds-ads-position-lower-banner owl-carousel top-ad-banner"><div class="item"><a href="https://thephilanews.com/index.php?uds_ads_id=9" target="_blank"><img src="https://thephilanews.com/wp-content/uploads/2010/10/728x90-mediakit.jpg" alt="The Phila News Media Kit"/></a></div></div></div>


		<!-- END #content -->

		</div>

			

		<!-- BEGIN #footer -->

		<div id="footer">

		

			<!-- BEGIN #foot-inner -->

			<div id="foot-inner" class="clearfix">

				

				
				

				
				

				
				

				
				

			<!-- END #foot-inner -->

			</div>



		

		<!-- END #footer -->

		</div>

		

		<!-- BEGIN #foot-notes -->

		<div id="foot-notes">

		

			<p class="copyright">&copy; 2018 <a href="https://thephilanews.com">Philadelphia News | Новости Филадельфии</a> <ul class="foot-a-styles"><li class="page_item page-item-176"><a href="https://thephilanews.com/contact-us/terms-conditions/">Terms &amp; Conditions</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-3104"><a href="https://thephilanews.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul><ul class="foot-a-styles"><li class="page_item page-item-182"><a href="https://thephilanews.com/contact-us/">Contact Us</a></li>
</ul></p>

			<img src="https://thephilanews.com/wp-content/themes/deadline/images/ssl.png">

			<p class="credit">Powered by <a href="https://onqanet.com/">ONQANET TECHNOLOGIES</a></p>

		

		<!-- END #foot-notes -->

		</div>

		

	<!-- END #container -->

	</div> 

<script src="https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.4/hammer.min.js"></script>

  <script src="https://thephilanews.com/wp-content/themes/deadline/js/gallery.js"></script>
  <script src="https://thephilanews.com/wp-content/themes/deadline/js/main.js"></script>
		<!--menu-toggle-->
<script type="text/javascript">
$('.menu-toggle').click(function(){
$('#primary-nav').slideToggle();
});
</script>


<script type="text/javascript">

var images,i = 0 ;

function readURL(input) {
         //console.log(input.files[0]);
         // $(input).attr('name');
//alert($(input).attr('name'));
    var clas=$(input).attr('img');
    if (input.files && input.files[0]) {
        var reader = new FileReader();

        reader.onload = function(e)  {
			//console.log(e.target.result);
			//images[i] = e.target.result;
            $('.'+clas).attr('src', e.target.result);
            $('.'+clas).attr('data-image', e.target.result);
			//i++;
			//console.log(images[i]);
        }

        reader.readAsDataURL(input.files[0]);
    }
}


var count = 1;
$(".add-gal-plus").click(function(){	
 $("#gallery-box-new").append("<div class='col-lg-4 col-md-4 col-sm-6 col-xs-12 btn-bind'><img class='add-gal image-"+count+"' src='https://onqanet.net/dev03/thephilanews2/wp-content/themes/deadline/images/upload.jpg' alt='Your image here' /><input type='file' onchange='readURL(this);' img='image-"+count+"' name='image[]' ng-model='image-"+count+"' /><div class='clear'></div></div>");
 
 $("#owl-demo").append('<div class="item"><a href="#" data-image="" class="image-'+count+'"><img id="img_0'+count+'" class="image-'+count+'" src="" />   </a></div>');
 
     count++;
    if (count==6){
		 $(".ad-bx").hide();
		 alert("You can upload upto 6 images!")
	}
	
});
</script>
<!--
<script type="text/javascript" src="https://thephilanews.com/wp-content/themes/deadline/js/jquery.elevatezoom.js"></script>
 <script>  
   
$("#img_01").elevateZoom({
	gallery:'gal1', cursor: 'pointer', galleryActiveClass: 'active', imageCrossfade: true
});


</script>-->

<script> 

    $(document).ready(function() {
     
      $("#owl-demo").owlCarousel({
    autoplay:true,
    items : 4,
    navigation : true,
	pagination: false,
	 rewindNav : false,
	 
  }); 

     
    });


	</script> 
    
    
    
   

	<!-- Theme Hook -->

	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"thephilanews"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-d6de7209b17eb01551a6483651722eb8","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=52183365" async="async"></script><script type='text/javascript' src='https://thephilanews.com/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thephilanews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thephilanews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://thephilanews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

	

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18560996-1']);
  _gaq.push(['_setDomainName', '.thephilanews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<!-- Update your html tag to include the itemscope and itemtype attributes -->
	<div class="ssl">
<script language="JavaScript" type="text/javascript">

TrustLogo("https://thephilanews.com/wp-content/themes/deadline/images/ssl.png", "CL1", "none");

</script>

<a  href="https://www.instantssl.com/" id="comodoTL">Essential SSL</a>
</div>
</body>
</html>